Fender FM 210R - "knattert"

von DLGuitarman, 07.01.06.

  1. DLGuitarman

    DLGuitarman Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    497
    Erstellt: 07.01.06   #1
    Hallo Leute...
    Schon wieder hat mein Amp ne Macke (hab ihn erst vor ein paar Wochen reklamiert und nen komplett neuen bekommen...).
    Sobald ich auf Proberaumlautstärke (ca. 5-6 von 10), drive gut aufgerissen palm-muting mache (z.B. nen Powerchord), "knattert" der Amp. Das ist echt seeehr nervig und kann doch nicht sein, besonders da das Teil ja praktisch komplett neu ist. Meine Bandkollegen meinen immer spaßeshalber das Knattern hört sich an wie eine Trompete...

    Das Problem tritt auch auf, wenn ich den Drive zurücknehme und selbst mit Bässen ganz draußen. Je stärker ich mute, desto stärker das "Rattern".

    Ich denke jetzt mal dass es an der "Vibration" der Lautsprecher bei den Lautstärken liegen könnte.

    Meint ihr ich kann da irgendwas dagegen tun (z.B. Schrauben nachziehen etc.) oder ist das Ding schrott und ich darf schon wieder reklamieren?

    Problem ist: Gig in 3 Tagen... Sonst muss ich halt so spielen, ist ja nur ein kleiner Gig.

    So long, gruß und freue mich auf Antorten :)
     
  2. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 07.01.06   #2
    HallO!

    Villeicht ist es ja nicht mal der Amp! Möglicherweise ist es ein Gegenstand der sozusagen "mitvibriert"! Trag ihn mal aus dem Raum stell ihn anders hin /Winkel ect., oder gehe durch den raum und höre ob ein gegenstand einen Ton von sich gibt. (Heizkörper sind da recht anfällig).

    Mödlicherweise ist es auch der untergrund, auf dem er Draufsteht, oder du hast einen losen Schruaben im Gehäuse ect. ect.

    Steve
     
  3. DLGuitarman

    DLGuitarman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    497
    Erstellt: 08.01.06   #3
    Also an Stellung / Untergrund etc. liegt es nicht, das hab ich schon getestet. Und daher auch nicht an Gegenständen in der Umgebung...
    Hat jemand noch Vorschläge?
     
  4. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 08.01.06   #4
    Ich würde an deiner Stelle mal am Chassis (der eigentliche Lautsprecher) die Schrauben nach-/festziehen, ist bei meinem Amp auch so gewesen.
     
  5. Kinslayer

    Kinslayer Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    4.08.08
    Beiträge:
    415
    Zustimmungen:
    2
    Kekse:
    21
    Erstellt: 08.01.06   #5
    Vielleicht ist dein Amp bei der Lautstärke überfordert?
    5-6 von 10 ist sehr laut! Ich hatte meinen 212R auf Maximal 2. Irgendwas stimmt da nicht.

    Ich würde tippen, dass die Speaker das nicht mehr mitmachen.
     
  6. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 09.01.06   #6
    Der Fender FM 212r ist ein anderer Amp wie der Fender FM 210r. Der 210r hat, wie die Produktbezeichnug schon sagt, zwei Speaker mit jeweils 10" Durchmesser. Der 212 hat dagegen 2 Speaker mit 12" Durchmesser. Ich würde aber dennoch auf die Speaker spekulieren. Hast du Bodentreter davor?

    @DLGuitarman & Kinslayer:
    By the way, seid ihr sonst mit dem Amp-Sound zufrieden?
     
  7. DLGuitarman

    DLGuitarman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    497
    Erstellt: 09.01.06   #7
    @zu laut
    Hmm... Eigentlich müsste er doch das aushalten oder? Schließlich ist er ja so konzipiert worden... Außerdem hatte mein anderer FM210R das Problem nicht (der ist ganz kaputt gegangen nach 4 Wochen... hehe^^)
    Ich hab vorhin mal nachgeschaut, also direkt wackeln tut da absolut nichts. Aber ich kanns ja mal versuchen mit Nachziehen.

    @Sound
    Also ich find ihn ganz gut. Der Cleancanal ist echt schön. Klar, mit meiner Paula fehlen bisweilen ein bischen die Höhen, aber ich denke mal das liegt an der Klampfe. Der Reverb ist auch ok, aber natürlich nicht soo prall, er hallt halt nicht so lange nach, dafür schön. Die Zerre ist auch gut, man kann damit so gut wie alles spielen (auch Metal), klar gibt es Zerren die noch mehr "sägen" aber naja, es langt, und sonst: anpusten mit Effekt^^.
    Und er pustet auch ganz gut was raus, soll heißen: Wenn man ein paar Mitten zugibt, ist er sehr "präsent". Und der Druck bringt den "Zettel" der vorne dranhängt auch mal gut zum flattern :D

    So long... Gruß DL. :)

    PS: Wenn das mit den Schrauben nicht hilft... bin ich... BÖSE :mad: ;)
     
Die Seite wird geladen...

mapping