Fender-FM-212R Speaker defekt

von omegasixsixsix, 06.03.12.

Sponsored by
pedaltrain
  1. omegasixsixsix

    omegasixsixsix Registrierter Benutzer

    Im Board seit:
    09.03.05
    Zuletzt hier:
    12.09.12
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.03.12   #1
    Hallo zusammen,

    ich hab ein Problem mit meinem Fender-FM-212r. (100 watt, 2x12er mit 8 Ohm)
    Vor kurzem ist mir während der Probe (beim clean spielen) aufgefallen dass der Sound kratzig war (ein wenig wie übersteuert) das hörte dann aber auch recht schnell wieder auf (vermutlich in dem Moment in dem der Speaker dann ganz aufgegeben hat - hinterher ist man immer schlauer) und ich hab mir nichts weiter bei gedacht und weiter gespielt.
    Gestern Abend war wieder Probe und gegen Ende hat mein Amp dann angefangen zu riechen. Also aufgehört zu spielen und mal hinten gefühlt. Der rechte Speaker war ziemlich heiß und der linke eisig kalt. Kopf dran gehalten und gemerkt dass auch nur noch der rechte Speaker Laut gibt.
    Hab dann mal den Speaker kurz raus genommen aber optisch keinen Defekt feststellen können (also keine Risse oder so).

    Da der Sound vorher aber kratzig war gehe ich davon aus dass der Speaker defekt ist. Liege ich da richtig? Die Kabel sehen in Ordnung aus.

    Bei Ebay hab ich diesen Speaker hier entdeckt. Kann ich den als Ersatz benutzen?
    Also alles bis auf "Blues deluxe" gleich.
    Und wenn ja - gibt es dazu irgendwo ein Tutorial? Hab gedacht die Kabel müssten gelötet werden, aber als ich den Speaker gecheckt hab sah das irgendwie geklemmt aus, mit durchsichtigen Plastikkappen. Bin auf diesem Gebiet leider ein ziemlicher Anfänger - also vielleicht doch besser zu einem Fachmann schleppen?

    Hab den Amp eigentlich nie weiter als bis 3 aufgedreht - allerdings den Vol. Poti vom Big Muff auf Anschlag und das Kabel in den ersten Eingang vom Amp (den für Low-Gain). Kann es sein dass ich mir dadurch den Speaker zersemmelt habe?

    Ich gehe davon aus dass ich den Amp bis ein neuer Speaker drin ist erstmal nicht spielen sollte?

    Das ist erstmal ein ganzer Haufen Fragen, würde mich freuen wenn Ihr mir helfen könntet.

    Grüße
    Fabian
     
  2. antboy

    antboy Registrierter Benutzer

    Im Board seit:
    14.06.04
    Zuletzt hier:
    31.10.14
    Beiträge:
    1.004
    Ort:
    Ursa Minor Beta
    Zustimmungen:
    65
    Kekse:
    2.573
    Erstellt: 06.03.12   #2
    Der Austausch sollte kein Problem sein, da müsstest du schon zwei linke Hände haben. Das die Kabel mit Steckschuhen verbunden sind, hast du ja schon gesehen. Einfach drauf achten, dass der neue genauso angeschlossen ist, wie der alte ;)

    Zum Fehler selber kann ich aber nichts qualifiziertes beitragen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    15.10.18
    Beiträge:
    5.718
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.528
    Kekse:
    38.724
    Erstellt: 06.03.12   #3
    Moin,

    grober, aber (mit Erfahrung aussagefähiger) schneller Speaker-Test:

    Speaker ausbauen und an die Anschlüsse kurzzeitig (!) die Kontakte einer 4,5V-Flachbatterie halten. (Ich hoffe, Du gehörst noch zu denjenigen, die wissen, was eine Flachbatterie ist...)

    Die Membrane lenkt je nach Kontakte an + oder - gut sichtbar nach vorn oder nach hinten aus, gleichzeitig ist ein vernehmlicher Knack zu hören mit - je nach Speaker - mehr oder weniger Bassanteil im Ton.

    Wenn es jetzt schon kratzt, dann ist der Speaker hin. Lenkt nichts mehr aus, dann sowieso.

    Gruß Michael
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  4. omegasixsixsix

    omegasixsixsix Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.05
    Zuletzt hier:
    12.09.12
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.03.12   #4
    f.... also einfach mal fester ziehen xD ...danke Dir :)

    Flachbatterie krieg ich noch hin - ich fahr heute Abend mal rüber. Auch dir schon mal vielen Dank.

    Grüße
    Fabian
     
  5. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    15.10.18
    Beiträge:
    8.657
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.252
    Kekse:
    47.922
    Erstellt: 06.03.12   #5
    Ohne Dir jetzt den Tag komplett versauen zu wollen aber wenn der Speaker kalt und ohne Ton ist dann hat er es bereits hinter sich (korrekte und funktionierende Verschaltung vorausgesetzt), heiß und stinkend deutet darauf hin das die Spule überlastet war und vermutlich bereits Schaden genommen hat (evtl. weil der Speaker nun die ganze Leistung des Amps aufnehmen musste und dafür unterdimensioniert war?). Demzufolge wirst Du Dich vermutlich auf zwei neue Lautsprecher einstellen müssen...
    Falls Du ein Multimeter hast und etwas Ahnung wie Du damit umgehen musst könntest Du ja mal beide Lautsprecher durchmessen und die Werte hier bekanntgeben...
     
  6. omegasixsixsix

    omegasixsixsix Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.05
    Zuletzt hier:
    12.09.12
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.03.12   #6
    Ja, dass der eine Speaker im Nirvana ist hab ich mir ja schon fast gedacht. Konnte aber heute leider nicht den Schlüssel für den Raum klarmachen - also auch noch nicht mit der Batterie testen.

    hab diesen Thread hier gefunden:

    Das wäre dann genau das Setup was ich im Moment habe. Also 100 Watt Transe auf einen 75 Watt Speaker. Demnach müsste es also (fürs erste) auch so gehen? Aber Warum wird dann der andere Speaker so heiß? Ich hab ehrlich gesagt noch nie an nem Speaker gefühlt... was für Temperaturen sind denn da normal? Oder wird der nur so heiß weil der andere (defekte) Speaker noch angeschlossen ist?

    Dass (wie oben im Thread beschrieben) ein 75 Watt Speaker mit nem Marshall 3310 klar kommt weiß ich aus eigener Erfahrung. Der Speaker hat es so lange überlebt bis ein Kumpel seinen 100 Watt Röhren Amp dran angeschlossen hat - aber genau das sollte man ja auch nicht tun.
     
Die Seite wird geladen...

mapping