Fender PJ-Bass Tone Poti kaum merkbar

von *diy*, 14.02.17.

  1. *diy*

    *diy* Registrierter Benutzer

    Im Board seit:
    13.02.17
    Zuletzt hier:
    24.04.17
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.02.17   #1
    Hey Leute,

    ja der Titel sagt's schon eigentlich. Wenn ich an meinem Fender Bass am Tone Poti drehe, merke ich kaum eine Veränderung. Hab's mal geöffnet und zum Spaß Widerstand gemessen. Schien mir soweit in Ordnung, also von irgendwas ziemlich gering zu so 200kOhm oder so. Wird's ein neues bringen?

    Danke und Grüße!
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    20.09.18
    Beiträge:
    11.575
    Ort:
    Rhein-Main
    Zustimmungen:
    2.046
    Kekse:
    69.113
    Erstellt: 14.02.17   #2
    Hallo,

    der Fehler muss nicht am Poti liegen. Es kann sein, dass bei einem passiven Bass, von dem ich ausgehe, der Kondensator defekt ist oder eine Lötstelle keinen Kontakt mehr herstellt.
    Kannst Du löten? (Dein Nickname lässt ja darauf schließen.) Dann würde ich mal alle Lötstellen um das Tonepoti und den Kondensator herum nachlöten.

    Gruß Ulrich
     
  3. 1234saiter

    1234saiter Registrierter Benutzer

    Im Board seit:
    24.03.14
    Zuletzt hier:
    21.09.18
    Beiträge:
    1.989
    Ort:
    Rosengarten
    Zustimmungen:
    799
    Kekse:
    3.206
  4. *diy*

    *diy* Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.17
    Zuletzt hier:
    24.04.17
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.02.17   #4
    Cool, das PDF ist auf jeden Fall mal mega. Die Lötstellen werde ich mal nachlöten. Danke
     
  5. Corvett97bass

    Corvett97bass Gesperrter Benutzer

    Im Board seit:
    30.09.15
    Beiträge:
    109
    Ort:
    Neuseeland
    Zustimmungen:
    18
    Kekse:
    0
    Erstellt: 17.03.17   #5
    Ja und hat das nachlöten geholfen?Beim Jazz Bass ist das auch so,wenn die Massepunkte nicht gut"eingekocht"sind kann das schon mal
    gar nicht gehen,Du kannst mit dem Kondensator wechsel sehr große Soundveränderungen am Tone Poti erreichen,
    da gibt es sehr viele Möglichkeiten...
     
  6. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    18.09.18
    Beiträge:
    12.392
    Zustimmungen:
    2.488
    Kekse:
    104.837
    Erstellt: 17.03.17   #6
    @Corvett97bass
    Mit der Tonänderung durch den Kondensator gebe ich Dir Recht!

    Aber Leo Fender hat seine JB Potis nicht direkt mit Masse verbunden!
    Leo war der Meinung, dass die Verbindung über das Kontrollblech völlig ausreicht. Darum gab es kein Kabel am Massekontakt der Klinkenbuchse. Von den Potis ging es (über Kontrollbelch mit Masse verbunden) zu den PUs und den Messingblechen ...
     
  7. Corvett97bass

    Corvett97bass Gesperrter Benutzer

    Im Board seit:
    30.09.15
    Beiträge:
    109
    Ort:
    Neuseeland
    Zustimmungen:
    18
    Kekse:
    0
    Erstellt: 17.03.17   #7
    Jo Leo Fender hat:great:
    in den Bass Schaltung Sammlungen stehen genügend verlötete Schaltungen


    und schreib dir deinen Spruch hinter deine Ohren:great:


    [​IMG]
     
  8. Tornadone

    Tornadone Registrierter Benutzer

    Im Board seit:
    30.12.10
    Zuletzt hier:
    6.04.18
    Beiträge:
    93
    Zustimmungen:
    37
    Kekse:
    174
    Erstellt: 17.03.17   #8
    Das wird er als Verfasser der Schaltungssammlung sicher wissen....

    Biste jetzt angefressen weil Leo anderer Meinung ist/war als du und das jemand auch noch schreibt?
     
  9. Corvett97bass

    Corvett97bass Gesperrter Benutzer

    Im Board seit:
    30.09.15
    Beiträge:
    109
    Ort:
    Neuseeland
    Zustimmungen:
    18
    Kekse:
    0
    Erstellt: 17.03.17   #9
    Ich meinte den Spruch den "Cadfael" unter seinem Beitrag stehen hat:rolleyes:

    Und von Leo hab ich nichts in Frage gestellt,Alles klar Herr "Tornadone"?
     
  10. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    20.09.18
    Beiträge:
    11.575
    Ort:
    Rhein-Main
    Zustimmungen:
    2.046
    Kekse:
    69.113
    Erstellt: 17.03.17   #10
    Hallo Corvett97bass,
    Du kommst hier sehr unfreundlich rüber. Bitte lass das!

    Gruß Ulrich (Moderator)
     
  11. Corvett97bass

    Corvett97bass Gesperrter Benutzer

    Im Board seit:
    30.09.15
    Beiträge:
    109
    Ort:
    Neuseeland
    Zustimmungen:
    18
    Kekse:
    0
    Erstellt: 18.03.17   #11
    Das war nicht unfreundlich gemeint ... ***editiert von elkulk/Moderator, da hier off topic***
     
  12. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    20.09.18
    Beiträge:
    11.575
    Ort:
    Rhein-Main
    Zustimmungen:
    2.046
    Kekse:
    69.113
    Erstellt: 18.03.17   #12
    Ok, dann wieder btt p - zurück zum Thema, bitte!
     
  13. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    18.09.18
    Beiträge:
    12.392
    Zustimmungen:
    2.488
    Kekse:
    104.837
    Erstellt: 18.03.17   #13
    1.) War das immer so, dass das Tone Poti kaum Wirkung zeigte oder trat es "irgendwann erst auf?

    2a.) Ca. 200k wo/wie gemessen?
    Nur am Poti wäre okay. Liegt der Kondensator zwischen den Messpunkten, ist der Kondensator kaputt (hat Durchgang).
    2b.) Wenn man ausschließlich am Poti misst (ohne den Kondensator im Messweg), zeigt das Ohmmeter dann je nach Reglerstellung ca. 200k oder 0k? Zeigt es immer 200k ist das Poti defekt ...

    3.) Es muss intakte Masse- und HOT-Leitungen zum Tone Poti geben. Für die korrkete Masseleitung gibt es viele Möglichkeiten. Auch hier hilft das Ohmmeter ...
     
  14. *diy*

    *diy* Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.17
    Zuletzt hier:
    24.04.17
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.04.17   #14
    Danke, es war immer je nach Stellung. Das Nachlöten hat es ein bisschen besser gemacht, glaube ich.
     
Die Seite wird geladen...

mapping