Fender Strat brummt

von Brrenni, 17.07.08.

  1. Brrenni

    Brrenni Registrierter Benutzer

    Im Board seit:
    27.01.08
    Zuletzt hier:
    24.05.13
    Beiträge:
    852
    Zustimmungen:
    3
    Kekse:
    1.152
    Erstellt: 17.07.08   #1
    Sorry, dieses Thema wurde schon x mal diskutiert.

    Aber, heute morgen war Probe für einen Auftritt. Ich wollte meine noch ziemlich neue Strat auch benützen aber die Singlecoils ham ziemlich gebrummt. - Gut was soll ich machen? In den zwischenpositionen wirds aber nicht weniger - es bleibt genau gleich
    Hab das pickguar abgeschraubt ob irgendwelche kabel nicht mehr dran sind aber sieht alles richtig aus.

    Habt ihr noch ne Idee? Würde die gerne heute Abend zum Auftritt benutzen nur wenn es so weiterbrummt soll ich eine andere gitarre mit humbuckern benutzen... wurde mir "befohlen"
     
  2. Blackdog1989

    Blackdog1989 Registrierter Benutzer

    Im Board seit:
    27.08.07
    Zuletzt hier:
    2.03.11
    Beiträge:
    152
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 17.07.08   #2
    Dieses Brummen ist für Single Coils normal. Habe allerdings schon mal gehört das schlechte Kabel bzw. schlechter Amp (mit viel Nebengeräuschen) das noch verstärken können. Es gibt von Fender übrigens spezielle Tonabnehmer (samarium cobalt noiseless), die dieses Problem weitgehend beheben können.

    Gruß
    Blackdog1989
     
  3. Brrenni

    Brrenni Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.08
    Zuletzt hier:
    24.05.13
    Beiträge:
    852
    Zustimmungen:
    3
    Kekse:
    1.152
    Erstellt: 17.07.08   #3
    ja das es normal ist war mir klar... nur es war ein bisschen extrem vllt...und in den zwischenpositionen hat sich nix verbessert...
     
  4. j.konetzki

    j.konetzki Mod Emeritus Ex-Moderator

    Im Board seit:
    04.01.04
    Zuletzt hier:
    16.10.16
    Beiträge:
    4.370
    Ort:
    Bonn Beuel
    Zustimmungen:
    422
    Kekse:
    12.745
    Erstellt: 17.07.08   #4
    Also insofern es jetzt plötzlich aufgetreten ist ... das liesst sich wie ein Massebrummen. Ggf. eine kalte Löstelle. Besorg Dir mal frisches Lötzinn und einen minimum 30W Lötkolben und löte gesamten Kontakte nach. Vll. hilft das ja schon ... Hier zur Sicherheit mal das mit gängigste Stratocaster Wiring welches werksseitig von Fender verbaut wird:

    [​IMG]
     
  5. deauville

    deauville Registrierter Benutzer

    Im Board seit:
    23.03.08
    Zuletzt hier:
    5.12.16
    Beiträge:
    27
    Ort:
    Lehrte
    Zustimmungen:
    3
    Kekse:
    24
    Erstellt: 17.07.08   #5
    Wenn sich in den Zwischenpositionen überhaupt nichts verändert, dann liegts nicht an den PUs. Wenn sicher ist, dass es die Gitarre ist, mal nachsehen, ob die Masseverbindung im Tremolofach abgegangen ist, dann sind nämlich die Saiten nicht mehr geerdet und wirken als Antenne. (Versuch mal, ob sich was verändert, wenn Du die Saiten anfasst).
    Weitere Maßnahmen, die helfen könnten:
    - Ist eventuell ein Bodentreter nicht richtig geerdet? Dann Gitarre direkt in den Amp.
    - Kabel tauschen
    - Stromstecker vom Amp mal andersrum in die Steckdose stecken (Schutzkontakt der Steckdose defekt?)
    Gruß
    Lothar
     
Die Seite wird geladen...

mapping