Fender Stratacoustic - Los Problemos

von kiff, 04.12.05.

  1. kiff

    kiff Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    27.10.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.12.05   #1
    moin leude,
    ich hab ne Fender Stratacoustic. ich hab die schon länger, allerdings komme ich erst so nach und nach zum real sound - nachdem ich mein effektgerät monateland gequält habe in zusammenarbeit mit meiner framus e-guitar-.

    also die stratcoustic ist im prinzip wie die stratocaster, die ja wohl jeder kennt. nur eben in A-style.

    mein problem is dieses: das teil ist ja eine reine konzert gitarre, meint: mit amp only, sonst klingts scheisse.
    jetzt spiel also über meinen amp, der eigentlich für e-gitarre ist, aber das sollte doch nicht das problem sein.
    die saiten lautstärke ist aber total unterschiedlich. die tiege E-Saite ist ganz leise wohingegen die H-Saite viiiiel zu laut ist. das macht das ding eigentlich unspielbar, weil die bässe scheisse rüberkommen und die H-Saite alles dominiert.

    ich hab versucht mit dem Equalizer der an der fender dran is das ein bisschen auszutarriren, hab bass voll reingemacht und mid. ganz raus, auch am amp hab ich das so gehandhabt, allerdings den bass nciht voll rein, sonst klingt das auch wieder doof.

    dennoch konnte ich mit diesen maßnahmen nur minimale verbesserungen erzielen.
    was kann ich also tun?
    liegts am amp? (hab leider nur einen, allerdings macht er bei meiner framus keine mukken)
    oder an den Pickups? (falsch eingestellt? kann man die überhaupt umstellen?)
    oder sollte ich die gitarre baldigst entsorgen, vielleicht auf dem recycling hof?`

    oder gibt es alternativen? also leude, wäre stark wenn ihr ein paar brauchbare tips für mich hättet.
    wie gesagt bin ich realtiver neuling auf dem gebiet der A-Gitarre.

    big thanks im voraus
    der kiff
     
  2. Taylorpicker

    Taylorpicker Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    19.02.11
    Beiträge:
    141
    Ort:
    Rastede
    Zustimmungen:
    1
    Kekse:
    140
    Erstellt: 04.12.05   #2
    Wenn du ein Billigkabel hast, kann es evt. daran liegen. Kauf dir mal ein richtig Gutes. Ich hatte bei meiner Taylor mit ibeam auch einen dürftigen Sound. Da das Kabel bei jeder Berührung Töne von sich gab, hab ich mir ein anderes gekauft. Der Kang war wesentlich besser.

    Viele Grüße
    Taylorpicker
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 04.12.05   #3

    Doch.

    Verstaerker fuer E-Gitarren und fuer E-Acoustic unterscheiden sich vom Aufbau her, bzw. in dem was sie machen. Waehrend wir bei der E-Acoustic versuchen das fertige Signal linear zu verstaerken (d.h. das Signal soll nicht verfaelscht werden, das was der z.B. bei dir der Onboard Preamp der Stratocoustic herauswirft).

    Bei der E-Gitarre ist der Verstaerker Teil des Instrumentes, und zwar derjenige, der einen sehr beschraenkten Frequenzgang hat. An diesen verbogenen Klang haben wir uns aber gewoehnt (zumindest wenn wir E-Gitarre hoeren), und das ist z.B. mit ein grund weshalb viele E-Gitarristen immer sehr schockiert schauen, wenn sie ueber einen Roland JC120 spielen (ein Verstaerker der beruehmt fuer seine Cleansopunds ist, aber z.B. "steriler" Klingt wie ein Fender Blackface... im Grunde klingt der einfach natuerlicher).


    Von da aus versuche einfach mal direkt in euere PA reinzuspielen.
     
  4. kiff

    kiff Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    27.10.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.05   #4
    danke, i try =)
     
Die Seite wird geladen...

mapping