Fender Telecaster pfeift, (koppelt)

von Chaosruler, 13.05.08.

  1. Chaosruler

    Chaosruler Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    414
    Zustimmungen:
    2
    Kekse:
    519
    Erstellt: 13.05.08   #1
    Hallo liebe Gemeinde!

    Ich bin wirklich Glücklich mit meiner Fender Telecaster cooler Vintätsch Sound ist halt alles dabei was man sich wünscht ABER... ja jetzt kommt der einzigste haken und zwar Pfeift der Steg Tonabnehmer sehr stark...
    Ich weiß echt nicht was ich tun soll... Naja wenn ich am EQ vom Amp drehe bessert sich schon was aber dann müsste ich fast alle regler auf 0 drehen...

    Da ich bei meinem Amp (Marshall dsl 50) die Plexi einstellung mag also Gain 12 Uhr Volume auf 12 Uhr will ich nur ungern darauf verzichten.
    Ich hätte auch noch gerne diesen schönen harmonischen Koppelnden Ton jedoch komme ich nicht bis dahin...
    Sogar wenn ich zumteil 3-4 Meter vom Amp wegstehe Pfeift es trotzdem...

    Was tun? Pu wachsen? da hab ich aber bisschen angst ich will nur ungern meine Tele verbasteln

    Gibt es andere alternativen?


    Falls das relevant ist ich hatte bei dem Versuch keine Effekte im loop weder vor dem Amp nur mein Gitarrenkabel "Klotz Titanium" und meine Gitarre thats all



    Naja ich hoffe mir kann hier einer wieterhelfen :cool:


    Gruß Thomas
     
  2. Tese

    Tese Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    9.12.10
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 13.05.08   #2
    Was hast du denn für ne Fender? USA, Mexiko..?
    Single Coils neigen ja eh schneller zum brummen/pfeifen (geht ja sicher um den Bridge-PU oder?). Wenn deine PUs nicht schlecht sind, solltest du damit leben können.
    Hab selbst ne Tele, die zwar schon relativ kopplungsfrei mit höheren Lautstärken und anständig Zerre klar kommt, aber schon auch störgeräuschanfällig (Einstreuungen) ist.

    Wenns bei dir pfeift, also rückkoppelt, sind entweder deine Pickups Schrott oder du mutest der Gitarre in deinem Set up eben doch Einstellungen zu, für die das Ganze in Kombination nicht gemacht ist. Nimm mal ein paar Höhen raus und fahr den Gain nicht zu stark an. Die Tele hat mit Ihrem Twäng und den betonten Höhen schon von sich aus viel Attack und Biss.

    Wenn alle Stricke reißen vielleicht mal noiseless PUs probieren...
     
  3. Chaosruler

    Chaosruler Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    414
    Zustimmungen:
    2
    Kekse:
    519
    Erstellt: 13.05.08   #3
    Ist eine USA tele...also ich spiele eher n "Mittiges Set-up" d.h. höhen, presence, bass auf 9 Uhr und Middle fast bis auf anschlag.
    Vom sound her gefällt mir der Pu aber naja wenns ohne Rückkopplungen gehen würde wäre es noch schöner...
    Also vom Gain her, ich glaube kaum das wenn Vol auf 12Uhr steht und Gain auf 10-12 Uhr das das so grausam ist... Ist halt ein cooles Setup was ich gern beibehalten möchte!

    Naja aber was heißt noiseless... Ich würde schon gerne PU's haben wo ich nen Koppelnden Ton erzeugen kann, dieser koppelnde Ton sollte dann auch (z.B.) von der Gegriffenen Saite kommen und nicht von dem Pickup selbst :cool:

    Danke Trotzdem Gruß Thomas
     
  4. Tese

    Tese Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    9.12.10
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 14.05.08   #4
    die noiseless Pus von Fender sollen störgeräuschunanfälliger seien und eben auch später rückkoppeln.
    Was du meinst ist ja sicher ein schöner lamge stehender Ton der sich sanft und möglichst kontrolliert in ein singendes Feedback wiegt, anstatt nem böse pfeifenden Pick up, richtig? Steh ich auch sehr drauf.

    Was soll man da sagen? Wenn deine Pickups dein Set up nicht mitmachen, wirst du nicht drum herum kommen, PUs zu tauschen (oder versuchen zu wachsen) oder eben deinen Verstärkereinstellung zu ändern. Bei 3-4 Meter weg vom Amp sollte der Pick up eigentlich nicht unkontrolliert pfeiffen.

    gruß,

    tese
     
  5. LPManiac

    LPManiac Registrierter Benutzer

    Im Board seit:
    08.05.08
    Zuletzt hier:
    4.08.09
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 14.05.08   #5
    Tele haben am Steg einen PU mit Metallcover, oder? Hat die Klampfe schon immer den Stress gemacht, oder ist das erst seit kurzem der Fall? Ich hatte mal einen defekten Gitter-Widerstand an der ersten Vorstufenröhre und auch Probleme mit Pfeifen, die aber daher kamen und nicht von der Gitarre. Kannst du mal ne andere Gitarre antesten, ob da Problem bleibt?
     
  6. Chaosruler

    Chaosruler Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    414
    Zustimmungen:
    2
    Kekse:
    519
    Erstellt: 14.05.08   #6
    Öhm nein also am steg haben die eigentlich keine Kappe eher am Hals :>
    naja ich habe eine andere Gitarre diese ist aber IMMER aktiv... Bei der ist das aber nicht der Fall!
    Achja was ich noch herausgefunden hab! Das Pfiefen kommt eigentlich nur wenn ich viel Gain aufgedreht hab! Wenn ich nur Ganz laut spiele z.B. Vol auf 3/4 und gain nur 1/4 dann geht es eigentlich, aber sobalt es Laut mit viel gain sein soll tritt wieder dieses Pfeifen auf...

    Klar ich meine es gibt paar Winkel wo man sicher stehen kann im Raum, aber sobald man sich 1 mm bewegt pfeift es wieder... ich möchte ja nicht umbedingt mit ne stock im Ar.... spielen... bewegen muss man sich ja.
    Oh man ich wünsche mir einfach nur dieses kontrolierte Koppeln einfach so nen schönen schwebendem ton...
    :( also zum 100stem male die Gitarre klingt hammer geil aber naja... wenns noch geiler sein kann warum nicht?

    Naja trotzdem danke für euer bemühen!

    Gruß Thomas

    PS: Vielleicht überleg ich es mir mit dem Wachsen nochmal... Verkaufen will ich die Gitarre sowieso nicht!
     
  7. LPManiac

    LPManiac Registrierter Benutzer

    Im Board seit:
    08.05.08
    Zuletzt hier:
    4.08.09
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 14.05.08   #7
    Stimmt. Halspickups haben die Kappen. :)

    Das Problem kann natürlich aus mehreren Richtungen kommen. Ist es richtig kreischender, hoher Ton, oder ehr vergleichbar mit einer Seitenrückkopplung, sprich ändert sich der Ton oder bleibt er gleich?

    Wenn es wirklich ein permanentes Pfeifen bei viel Gain ist könnte es auch eine mikrofonisch gewordene Röhre sein. Es gibt einfach zu viele Möglichkeiten zwischen Gitarre un Amp. als dass man das so pauschal beantworten kann. Probier halt nacheinander mal aus etwas zu verändern. Andere Gitarre, andere Kabel, kürzeres Kabel, längeres Kabel, Vorstufenröhre bei gleicher Röhrenart gegeneinander tauschen (wenn's nicht am Kabel/Gitarre lag) Änder sich was am Pfeifen, wenn du die Saiten berührst oder bleibt's gleich?
     
  8. Chaosruler

    Chaosruler Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    414
    Zustimmungen:
    2
    Kekse:
    519
    Erstellt: 14.05.08   #8
    Glaub kaum das es an meinen Vorstufen liegt ich spiele in der Schulband über den gleichen Amp und da tritt das auch auf... Also am Kabel wirds nicht liegen.
    Es ist eher ein richtig hohes Pfeifen also der Pfeifton bleibt eigentlich immer gleich, esseidenn ich drehe bisschen am EQ dann verändert es sich aber ich will ja nicht mein komplettes EQ auf 0 Drehen :great:

    Gruß Thomas

    EDIT# Nein, also wenn ich die Saiten berühre bleibt es gleich. Ob ich sie berühre oder nicht, es Pfeift trotzdem!
     
  9. LPManiac

    LPManiac Registrierter Benutzer

    Im Board seit:
    08.05.08
    Zuletzt hier:
    4.08.09
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 14.05.08   #9
    In wie kam's plötzlich zu dem Pfeifen? Gab's mal ne Zeit wo, das Problem nicht aufgetreten ist bzw. hast du irgendwas geändert? Für mich liest sich das so, als wäre das nicht von Anfang an gewesen. Es wird wohl der Tonabnehmer sein, da es ja nur pfeift, wenn du den nutzt.
     
  10. Chaosruler

    Chaosruler Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    414
    Zustimmungen:
    2
    Kekse:
    519
    Erstellt: 14.05.08   #10
    Nunja früher hab ich nicht so laut gespielt jetzt wo ich die Anlage ausfahren kann tritt das Problem halt auf.
    Ich werde mich mal über das Wachsen informieren hab hier in dem Forum den ein oder anderen nützlichen Link gefunden naja.

    Gruß Thomas
     
  11. LPManiac

    LPManiac Registrierter Benutzer

    Im Board seit:
    08.05.08
    Zuletzt hier:
    4.08.09
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 14.05.08   #11
    Wachsen ist eigentlich ganz einfach. Wenn das aktuell wird und noch fragen offen sind dann schick mir malne PN
     
  12. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 15.05.08   #12
    Hi,
    das Kabel hast du also schon getestet? Ich hatte nämlich genau das selbe Problem mit meiner Kramer, wenn ich über meinen JCM900 + Coolpedals Dirty Devil gespielt habe. Patchkabel getauscht und siehe da: kein Pfeifen mehr
     
Die Seite wird geladen...

mapping