Fender Vintage Pickups Problem

von Argolonde, 04.03.06.

  1. Argolonde

    Argolonde Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    5.04.06
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.06   #1
    Hi,

    ich habe heute in meine Mex Standard Stratocaster die Fender Vintage Pickups eingebaut, stehe aber vor folgendem Problem: Der Neck Pickup ist extrem leise. Ich habe diesen auch schon an an mittleren Anschluss angeschlossen am Pickup-Selector -> Keine Verbesserung.

    Woran könnte das liegen? An der Masse liegt es auch nicht, habe diese extra nochmal angelötet.


    Danke für die Antworten!
     
  2. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 04.03.06   #2
    Meßgerät nehmen, Widerstand messen.

    Welche Fender-PUs sinds denn?
     
  3. Argolonde

    Argolonde Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    5.04.06
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.06   #3
    Messgerät habe ich z.Z. leider keines.
    Ich werde jetzt mal den Neck PU mit dem Middle PU auswechseln und testen.
    Wenn die Neck Position dann geht, ist der PU wohl im Eimer?!


    PU ist ein Fender Vintage 57/62
     
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 04.03.06   #4
    Anzunehmen. Zumal die drei PUs baugleich sind.

    Wenn es sich rausstellen sollte, dass der Neck wohl futsch ist, doch mal versuchen, irgendwo ein Multimeter aufzutreiben. 5,6k sollte es ungefähr anzeigen. Wenn der PU stark abweicht, stimmt was nicht.
     
  5. Argolonde

    Argolonde Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    5.04.06
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.06   #5
    Einen Multimeter werde ich dann mal auftreiben.
    Wie schauts eigentlich mit dem Umtauschen aus? Darf ich alle nun alle Drei einschicken oder nur den Defekten?
     
Die Seite wird geladen...

mapping