fiepen bei 4 kabel methode gt-6 und randall

von Narfsor, 14.07.08.

  1. Narfsor

    Narfsor Registrierter Benutzer

    Im Board seit:
    19.01.07
    Zuletzt hier:
    13.01.11
    Beiträge:
    52
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 14.07.08   #1
    hi leute,

    die suchfunktion hat leider zu folgendem problem nichts ausgespuckt:
    wenn ich meinen preamp des randall (g2h) als effekt in mein gt-6 einschleife habe ich auch bei geringen lautstärken und gain ein komisches fiepen oder feedback (wobei sich das meiner erinnerung nach auch etwas anders anhört)

    besonders bei palm mute riffs merke ich dass immer ein extrem störendes und verhältnismäßig lautes fiepen mitkommt. der amp verhält sich nicht so wenn ich nur git -> amp gehe.

    wenn der effekt return ausgesteckt ist habe ich ebenso dieses untergrund fiepen.
    noisegate am gt-6 ist an, high-cut im EQ gibt es nicht. auch mit einem -20/Q8 setting auf diversen frequenzen hab ich das problem nicht beheben können.

    in diesem thread https://www.musiker-board.de/vb/effekte/264975-mit-boss-gt-8-pa-4-kabel-methode.html habe ich die level anpassung nach bemymonkey(c) gefunden allerdings noch nicht praktiziert.

    danke für eure hilfe!

    narf
     
  2. Narfsor

    Narfsor Threadersteller Registrierter Benutzer

    Im Board seit:
    19.01.07
    Zuletzt hier:
    13.01.11
    Beiträge:
    52
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 17.07.08   #2
    okay, ich hab mich jetzt mal mit den ganzen lvl einstellungen aller send-return und master gespielt udn ein etwas besseres ergebnis erzielt. zufrieden bin ich aber noch nicht. gibt es da irgendwelche regeln die ich beachten sollte.

    ausserdem wenn ich im tuner/pass modus bin, hab ich eine verzerrung drinnen, das sollte doch auch nicht so sein!?

    vlt änder sich das wenn ich neue tonabnehmer habe :-/
     
Die Seite wird geladen...

mapping