Fiepen beim Soundcraft mfxi8

von randy666, 20.10.16.

Sponsored by
QSC
  1. randy666

    randy666 Registrierter Benutzer

    Im Board seit:
    09.05.09
    Zuletzt hier:
    12.05.18
    Beiträge:
    344
    Zustimmungen:
    27
    Kekse:
    135
    Erstellt: 20.10.16   #1
    Hi zusammen,

    bei der Auswahl neuer PA-Komponenten haben wir das SC MFXi8 im Visier und eben zum Testen hier.
    Ein sehr gut verarbeitetes Pult mit extrem hoher Anfassqualität, auch die EQs sind super...

    ABER: Das Teil fiept immer und das Fiepen wird umso lauter, wenn man den FX-Weg nutzt und laut macht.
    Ich meine nat. nicht das Pult an sich, sondern es fiept aus dem Lautsprecher/Kopfhörer.
    Dabei ist es egal, ob ich über Kopfhörer abhöre oder die Monitorouts nutze oder die normalen Mainouts.

    Es ist nichts angeschlossen, alle Kanäle sind mit Fader unten UND gemutet.
    Es gibt dennoch ein leises Fiepen, dass lauter wird, wenn man die FX entmutet und diese am Fader noch hochzieht.
    Das Fiepen stoppt und kommt neu, wenn man die Phantomspeise an- und wieder ausmacht, also in beide Richtungen.
    Ebenso unterbricht das Fiepen kurz, wenn man einen FX wechselt, hier gibt es auch FX mit weniger und mehr Fiepen.

    Habt ihr so was schon mal gehabt?

    LGR
     
  2. sway-2k7

    sway-2k7 Registrierter Benutzer

    Im Board seit:
    02.08.07
    Zuletzt hier:
    12.08.18
    Beiträge:
    316
    Zustimmungen:
    63
    Kekse:
    878
    Erstellt: 20.10.16   #2
    Klingt nach defekt und sollte ausgetauscht werden :)
     
  3. HenrySalayne

    HenrySalayne Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    15.08.18
    Beiträge:
    1.925
    Ort:
    Darmstadt
    Zustimmungen:
    833
    Kekse:
    13.273
    Erstellt: 20.10.16   #3
    Habt ihr irgendwie einen Feedback-Loop gebaut?
     
  4. randy666

    randy666 Threadersteller Registrierter Benutzer

    Im Board seit:
    09.05.09
    Zuletzt hier:
    12.05.18
    Beiträge:
    344
    Zustimmungen:
    27
    Kekse:
    135
    Erstellt: 20.10.16   #4
    Nein, kein Loop möglich. Es ist ja nichts angeschlossen und alles gemutet...

    Lgr
     
  5. Klangwerk Schwelm

    Klangwerk Schwelm Registrierter Benutzer

    Im Board seit:
    22.12.14
    Zuletzt hier:
    4.08.18
    Beiträge:
    1.291
    Ort:
    Schwelm, NRW
    Zustimmungen:
    464
    Kekse:
    3.238
    Erstellt: 21.10.16   #5
    Sei vorsichtig. Möglicherweise "fiept" es dann auch im nicht hörbaren Bereich. Mit 12 bis 20 kHz kann man Hochtöner grillen.

    Gruß Jürgen
     
  6. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    16.08.18
    Beiträge:
    4.078
    Ort:
    Gratkorn
    Zustimmungen:
    2.102
    Kekse:
    25.591
    Erstellt: 21.10.16   #6
    Ich tippe auch auf einen Defekt der vielleicht auch nur in dem bestimmten Umfeld hörbar ist. Trotzdem würde ich mal mit dem Verkäufer/Hersteller Kontakt aufnehmen.
     
  7. notbad

    notbad Registrierter Benutzer

    Im Board seit:
    23.10.12
    Zuletzt hier:
    10.08.18
    Beiträge:
    348
    Ort:
    Ruhrgebiet
    Zustimmungen:
    57
    Kekse:
    714
    Erstellt: 27.10.16   #7
    Ich kenne das Pult nicht, aber beim X-Air kann man gut eine interne Rückkopplung erzeugen, indem man den Output eines Effekts wieder in den Effekt einspeist. Dazu braucht man auch keine Quelle anschließen...
     
  8. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    16.08.18
    Beiträge:
    4.078
    Ort:
    Gratkorn
    Zustimmungen:
    2.102
    Kekse:
    25.591
    Erstellt: 28.10.16   #8
    Ja ja, wie heissts beim Spiderman? "Mit großer Macht folgt auch große Verantwortung";-)
     
Die Seite wird geladen...

mapping