Fireball Röhrenklirren

von plasticpunk, 28.05.08.

  1. plasticpunk

    plasticpunk Registrierter Benutzer

    Im Board seit:
    08.04.07
    Zuletzt hier:
    14.07.09
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #1
    Hallo, ich hab seit circa einer Woche ein Problem mit meinem Engl Fireball.
    Das Teil ist etwa ein Jahr alt und hat auch schon ein wenig Bühnenerfahrung.

    Jetzt ist es so, das da irgendetwas klirrt. Ich spiele zum Beispiel einen palmmute-chord und bekomme als Nachhall ein Klirren zu hören als ob jemand ne leere Kiste Bier in die Ecke schmeisst.
    Hat jemand eine Idee was das sein könnte? Und wie ich das am besten behebe ....

    Garantie hab ich noch ein Jahr. Anscheinend aber nicht auf die Röhren.
    Kann ja nicht sein das die nach einem Jahr schon den Geist aufgeben!

    Schönen Dank schonmal!!!
     
  2. MeriadocTuk

    MeriadocTuk Registrierter Benutzer

    Im Board seit:
    22.02.07
    Zuletzt hier:
    6.03.13
    Beiträge:
    379
    Ort:
    Korntal-Münchingen, Germany
    Zustimmungen:
    0
    Kekse:
    889
    Erstellt: 28.05.08   #2
    Naja,
    das einfachst wäre, da liegt irgendwas lose drin rum, und vibriert durch die Schwingungen,
    also einfach mal schaun, ob sich ne Schraube oder sonst was gelöst hat.

    Ne alte/bzw. kaputte Röhre kann auch mal so klingen,
    da dein Amp erst ca. ein Jahr alt ist,
    würde ich das aber ausschließen!

    Gruß
    Jonathan
     
  3. petereanima

    petereanima Registrierter Benutzer

    Im Board seit:
    03.07.06
    Zuletzt hier:
    31.08.16
    Beiträge:
    1.818
    Ort:
    Sodom XXIIXXX
    Zustimmungen:
    102
    Kekse:
    5.610
    Erstellt: 29.05.08   #3
    hatten genau das gleiche problem auch schon bei einem savage120 und bei einem powerball (ENGL-krankheit???) - beim powerball waren 2 der endstufenröhrendurch, beim savage wars auf einmal wieder weg sowie wir damit beim tech waren und der sich das problem ansehen wollte...
     
  4. plasticpunk

    plasticpunk Threadersteller Registrierter Benutzer

    Im Board seit:
    08.04.07
    Zuletzt hier:
    14.07.09
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.05.08   #4
    gibt es denn für mich eine möglichkeit herauszufinden ob ein röhre defekt ist?
    und wenn wenn ja welche es ist?

    wenn ich das gerät einschicke, hab ich wahrscheinlich die kosten für nen kompletten satz röhren an der backe ...
     
  5. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 29.05.08   #5
    Bei eingeschaltetem Amp mit einer Bleistiftspitze oder einem kleinen Schraubendreher LEICHT nacheinander gegen die Röhren tippen. Wenn es dann bei einer im Speaker kracht oder klirrt, ist die Röhre mikrofonisch.
    Sollte das so sein, immer nur ein gematchtes Paar oder Quartett neuer Röhren verbauen, gelle?
     
  6. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 29.05.08   #6
    oder die Röhren raus nehmen und durch schütteln vergleichen.
    wenn eine rasselt oder andere geräusche von sich gibt, ist sie warscheinlich auch kaputt.
     
  7. mr.exodus

    mr.exodus Registrierter Benutzer

    Im Board seit:
    28.04.08
    Zuletzt hier:
    3.08.09
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 29.05.08   #7
    hab das gleiche prob. es liegt an einer der vorstufenröhren. mach mal gain auf 0 und klopf auf den amp. wenn das klirren weg is liegts an der v1, wenn nich dann an v2 oder v3
     
  8. Senor Cravallo

    Senor Cravallo Registrierter Benutzer

    Im Board seit:
    29.05.08
    Zuletzt hier:
    29.08.08
    Beiträge:
    9
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.05.08   #8
    hatte auch das genau das selbe problem mit meinem powerball. aber bereits 3 monate nachm kauf. Bei mir waren zwei endstufenröhren durch. aber bei mir liefs unter garantie, also hab ick mir dit röhrenschütteln gespaart...das scheint bei engl-amps öfter vorzukommen. ein bekannter von mir hatte genau dieses problem auch mit nem fireball. da sollten die mädels von engl mal besser ihre techniker wechseln...shice
     
Die Seite wird geladen...

mapping