Flanger-Effekt bei Drumaufnahme

von Kleinerfrank, 07.05.07.

  1. Kleinerfrank

    Kleinerfrank Gesperrter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    29.01.12
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 07.05.07   #1
    Hy,
    ich hab mit meiner Band mal 'n paar Aufnahmen im Proberaum gemacht, wir benutzen ein Kondensator-Gesangsmikro, welches ca. 50 cm
    über den Becken hängt. Dabei tritt aber ein unerwünschter Flanger-Effekt auf. Scheint irgendwie mit dem Mikro zu tun zu haben...
    Signalweg ist so: Mikro>Vorverstärker>PA>Rechner. Sequenzer ist Cubase SX. Die Soundkarte ist eine Soundblaster Audigy 2.
    Hat irgendjemand mal ein ähnliches Problem erlebt?

    Gruß
    Frank
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 07.05.07   #2
    Habt ihr das Signal schon mal im Mischpult abgehört ob dort auch der Effekt sitzt ? Dadurch kann man schon mal sagen, ob es von der Soundkarte kommt, oder ob doch das Problem in der weiteren Signalkette sitzt. Ist es auch bei andern Mikrofonen, oder kommt es nur vom Kondensator-Mikrofon.
     
  3. Kleinerfrank

    Kleinerfrank Threadersteller Gesperrter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    29.01.12
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 07.05.07   #3
    Hallo,
    auf den anderen Mikros ist kein Flanger-Effekt. Das Ganze läuft auf einer Stereospur
    in den Rechner (nur 2 Eingänge).
    Hmm, seltsam, seltsam
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 07.05.07   #4
    Ist es das einzigste Overhead Mikrofon ?
    Wenn ihr das Mikrofon zum singen nehmt, habt ihr dann auch das Problem ?
    Welches Mikrofon habt ihr ?
     
  5. Kleinerfrank

    Kleinerfrank Threadersteller Gesperrter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    29.01.12
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 08.05.07   #5
    Hallo,
    ja ist nur eins. Das seltsame ist halt, dass der Effekt nicht immer auftritt.
    Ich kann mir halt keinen Reim drauf machen...
    Das Mikrofon ist ein Studio Projects B1.

    Danke

    Gruß
     
  6. flocko

    flocko Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    10.06.10
    Beiträge:
    24
    Ort:
    Bochum
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 09.05.07   #6
    Versuch mal die Phase von dem Mic zu drehen.
    Kommt dieser Effekt auch wenn du nur die Spur solo abhörst?

    Hört sich nach einer Überlagerung mit nem anderen Mic an. Oder versuch mal den Abstand um ein paar Zentimeter zu verschieben, dann wirds auch weggehen.

    lg
     
  7. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 09.05.07   #7
    Sehe ich auch so. Da ist eine Phasenverschiebung am Werk, die nur in Verbindung mit anderen Mikros und einer bestimmten Ausrichtung und Raumakustik entstehen kann.

    ODer die anderen Mikros etwas anders positionieren/wegdrehen.
     
  8. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 09.05.07   #8
    Ich meine mich zu erinnern, dass einer hier shconmal so ein Rpoblem hatte, aber nur mit einem Mic. Der hatte auch eine Audigy. Möglicherweise eine Überlagerung zweier Signale in der Audigy (gleichzeitig aufnehmen von Stereomix, Eingangssignal, Directmonitoring-signal...), welche zeitlich mal leicht auseinander laufen?
     
  9. Kleinerfrank

    Kleinerfrank Threadersteller Gesperrter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    29.01.12
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 09.05.07   #9
    erstmal danke, werde das mal antesten.
    Phasenverschiebung wohl eher nicht, da beim Vorverstärker die
    Phase gedreht werden kann und sich dann nichts ändert...

    Gruß
    Frank
     
  10. JayT

    JayT Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.10.10
    Beiträge:
    355
    Ort:
    Innsbruck
    Zustimmungen:
    3
    Kekse:
    886
    Erstellt: 09.05.07   #10
    Hi,

    Mir fallt da noch was ein:
    Wenn Mikros zu Nahe an Becken sind, entstehts so eine Art Doppler-Effekt, wenn die Becken stark schwingen (geben ja dann die stark gerichteten Hohen Frequenzen in laufend andere Richtungen ab).

    Oder: Eventuell 2te Spur mit gleichem Inhalt ueberlagert? Einfach alles einmal von vorn bis hinten durch-checken und nur eine Mono-Spur aufnehmen.

    lg. JayT.
    http://www.jayt.at.tt
     
  11. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 12.05.07   #11
    Das kann auch ganz banal eine Decken- oder Wandreflexion sein, die da "kammfiltert". Wenn dann noch der Mikroständer etwas schwingt (was bei lang ausgezogenen OHs schonmal vorkommt), dann hört sich das schon schnell mal nach Flanger an.

    Etwas weniger stark ausgeprägt passiert das übrigens auch wie oben schon geschrieben bei schwingenden Becken, da sich der Abstand Becken-Mikro und der Abstand Becken-Decke-Mikro ständig ändert.

    Wenn also das OH nahe an einer "nackten" Decke oder wand steht, tippe ich zu 85% auf dieses Phänomen. Abhilfe schafft dann eine Bedämpfung der fraglichen Fläche mit Wolldecken, Stoffbahnen, Noppenschaum o.ä.
     
Die Seite wird geladen...

mapping