Floyd Rose...mal wieder

von ZAP!, 27.11.06.

  1. ZAP!

    ZAP! Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    29.06.14
    Beiträge:
    277
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 27.11.06   #1
    hi!
    hab ein kleines Problem mit dem Floyd Rose meiner Ibanez Jem555.
    Ist vermutlich nur ne Kleinigkeit, aber die Suche hat mir nicht weitergeholfen:
    Solang ich das Teil in Frieden lass, ist alles schön und gut, aber sobald ich mal ein kleines Tremolo (oder so) mach, passt die Stimmung danach nicht mehr, aber in meinem Fall etwas anders: je nach dem ob ich das Rose von oben oder von unten in die Ausgangstellung zurücklasse ist es entweder zu tief oder zu hoch, d.h. es geht nicht in die vollständige Ausgangslage zurück, und zwar von BEIDEN Seiten.

    bitte um Rat :o
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 28.11.06   #2
    Klingt als ob die Messerkanten ausgeleiert wären. Diese lassen sich tauschen, weiß aber nicht genau wo man die Ersatzteile her bekommt. Es wurden schon ein Paar Links hier im Forum gepostet, suchen hilft bestimmt weiter.
     
  3. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 28.11.06   #3
    sekimt00, da muss ich dich leider berichtigen, denn die koreanische JEM555 hat je nach Baujahr das Lo-TRS II (1994-2002) oder das Edge Pro II (2003-heute). Beim Lo-TRS II sind die Messerkanten nicht austauschbar.

    Ich würde sowieso nicht gleich zum Kantenaustausch raten, sondern die Ursachen für die Verstimmungsprobleme systematisch suchen. Eine genaue Anleitung mit allen möglichen Ratschlägen (leider nur auf englisch) gibt's hier. Kämpfe dich da mal durch und dann sehen wir weiter. ;)
     
  4. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 28.11.06   #4
  5. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 28.11.06   #5
    Ich würde mal die Federn checken. Die leiern unter Umständen auch mal aus.

    Und ich geh mal davon aus, daß das FR auch richtig eingestellt ist, oder?
    Ach ja, sind die Schrauben auch alle angezogen?
     
  6. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 28.11.06   #6
    In vielen Fällen liegt's wirklich nur daran, dass die Saiten nicht genügend gedehnt wurden. Aber das ist ja auch Punkt 1 in der Fehlersuche im oben genannten Link. :great:
     
Die Seite wird geladen...

mapping