Floyd Rose Problem (Schnarren / Saitenniederhalter)

von AndyR, 28.12.04.

  1. AndyR

    AndyR Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 28.12.04   #1
    Nachdem ich schon die Suchfunktion ausprobiert habe (ist ja unglaublich wieviele Probleme ein FR verursachen kann, meines schien aber nicht dabei zu sein) mal eine Frage:

    Mein Original FR (von Schaller) schnarrt recht kräftig hinter dem Sattel (d.h. irgendwo im Bereich der Kopfplatte), speziell die D-Saite. Allerdings ist weder am Sattel noch an den Mechniken etwas locker, alle Schrauben sind angezogen.

    Es scheint mit dem Saitenniederhalter zusammenzuhängen. Ich habe ihn mal vorsichtig etwas mehr reingedreht - genutzt hat es aber nicht wirklich. Versuchsweise habe ich etwas Papier zwischen Saite und Saitenniederhalter geklemmt, da war das Schnarren kurzfristig weg. Ist aber auch keine dauerhafte Lösung.

    Hat einer eine Ahnung woran das liegt bzw. wie man den Saitenniederhalter richtig einstellt?

    Übrigens: Das FR gehört zu einer kürzlich von mir gekauften HAMER USA Gitarre. Die hat einen 15 jährigen "Dornröschenschlaf" hinter sich (d.h. ist wie neu) und stellt jede Ibanez, ESP ... gnadenlos in den Schatten. Auch von der Qualität kann da nur noch so was wie PRS mithalten.
     

    Anhänge:

  2. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 28.12.04   #2
    bilder?

    erster vorschlag: noch weiter reinschrauben. guck dir mal den winkel an, der an dem saitenhalter entsteht. wenn der zugwinkel der saite am niederhalter weniger als um ca 3° geändert wird, könnte das abhilfe schaffen.
     
  3. AndyR

    AndyR Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 28.12.04   #3
    Auf den Bildern sieht man nicht so schrecklich viel (mal abgesehen davon das es in Köln schneit).

    Von meinem Gefühl her ist der Saitenhalter schon relativ weit reingeschraubt.
     
  4. M-Deth

    M-Deth Registrierter Benutzer

    Im Board seit:
    09.09.04
    Zuletzt hier:
    18.06.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.04   #4
    nimm den Saitenniederhalter doch mal ganz raus, is nämlich nich immer so wirklich erforderlich dat Teil
     
  5. AndyR

    AndyR Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 29.12.04   #5
    Habs mal ganz ganz vorsichtig probiert und jetzt ist das Schnarren erst mal weg.

    Wenn man es sich genau anschaut, fällt auf, dass die beiden Schrauben die äußeren Saiten stärker niederdrücken. Das erklärt, warum speziell D-Saite und G-Saite geschnarrt haben. Das Ding ist allerdings jetzt ganz schön tief reingeschraubt.
     
  6. jamma el fna

    jamma el fna Registrierter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    2.12.11
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.04   #6
    dürfte man mal fragen um was für eine hamer es sich handelt??
    Ich hab hier nämlich auch ne alte Hamer rumstehen. Ist jedoch aus Korea.
     
  7. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 29.12.04   #7
    ich würde den saitenhalter wahrscheinlich auch ganz abnehmen, da du ja ne gewinkelte kopfplatte hast, und daher schon ein ordentlicher winkel am sattel ergibt.
     
  8. AndyR

    AndyR Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 07.01.05   #8
    Sorry - habe jetzt erst die Frage gesehen.

    Es ist eine HAMER Chaparral USA von 1989. Die gehörten Ende der 80ziger / Anfang der 90ziger Jahre zu den besten und teuersten Gitarren, die es für Geld zu kaufen gab (mal vielleicht abgesehen von custom-made Gitarren). Ne Gibson Les Paul war damals im Vergleich dazu richtig billig! Die Firma HAMER wurde dann verkauft und ist irgendwie völlig in Vergessenheit geraten. Man produziert wohl bis heute noch unter dem Namen Gitarren in Korea und sonst wo in Fernost, mit den USA-Modellen allerdings qualtitativ überhaupt nicht vergleichbar. Ich denke, dass deine hierzu zu zählen ist.

    Erstaunlich ist, dass - allerdings eher selten - Hamer USA-Gitarren recht günstig in ebay zu kaufen sind. Denen haftet wohl ein wenig das Image einer 80ziger Jahre Klampfe an. Das ist aber totaler Quatsch, den z.B. eine Chaparral als typische Heavy-Gitarre (HSS-DiMarzios oder SD, FS-Tremolo...) unterscheidet sich sogesehen nicht von heutigen Ibanez, ESP usw. Nur qualitativ sind die besser und ich kann sie uneingeschränkt empfehlen (alleine schon wegen des fetten Sounds des Mahagoni-Bodies). Ich hatte vorher schon eine Strat Plus mit JB-Humbucker und muss sagen, dass die Fender da nicht mithalten kann (und das ist echt keine schlechte Gitarre!).



     
  9. Angus

    Angus Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 24.02.05   #9
    Ich habe bei meiner neuen Gitarre genau das gleiche Problem. Wenn ich die D Saite anschlage, dann schnarrt irgendetwas wie verrückt am Sattel. Ich hab den Saitenniederhalter schon etwas tiefergeschraubt, aber es hat nichts genützt. Was kann ich noch tun?
     
  10. Angus

    Angus Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 25.02.05   #10
    Es wäre wirklich klasse, wenn mir jemand in der Sache nen Tip geben könnte, da ich die Gitarre sonst schwehren Herzens wieder zum Händler zurückschicken werde.
     
  11. M-Deth

    M-Deth Registrierter Benutzer

    Im Board seit:
    09.09.04
    Zuletzt hier:
    18.06.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.02.05   #11
    Wenn die Kopfplatte abgewinkelt ist, d.h. die Saiten hinter dem Sattel sich stärker abwinkeln (so wie auf den Bildern ganz am Anfang des Threads) und du och noch nen Klemmsattel haben solltest, dann nimm den Saitenniederhalter doch einfach ab.
     
  12. Angus

    Angus Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 25.02.05   #12
    So wie ich das sehe ist die Kopfplatte dafür nicht schräg genug. Außerdem muss das auch so funktionieren, sonst würden die das Teil ja gleich weglassen. Ich bin mir auch nicht mehr ganz sicher, ob es der Saitenniederhalter ist. Es könnte auch der Satel sein. Das Geräusch kommt auf jeden Fall aus der Richtung.
    Noch eine Beobachtung, die ich gemacht habe: Wenn ich den Vibratohebel nach hinten ziehe, wird das Schnarren deutlich stärker, wenn ich ihn nach unten drücke, nimmt das Schnarren ab.
     
  13. M-Deth

    M-Deth Registrierter Benutzer

    Im Board seit:
    09.09.04
    Zuletzt hier:
    18.06.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.05   #13
    Hast du nen Klemmsattel (locking nut) oder nich?
     
  14. Angus

    Angus Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 26.02.05   #14
    Ja, es ist eine Ibanez RG mit Edge Pro.
     
  15. Angus

    Angus Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 26.02.05   #15
    OK, das Problem hat sich soeben erledigt :great:
     
Die Seite wird geladen...

mapping