floyd rose stimmstabilität nach wechsel auf dickere saiten dahin...

von catosenex, 28.03.08.

  1. catosenex

    catosenex Registrierter Benutzer

    Im Board seit:
    02.09.07
    Zuletzt hier:
    2.03.12
    Beiträge:
    174
    Ort:
    Kiel
    Zustimmungen:
    0
    Kekse:
    298
    Erstellt: 28.03.08   #1
    moin,
    auf meiner klampfe war ein 9 saiten satz aber ich mag halt lieber nen bisschen was dickeres also hab ich nen ernie ball "skinny top, heavy bottom" satz draufgepackt. Alles entsprechend neu eingestellt und losgespielt. Nun ist die stimmstabilität leider deutlich schlechter als vorher. mit den alten saiten musste ich echt selten nachstimmen. jetzt ist nach einmaligen heftigeren tremoloeinsatz die stimmung dahin. Ich hab den klemmsattel schon so festgezogen wie ich kann und auch alles andere wirklich festgezogen aber es hilft nicht. irgendwelche ideen was helfen könnte?
     
  2. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 28.03.08   #2
    du hast den sat frisch draufgezogen, da ist es normal, dass sich die gitarre verstimmt... lass sie mal 2-3 tage so liegen, spiel sie, und stimm immer wieder nach, dann sollts wieder stimmstabil sein.
     
  3. catosenex

    catosenex Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.07
    Zuletzt hier:
    2.03.12
    Beiträge:
    174
    Ort:
    Kiel
    Zustimmungen:
    0
    Kekse:
    298
    Erstellt: 28.03.08   #3
    das ist jetzt schon ne woche her...
     
  4. LeonSon

    LeonSon Registrierter Benutzer

    Im Board seit:
    18.04.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    848
    Zustimmungen:
    34
    Kekse:
    3.211
    Erstellt: 28.03.08   #4
    Theoretisch sollte man die Saiten, bevor man sie "einbaut", spannen, also dran ziehen (mir fehlt gerade was richtige Wort)

    Eigentlich müsste man das regeln können, in dem du den Vibratohebel nach hinten ziehst, also quasi den Ton erhöhst. Ruhig bis "zum anschlag" und mehrmals. Dann nochmal Nachstimmen, und es müsste eigentlich gehen.
     
  5. catosenex

    catosenex Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.07
    Zuletzt hier:
    2.03.12
    Beiträge:
    174
    Ort:
    Kiel
    Zustimmungen:
    0
    Kekse:
    298
    Erstellt: 28.03.08   #5
    hab ich schon gemacht. hat nichts gebracht. kenn der klemmsattel vllt iwi das problem sein? das der verschleißt und ich nen neuen brauch oder so?
     
  6. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 28.03.08   #6
    wann verstimmt sie sich denn? nur, wenn du 'tremolierst' oder einfach so? wenn du das tremolo betätigst, und die stimmung wieder stimmt, wenn du es in die andere richtung betätigst, dann liegts an den messerkanten und an den lagerbolzen.
     
  7. catosenex

    catosenex Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.07
    Zuletzt hier:
    2.03.12
    Beiträge:
    174
    Ort:
    Kiel
    Zustimmungen:
    0
    Kekse:
    298
    Erstellt: 28.03.08   #7
    es verstimmt sich nach dem tremolo einsatz und es liegt nicht an den messerkanten. komischerweise haben sich beim letzten mal alle seiten bis auch eine runtergestimmt und die eine hoch? ... ganz komisch...
     
  8. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 28.03.08   #8
    Federn für die neue Saitenstärke zu schwach?

    Schon mal daran gedacht, eine zusätzliche Feder einzusetzen? Ich hab selbst keinen Jammerhaken, aber das liest man hier ständig im Board.
     
  9. catosenex

    catosenex Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.07
    Zuletzt hier:
    2.03.12
    Beiträge:
    174
    Ort:
    Kiel
    Zustimmungen:
    0
    Kekse:
    298
    Erstellt: 28.03.08   #9
    ne... das ganze lässt sich ja vernünftig einstellen. daran liegt es nicht...
     
Die Seite wird geladen...

mapping