FLSTUDIO 7 + AXIOM49 laeuft nicht richtig

von =dark3zz=, 06.11.07.

  1. =dark3zz=

    =dark3zz= Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    17.02.09
    Beiträge:
    148
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 06.11.07   #1
    hallöccchen :) hat hier auch jemand von M-AUDIO den midi controller AXIOM49 und steuert FLSTUDIO 7 ?

    ich komm irgendwie nicht weiter. scheint alles zu funktionieren (sliders, knobbs, pads etc) aber das STEUERMODUL (START/STOP/PAUSE etc...) wird nicht erkannt.

    tnx
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 06.11.07   #2
    Hallo.

    Ja, ich habe das Midi Keyboard und steuer damit Cubase an. Wie das bei FL STUDIO 7 aussieht, weiß ich aber auch nicht. Bei Cubase muss jedenfalls eine .xml Datei angegeben werden, damit Cubase diese Befehle erkennen kann.

    Eventuell hilft das bei der weiteren Suche.
     
  3. =dark3zz=

    =dark3zz= Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    17.02.09
    Beiträge:
    148
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 07.11.07   #3
    yo danke fuers antworten, hat sich mittlerweille fast erledigt. ausser das die stop taste nicht richtig funzt.

    werde bei gelegenheit ein tutorial machen
     
Die Seite wird geladen...

mapping