Frage an alle Hartke 4000 User zum Thema Sound

von Swen, 29.09.06.

  1. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 29.09.06   #1
    Wir haben einen Hartke 4000 als Bassamp in unserem Proberaum. Alle Bässe (Esh, Dean und Noname) bis auf einen Fender Mexico Jazz Bass, klingen sehr schlecht an diesem teil, viel zu dumpf und verwaschen. Schaltet man auf einen anderen Tonabnehmer in diesen Bässe oder ändert den Ton über den Tonregler, so kann man so gut wie keine Veränderungen im Sound feststellen. Der einzige Bass, bei dem der Hartke richtige knackig und vor allem nicht dumpf klingt, ist ein Fender Jazz Bass. Kann sich das vielleicht jemand erklären oder hat sogar jemand das gleich Problem? Was mich noch interessieren würde, wäre, wie man den Basssound leicht anzerren kann. Ist das über diesen Amp ohne Effketgerät überhaupt möglich?
     
  2. bass_maurice

    bass_maurice Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    940
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    484
    Erstellt: 29.09.06   #2
    ist mit diesem amp nicht möglich...brauchst du wohl oder übel eine zerre für...
    ansosnten zu deinem problem würde ich ma tippen dass es wohl an den bässen liegen müsste...denn es ist eigentlich ein recht ordentlicher amp...
     
  3. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 29.09.06   #3
    Da weder Esh noch Dean zur Katastrophenliga gehört, lieber bass maurice, ist doch wohl kaum damit zu rechnen, dass es an den Bässen liegt, oder?

    Im Übrigen kann man sowieso nicht davon ausgehen, dass nur weil der Hartke 4000 (vielleicht) ganz okay ist (ein paar seiner Brüder sind es ohne Frage), der Sound grundsätzlich stimmen muß! Vielleicht liegt´s ja auch einfach an der angeschlossenen Box?
     
  4. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 29.09.06   #4
    Wieso? Die Aussage Passt doch! :D :D :D (bekennender Jazzist)

    Nee, aber Schurz beiseite: Die verwendete Box wäre doch mal ne interessante Info. 1x18" ohne Tweeter?

    Gruß,

    Goodyear
     
  5. lampeg

    lampeg Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    28.06.11
    Beiträge:
    2.024
    Ort:
    da wo es bässe gibt
    Zustimmungen:
    3
    Kekse:
    1.480
    Erstellt: 29.09.06   #5
    Vielleicht liegt es auch einfach nur an der Einstellung des Amps, und oder das alle bis auf der Jazz Aktiv sind und in den Aktiven Battarien leer?
     
  6. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 30.09.06   #6
    Die anderen Bässe sind auch passiv.
    Boxen verwenden wir folgende: 1 x 15" Warwick-Box (mit Eminence-Speaker) und eine 4x10" Greenaudio-Box mit Fane-Speakern.
    An den Einstellunge liegt es leider nicht. Beim Dean und beim Esh kann man einstellen, was man will. Sie klingen immer dumpf und man kann zwischen den Tonabnehmer keinen Unterschied feststellen. Das wundert mich auch etwas. Es könnte ja sein, dass bei beiden Bässen etwas an der Elektronik kaputtgegangen ist, aber zur gleichen Zeit und wahrscheinlich das gleiche Problem. Das wäre schon ein komischer Zufall.
     
  7. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 30.09.06   #7
    Neue Saiten drauf?
     
  8. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    7.543
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 30.09.06   #8
    vielleicht liegts auch an der EQ-Einstellung im Amp oder dem Raum?
     
  9. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 30.09.06   #9
    Ganz neu sind die Saiten an allen 3 Bässen nicht, aber sonderlich lage sind sie nur auf dem Jazz Bass drauf. Doch der stand jetzt ein paar Jahre ungenutzt in der Ecke rum.

    @Deltafox
    EQ-Einstellung im Amp? Kann man da im Amp auch noch etwas verstellen?
    Dass es am Raum an sich liegt kann ich mir nicht vorstellen. Immhin klingt es mit dem Jazz Bass ja gut und der Amp steht immer an der gleiche Stelle.
     
  10. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 30.09.06   #10
    Es gibt aber sozusagen richtige und falsche Instrument/EQ-Einstellungen/Amp/Box-Raumkombinationen. Diese Faktoren lassen sich nicht gut voneinander isoliert betrachten. Wenn der Jazzbass in diesem Raum mit dieser Amp/Boxen-Kombi gut klingt, nehmt halt den Jazzbass.

    Das ist halt eine elendige 'rumprobiererei, bis der Sound stimmt. Mit welchem Recht sollte es euch besser ergehen als anderen? :D

    Der Bassamp steht nicht zufällig in einer Zimmerecke?

    Gruesse, Pablo
     
  11. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    7.543
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 30.09.06   #11
    das "im" war natürlich ein Tippfehler, meinte "am"
     
  12. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 30.09.06   #12
    Nein, der Amp steht nicht in einer Raumecke. Trotzdem wundert mich, dass man zwischen dem Esh und dem Dean keinen Unterschied hört und das auch nicht, wenn man den Toneregler beider Gitarren anders einstellt oder zwischen den Tonabnehmern hin und her schaltet.
     
Die Seite wird geladen...

mapping