frage an DL4 user bzgl stromversorgung

von Schwammkopf, 01.02.05.

  1. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 01.02.05   #1
    hossa

    hab mal ne frage an die leute die das gerät haben:

    und zwar, FALLS ihr es mit nem netzteil betreibt:

    1.: wie ist die polarität vom DC jack? minus innen oder aussen??

    2.: zieht das echt 1200 mA?

    3.: könnts ihr mir mal einfach zeigen was ihr für ein netzteil habt?? marke etc?

    danke wäre echt cool ; )
     
  2. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 01.02.05   #2
    es gibt n Adapter extra für Line6 Geräte der die Polung sonnes 9v Kabels umdreht, heist die Polung is genau umgekehrt der Standart Polung.. Wie viel das Ding nu wirklich braucht kann ich dir nich sagen, aber ein Freund von mir betreibts mit 4 weiteren (oder warns sogar 5) an einem Netzteil ... und das is son ganz normales...
     
  3. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 03.02.05   #3
    ouh zwar danke aber ein glück, dass ichs erst jetz lese.

    die polung von nem stecker umdrehen wäre nich das problem.

    hab nur ncih gesehen dass das teil wechselstrom benötigt (9V AC) ... also nix mit polung umdrehen ...

    ausser es macht das 50 mal in der sekunde .. dann glaub ich dir ; )

    aber guck doch trotzdem mal was dein freund fürn netzteil hat und was das noch für 5 andere geräte sind ... würde mich interessieren ...
     
  4. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 03.02.05   #4
    das sind

    Boss Ds-1
    Dod envelope Filter
    Dod Deathmetal Distortion (oder so)
    Boss Line Selector
    billig crybaby nachbau
    und DL4
    alles an einem Kabel...

    sein Netzteil hatter ausm Marktkauf.. und so ein Splitterkabel + dod adapter von musikproduktiv... bei ihm tuts..
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 03.02.05   #5
    Mein GX700 => 14 V AC

    Mein Patchmate => 9V AC ;)
     
  6. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 03.02.05   #6
    hm aber ich find jetzt komisch, dass das mit den anderen geräten von dem einen seinem kumpel zusammen läuft ...
     
  7. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 04.02.05   #7
    tuts aber ?!?!? was soll ich tun^^
     
  8. bobs

    bobs Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    17.05.11
    Beiträge:
    1.059
    Ort:
    Franken
    Zustimmungen:
    3
    Kekse:
    238
    Erstellt: 04.02.05   #8
    ich hab ein stabilisiertes netzteil vom conrad mit 1000mA, wo man die spannung einstellen kann. hatte es erst mit 9V laufen, aber scheinbar haben die 1000mA da nicht gereicht. es lief zwar, hat aber z.T. komische töne gemacht (scheinbar zieht es da dann wirklich 1200mA). hab dann auf 12V umgeschalten (keine angst, es läuft mit beiden spannungen), und jetzt funktionierts, da er bei 12V offenbar weniger als 1000mA benötigt (laut line6-forum nur 300mA oder so).
     
  9. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 04.02.05   #9
    hm hab auch ein 1000mA schaltnetzteil .. vom conrad ; ) vllt sollte ich das mit den 12V auch ma ausprobieren ... sicher dass zB die boss geräte adas auch abkönnen? dürfte doch ansich gar kein problem sein ...
     
  10. bobs

    bobs Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    17.05.11
    Beiträge:
    1.059
    Ort:
    Franken
    Zustimmungen:
    3
    Kekse:
    238
    Erstellt: 04.02.05   #10
    neinnein, bloss nicht bei den boss geräten machen. kein plan ob sie kaputt gehn, aber sie funktionieren dann nicht richtig (hab aus versehen bei denen mal auf 12V gestellt).
    für meine bosse hab ich ein extra netzteil (nochmal das gleiche) mit so nem verteilerstecker, und das läfft auf 9V.
    an dem 12V teil hängt nur das DL4 (das aber, im gegensatz zu z.b. den boss-tretern, extra dafür ausgelegt ist, mit wahlweise 9 oder 12V zu laufen). wie gesagt, es frisst sehr viel strom, also kann ich an dem netzteil keine andern geräte brauchen.
     
  11. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 04.02.05   #11
    und das tuts auch ECHT mit gleichstrom??? hinten steht 9V AC drauf ... ich weiß ja nich ... ein bischen angst hat man ja immer ... will son teil nich umsonst nochma kaufen ...
     
  12. bobs

    bobs Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    17.05.11
    Beiträge:
    1.059
    Ort:
    Franken
    Zustimmungen:
    3
    Kekse:
    238
    Erstellt: 04.02.05   #12
    gleichstrom? nö, ich müsst nachschaun, aber ich bezweifle stark dass mein netzteil gleichstrom liefert...
     
  13. Manuvic

    Manuvic Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    8.02.06
    Beiträge:
    176
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.05   #13
    Weiß einer von euch DL-4 besitzern ob man drafu sein Sample abspeichern kann, so das mans nachher (z.b.auf der Bühne) abspielen kann? Kann man ein sample mit Effekt aufnehmen? Habs nämlich gestern mal wieder angetestet und es so auf anhieb nicht hinbekommen...
     
  14. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 06.02.05   #14
    hm ja du kannst ein sample aufnehmen und DABEI hast du auch ein einfaches delay zur verfügung .. du kannst also mit den tastern die aufnahme/wiedergabe steuern und mit den drehreglern ein (festgelegtes) delay einstellen. das ist pre-loop (wird also mit aufgenommen)


    du kannst aber leider nicht vorher was einspielen udn am nächsten tag wieder abrufen ... wenn du einmal die loop funktion verlassen hast isses weg ...
     
  15. Manuvic

    Manuvic Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    8.02.06
    Beiträge:
    176
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.05   #15

    Kann jemand ein Gerät empfehlen in das ich was einspielen kann und dann wieder abspielen ? Möglichst in effekt gerät größe mit fus schalter? Wie macht denn Frusciante das mit seinen samples Live?
     
  16. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 07.02.05   #16
    ich weiß zwar nciht wirklcih wie er es macht, aber dafür kann ich dir nur die LOOP STATION von boss empfehlen. hat die größe von sonem doppelfußschalter .. aber in kleiner wirste auch nix kriegen denke ich!!!

    da hast du ... 14 (?) unterschiedliche loops die du abspeichern kannst ... die kannst du dann auch noch in geschwindigkeit (ohne tonhöhenveränderung) verändern ; ) kannst rückwärts laufen lassen etc.

    und der recording komfort lässt auch nix zu wünschen übrig ...

    guck dir das teil einfach mal an ... ist sein geld wert wenn man s öfters mal braucht!!!
     
  17. el_duderino

    el_duderino Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    22.05.11
    Beiträge:
    361
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 07.02.05   #17
    soweit ich weiß, benutzt frusciante die von dir beschriebene loop station. wenns mich aber nicht ganz täuscht, verwendet er z.b. bei venice queen den dl4 als loop station
     
  18. Manuvic

    Manuvic Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    8.02.06
    Beiträge:
    176
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.05   #18
    Habs mir angeschaut. Hört sich geil an. Wenn ich das Gerät ans ende von meiner Effekt-Reihe tu kann ich auch mit effekten aufnehmen right? Geht da auch was mit beats etc.?
     
  19. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 08.02.05   #19
    ja beats sind auch dabei ... die nutze ich allerdings nicht so häufig (hat aber nix mit deren qualität zu tun :) ) deswegenkann ich da net SO viel zu sagen

    P.S.: [rumheulen]/ hab mir eben nen lautsprecher top aufn finger geschmissen ... LINKER ZEIGEFINGER :( /[rumheulen]
     
Die Seite wird geladen...

mapping