Frage: MultikFX vor Box

von Wicht, 06.05.07.

  1. Wicht

    Wicht Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    26.11.15
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.05.07   #1
    bin noch ein neuling deswegen hab ich nicht so die große ahnung...
    es geht um folgendes:
    hab ein korg-px4d und hab bis jetzt immer über meine pc-boxen gespielt...wie ihr es euch vorstellen könnt, hört sich das relativ bescheiden an.

    also ich weiss, dass man das multi-fx vor eine combo schalten kann...kann man die aber auch nur vor eine box schalten. hab nähmlich mit dem gedanken gespielt mir eine 2x12 box oder ähnliches zu kaufen, um den sound bisschen aufzubessern.

    geht das und macht das sinn?

    mfg
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 06.05.07   #2
    Box alleine wuerde nichts nuetzen.

    Dir wuerde dann noch eine Endstufe fehlen.
     
  3. Wicht

    Wicht Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    26.11.15
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.05.07   #3
    so bin wieder ein bissl schlauer,
    ty
     
  4. KeuleThePunisher

    KeuleThePunisher Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    1.01.16
    Beiträge:
    476
    Ort:
    Rannersdorf/Zaya
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 06.05.07   #4
    Du könntest dir aber eine aktive PA-Box kaufen und eine Speakersim davorhängen. Dann könntest du gute Ergebnisse damit erzielen.

    Ich hab mir vor einem Jahr eine Surround-Anlage von Creative um 17 Euro bei einem Ausverkauf besorgt und da spiel ich jetzt schon ein halbes Jahr meinen Modeller drüber und es hört sich für zu Hause echt geil an. Besser als meine Übungscombo!!!
     
Die Seite wird geladen...

mapping