Frage zu Booster Eigenbau!

von Tack, 15.12.04.

  1. Tack

    Tack Registrierter Benutzer

    Im Board seit:
    10.12.03
    Zuletzt hier:
    13.02.11
    Beiträge:
    652
    Ort:
    Wuppertal
    Zustimmungen:
    1
    Kekse:
    38
    Erstellt: 15.12.04   #1
    Hallo Allemann!

    So, wollte mal versuchen mich langsam an den Bau von Effekten zu wagen und hab da folgende, ganz simple Schaltung für einen Booster gefunden.

    [​IMG]

    So, jetzt will ich aber noch eine Diode einbauen, damit ich weiß, ob das Teil angeschaltet ist. WO genau muss ich die Diode hinlöten und wie siehts aus mit nem Vorwiderstand? MUSS ich den auch noch vor die Diode löten, und wenn ja wo?!

    Danke schonmal im Voraus!

    Tack


    EDIT: Oh, hab grad bemerkt, dass ich noch im Effekte-Forum bin. Denke der Beitrag passt besser ins Technik-Forum... also, wenn die Moderatoren möchten, können sie diesen Beitrag gerne verschieben! ;)
     
  2. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 15.12.04   #2
    Vorwiderstand ist gut. Eine normale rote LED hat eine Durchlaßspannung von 2,3V (ungefähr). Für den Betrieb sollte man in etwa 5mA veranschlagen. Der Vorwiderstand ist dann (9V-2,3)/5mA=1340Ohm. Werte zwischen 1kOhm und 1,5kOhm sind also brauchbar.
    Die Reihenschaltung von LED und Vorwiderstand sollte zwischen Pluspol der Batterie und dem Sleeve des Output liegen.

    Ulf
     
  3. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 15.12.04   #3
    dann leuchtet die LED aber immer... nimm nen 3dpt schalter, auf der dritten ebene lötest du die led an.

    mfg kusi
     
  4. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 15.12.04   #4
    Stimmt! Immer, wenn der Stecker in der Buchse steckt.
    Geht auch anders:

    [​IMG]

    Ulf
     
  5. Grammy

    Grammy Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    5.08.12
    Beiträge:
    517
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    99
    Erstellt: 16.12.04   #5
    Hi!

    Da ich nun auch mal ein Effektgerät selber bauen will (und die vorraussetzungen eigentlich als Schüler eine Technischen Schule habe :-) ) wüsste ich gerne, was genau ein Booster macht ... macht der das Signal einfach lauter? Das sieht ja eigentlich ganz einfach aus ...

    achja und ich hab letztens so eine seite gesehen, wo man schon fertige Metall-Cases im Treterformat kaufen konnte ... hat jemand die URL davon ?


    greetings
     
  6. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 16.12.04   #6
    Ein Booster verstärkt lediglich das Signal. Das heißt, es wird lauter. Ein Treble-Booster verstärkt die... na?

    Solche Geräte werden gerne genutzt, um einen Röhrenverstärker in der Eingangsstufe zu übersteuern.

    Das Musikding bietet solche Alu-Gehäuse an.

    Ulf
     
  7. Cybob

    Cybob Registrierter Benutzer

    Im Board seit:
    07.04.05
    Zuletzt hier:
    27.06.11
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 08.04.05   #7
    HI
    Der Booster ist doch das Gleiche Wie der Boost modus bei den Marshall (Transistor) Amps oder?????
     
  8. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 08.04.05   #8
    also ich habe mir das teil für meinen bass gebaut...halt n paar kondensatorwerte verändert und das ganze auch mit integrierter blauen led und 3pdt schalter...habe das ganze verkabelungsschema von jemandem aufgezeichnet bekommen habe es aber leider nicht mehr...der booster ist jedenfalls definitiv zu gebrauchen ... er tut halt das was er soll !

    das ganze kriegste auch (wenn auch mit schwierigkeiten) in so ein kleines gehäuse... bild
     
  9. Fl4sh_danc3r

    Fl4sh_danc3r Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    17.12.13
    Beiträge:
    805
    Ort:
    Bielefeld
    Zustimmungen:
    13
    Kekse:
    701
    Erstellt: 12.08.11   #9
    Ich weiss, der Thrad ist ewig alt, aber egal, bin durch google drauf gestoßen.

    Habe den Treble booster von uk-electronic zusammengebaut, funktioniert soweit alles, bypass und betrieb.
    http://www.uk-electronic.de/Download/Beschreibung Treble Booster.pdf (unten der schaltplan).

    Problem ist, genau das! tritt auf.
    Wer denkt sich denn sowas aus? Wo ist der Sinn dabei? Ich raff es einfach nicht :bad: . Da kann ich die LED auch gleich ganz rausnehmen, ob sie immer leuchtet oder die ganze Zeit aus ist, macht keinen Unterschied. Gibt es anhand des Schaltplans eine einfache Methode, die LED NUR in Betrieb leuchten zu lassen?
     
  10. heikoha

    heikoha Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    95
    Ort:
    Weinheim
    Zustimmungen:
    0
    Kekse:
    104
    Erstellt: 12.08.11   #10
    Bei Deinem Booster ist ein Millennium-Bypass mit auf der Platine (u.a. der BS170 und die Diode darunter). Heisst, eigentlich sollte die Diode nur bei aktiviertem Booster leuchten..... Überprüfe bitte mal ob Du speziell o.g. BS170 + Diode richtig herum eingebaut hast, falls ja könnte es auch sein dass Du die Transe geschrottet hast (BS170 sind recht empfindlich).

    Viele Grüße
    Heiko
     
  11. tobi452

    tobi452 Registrierter Benutzer

    Im Board seit:
    29.08.10
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.500
    Zustimmungen:
    54
    Kekse:
    1.164
    Erstellt: 13.08.11   #11
    Schau doch mal bei Musikding.de. Da habe ich nen Bausatz für meinen ersten selbstgebauten Tretet (SHO) her. Hat alles super funktioniert.
     
  12. Klaffi

    Klaffi Registrierter Benutzer

    Im Board seit:
    01.03.11
    Zuletzt hier:
    5.12.16
    Beiträge:
    505
    Zustimmungen:
    105
    Kekse:
    2.147
    Erstellt: 15.08.11   #12
    Das könnte auch ein Restpotential sein. Löte einen 1 M Widerstand zwischen D2 Kathode und Ground. Der sollte dort eh sein.
     
  13. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.539
    Ort:
    Burglengenfeld
    Zustimmungen:
    3.279
    Kekse:
    42.984
    Erstellt: 15.08.11   #13
    Servus,

    also der Boostzer funktioniert incl LED exakt so wie er soll, insofern hast Du einen Fehler eingebaut. In der Anleitung von Uwe ist erklärt wie man den Millenium Bypass umgehen kann und stattdessen True Bypass mit einem 3PDT Switch einbaut. Falls Dir die Schalterbelegung nicht 100% geheuer ist kannst Du auch hier nachsehen: http://diy.musikding.de/content/view/13/13/

    cu
    bluesfreak
     
Die Seite wird geladen...

mapping