Frage zu Effectcase & Netzteil (ARION Power-Supply Board PSB-06)

von hilmi01, 17.10.07.

  1. hilmi01

    hilmi01 Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.979
    Ort:
    München
    Zustimmungen:
    113
    Kekse:
    11.125
    Erstellt: 17.10.07   #1
    Ich habe ein altes Effectcase ARION Power-Supply Board PSB-06. Auf der Rückseite befinden folgende Angaben:

    :: AC 220 V
    :: 50/60 Hz
    :: 0.3 A
    :: 8 VA

    Meine Fragen:

    (1) Wieviel Ampere hat dieses Netzteil? Ich vermute, die Angabe "0.3 A" sagt das aus, bin mir jedoch nicht sicher. Wie - also mit welchen Einstellungen auf einem Messgerät - könnte ich die Ampere messen?

    (2) Angenommen, das Netzteil hat tatsächlich 0.3 A - bedeutet das, man könnte z.B. maximal 6 Effektgeräte anschließen, die jeweils 500 mA benötigen?

    (3) Ich betreibe einige Einzel-Effekte vor dem Amp und ein KORG AX1500G im Effekt-Loop. Ist es ratsam, alle Geräte (Einzel-Effekte und Multi) an das Netzteil vom Effectcase anzuschließen oder sollten die Einzel-Effekte vor dem Amp an eine andere Stromquelle als das Multi im Effekt-Loop angeschlossen werden?
     

    Anhänge:

  2. Freddy3792

    Freddy3792 Registrierter Benutzer

    Im Board seit:
    02.04.05
    Zuletzt hier:
    24.11.11
    Beiträge:
    538
    Zustimmungen:
    1
    Kekse:
    180
    Erstellt: 17.10.07   #2
    Also zu 1 und 2:
    1A = 1000mA, also hat das Netzteil 300mA, wenn du analoge effekte hast, dann sollte das locker reichen, aber für 5 Delays reicht es definitiv net.
    Zu 3:
    Ich würde das Multi seperat anschließen, weil es auch glaub ich relativ viel Strom frisst, aber probiers am besten mal aus.
     
  3. hilmi01

    hilmi01 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.979
    Ort:
    München
    Zustimmungen:
    113
    Kekse:
    11.125
    Erstellt: 17.10.07   #3
    OK, bleiben aber noch 2 Fragen offen:

    (1) Was bedeutet die Angabe "8 VA"?
    (2) Wie misst man mit einem Messgerät die Ampere eines Netzteiles?
     
  4. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 20.10.07   #4
    Ohm und Ampére lassen grussen... ;)
    Ein netzteil hat im grunde 2 Ampére angaben, mal diese an primäre seite, mal diese an sekundäre seite, weil die leistung ungefähr gleich bleibt bei die unterschiedliche spannungen primär und sekundär...

    P (leistung) = U (spannung) x I (strom)

    Wenn der stromabnehmer nicht sauber wiederstand ist, spricht mann von VA (VoltAmpére) statt W(-att).
    Das ergibt primär bei eine leistung von 8VA I=P/U =8VA/220V =0,036A da vermute ich mal das eine(r) eine null vergessen hat... :p weil die angabe 0,3A ist und ich kann kaum glauben das bei umsetzen von 220V nach 9V ein faktor 10 verlust besteht.
    An die andere seite hat ein trafo von 80VA etwa as volume von 3/4 liter... also unmöglich wäre es nicht, aber ein fehler liegt bestimmt vor... zum vergleich: ein netzteil das 8VA liefert ist ungefähr wie ein normales handyladegerät...

    Deine Fragen:

    Bei unsicherheit kannst du mal suchen bei wiki auf die genennte wörter, dann lernst du wie du selbe die sachen berechnen kannst ;)
    Zum effektboard: 0,8A ist siemlich wenig, es gibt aber eratznetzteilen...
    LG
    NightflY

    Edit: mal was lesbarer gestaltet... :(
     
  5. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 20.10.07   #5
    Das ist die VA ist die Maßeinheit für die Scheinleistung, die setzt sich aus der Wirkleistung und der Blindleistung zusammmen -> Wikipedia.

    S/U = I
    80VA/220V = 0,36A

    Aber da brauchst du dich nicht mit zu befassen das ist nur Klugscheißerrei, wichtig sind die 0,3A bzw. 300mA. Das reicht i.d.R. für analoge Effekte (WahWah etc.) aus.

    Messen brauchst du nichts es ist ja schließlich angegeben auf dem Gerät.

    Grüße
     
  6. hilmi01

    hilmi01 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.979
    Ort:
    München
    Zustimmungen:
    113
    Kekse:
    11.125
    Erstellt: 20.10.07   #6
    Wahrscheinlich war mein Tag zu hart, denn ich kapier nicht wirklich, was mir die 2 vorangegangenen Posts sagen wollen. Dennoch Danke, ich acker mich da mal die Tage durch.

    Ist das nicht etwas wenig? Immerhin hat das Case 6 Anschlüsse für Effektgeräte.
     
  7. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 21.10.07   #7
    Der Strombedarf von analogen Effektgeräten ist ja nicht besonders hoch. Beispielsweise braucht ein Marshall GV-2 Zerrer nur 9mA. Natürlich sieht es anders aus, wenn du beispielsweise eine Delay Tretmine hast, da diese i.d.R. digital sind. Die Benötigen dann schon wesentlich mehr. Also 300mA sind noch ausreichend.

    Grüße
     
  8. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 21.10.07   #8
    Gut, wie man die reaktive leistung ins Deutsch nennt weiss ich auch nicht, bin ja kein Deutscher, aber wo du jetzt mit diese 80VA hinkommt ist mir ein rätsel :confused:

    Ausserdem hünselt du der primäre und sekundäre strom dureinander, wichtig ist (oder die frage ist) was man an das netzteil anhängen kann, nicht wieviel er aus das stromnetz zieht und dort ist der strom auf 9V gefragt also 8VA/9V=888mA, oder?
    LG
    NightflY
     
  9. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 21.10.07   #9
    Dann sei dir verziehen ;) ... Bei 80VA habe ich wohl einen kleinen lesefehler gemacht. wenn es 8VA rekativ sind, wird er aber trotzdem bei 300mA liegen. Man gibt i.d.R. ja den Strom auf der Primärseite nicht an, sondern nur die Leistung... Übrigens wird er hier: http://www.noiseguide.com/product_info/arion_power_supply_board_psb06 als 400mA stark angegeben.

    Grüße
     
  10. hilmi01

    hilmi01 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.979
    Ort:
    München
    Zustimmungen:
    113
    Kekse:
    11.125
    Erstellt: 25.10.07   #10
    Hat jemand Erfahrung (insbesondere Langzeiterfahrung), wie gut oder schlecht sich Effektgeräte (Bodentreter) mit tesa Powerstrips in einem Effectcase mit Holzboden befestigen lassen?
     

    Anhänge:

Die Seite wird geladen...

mapping