frage zu Line/soundkarte

von D-Drummer, 22.09.05.

  1. D-Drummer

    D-Drummer Registrierter Benutzer

    Im Board seit:
    20.09.05
    Zuletzt hier:
    23.08.10
    Beiträge:
    34
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.09.05   #1
    ICh hab nen problem

    wenn ich mit cubase meine gitarre aufnehmen will und eine spur hinzufüge

    und dort Stereo auswähle ..... und aufnehme dann wird nur oben aufgenommen sprich der 2te kanal bleibt leer

    mach ich was falsch ?!

    oder ist Line nicht direkt stereo?


    Habe Gitarre mim normale klinke kabel an soundkarte angesteckt !
     
  2. Kai-Ser

    Kai-Ser Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    17.10.09
    Beiträge:
    406
    Zustimmungen:
    0
    Kekse:
    380
    Erstellt: 22.09.05   #2
    Das ist dann mono mit deinem normalen Monoklinkengitarrenkabel(?das Wort gibs nich, oder?).Aus deiner Klampfe kommt aber eh nur ein Monosignal raus.Solange du nicht irgendwelche Stereoeffekte wie z.B St.Delay oder St.Chorus benutzt, brauchst du deine Klampfe auch nicht stereo aufnehmen. Das ist nur Verschwendung von Festplattenspeicherplatz. Also nein, du machst nichts falsch.

    LG
     
  3. D-Drummer

    D-Drummer Threadersteller Registrierter Benutzer

    Im Board seit:
    20.09.05
    Zuletzt hier:
    23.08.10
    Beiträge:
    34
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.09.05   #3
    ok danke dir

    dann noch ne frage


    wenn ich aufnehme eine spur hgehts

    aber sobald die 2te dazu kommt ist es versetzt also ich muss schieben das es passt


    was kann ich da tun ?
     
  4. Kai-Ser

    Kai-Ser Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    17.10.09
    Beiträge:
    406
    Zustimmungen:
    0
    Kekse:
    380
    Erstellt: 22.09.05   #4
    Dann nehme ich mal an, du benutzt entweder deine OnBoard Soundkarte oder eine andere, die auch nicht tatsächlich für diesen Zweck geeignet ist. Bei solchen Karten ist sind die Latenzen oft sehr hoch. Da kannst du es mal mit den Asio4All Treibern versuchen.
    http://www.asio4all.com/
    runterladen, installieren, in Cubase auswählen.... zu diesem Thema gibt es aber auch hier
    mehr Informationen.
     
Die Seite wird geladen...

mapping