Frage zu LineIn bzw. Mikrofoneingang

von Dom1702, 16.10.06.

  1. Dom1702

    Dom1702 Registrierter Benutzer

    Im Board seit:
    15.03.06
    Zuletzt hier:
    6.06.16
    Beiträge:
    232
    Zustimmungen:
    0
    Kekse:
    209
    Erstellt: 16.10.06   #1
    Hallo,

    folgendes: Ich habe einen Roland MicroCube und einen Rechner mit einer normalen Soundkarte (onBoard). Heute habe ich mir ein Kabel gebastelt mit großem und kleinem Klingenstecker, damit er auch in die Soundkarte passt. Wenn ich den Mikrofoneingang benutze, hab ich einen perfekten Sound, dafür höre ich nicht, was ich spiele - weder ausm Amp noch aus den PC-Boxen. Steck ich es in den LineIn-Eingang, höre ich zwar was auf meinen PC-Boxen, die Qualität ist jedoch arg schlecht.

    Könnt ihr mir bitte helfen? In die Workshops/Tutorials hab ich bereits geschaut, aber nie die passende Antwort bekommen.

    Greetz
    Dominik
     
  2. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 16.10.06   #2
    Aus was für einem Eingang gehst du denn aus dem Micro Cube und womit nimmst du auf?
    Klingt für mich nach Kopfhörerausgang, da schaltet sich der Speaker wohl stumm.

    Check mal in den Lautstärkeeinstellungen, ob der Mikroeingang überhaupt abhörtechnisch aktiviert ist (also Fader hochgezogen bzw. Häkchen gesetzt).
     
Die Seite wird geladen...

mapping