Frage zu M-Audio Delta1010lt

von the_mol(-, 25.05.08.

  1. the_mol(-

    the_mol(- Registrierter Benutzer

    Im Board seit:
    14.08.05
    Zuletzt hier:
    23.09.11
    Beiträge:
    17
    Ort:
    Biberbach
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 25.05.08   #1
    Hallo alle miteinander ...

    nachdem ich mir vor längerer Zeit ein Mikrofonset (8 Mikros, davon 3 Kondensatormikrofone) zur Aufnahme von meinem Drumset gekauft habe und die Spuren einzeln aufnehmen wollte, habe ich mir die M-Audio Delta1010lt gekauft.
    Bevor ich mir jetzt einen schweineteuren Preamp zulege (weiß jemand, was sich da preislich rentieren würde? Ich bin Student und habe nicht sooo viel Geld dafür übrig) habe ich die Karte mal installiert (WinXP) und wollte vorab testweise mit den beiden bereits vorverstärkten Mikrofoneingängen zwei Toms abnehmen. Dazu habe ich für die Aufnahme Adobe Audition 1.5 verwendet, wo ich relativ einfach zwei Kanälen die beiden Inputs der Soundkarte zuordnen konnte.
    Jetzt zu meinem Problem: die Aufnahmen waren viel zu laut. Und egal, was ich angestellt habe, um die Aufnahmelautstärke runterzudrehen, es blieb dabei.
    Beim Treiber der Soundkarte war so ein Control Panel dabei, wo man für jeden einzelnen Kanal die Lautstärken regeln können soll. Aber auch die kleinste Einstellung für die beiden Inputs haben nichts daran geändert. Generell haben Veränderungen hier gar nichts bewirkt, egal wo und welche. Und in der Software hab ich auch nichts gefunden, um das zu regulieren.

    Nochmal kurz:
    Wie regle ich die Inputlautstärke an meiner M-Audio Delta1010lt?
    Weiß jemand einen günstigen Preamp für acht Mikros, davon 3 Kondesatormikros?

    Danke schon mal
     
  2. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 25.05.08   #2
    an deiner Stelle hätte ich mir gleich eine Soundkarte mit 8 Preamps gekauft, wie Presonus Firepod, Alesis IO26 oder ähnliches. Da bekommst du im gesamten gesehen glaub ich bessere Qualität als mit der M-Audio und einem ziemlich billgen 8-fach Preamp...

    Ich würd dir empfehlen, die delta 1010 zu verkaufen und mir sowas zu holen. Außer du kaufst nen hochwertigen Preamp, aber das kostet das einiges mehr.
     
  3. -Philipp-

    -Philipp- Registrierter Benutzer

    Im Board seit:
    29.03.07
    Zuletzt hier:
    13.11.16
    Beiträge:
    130
    Zustimmungen:
    6
    Kekse:
    314
    Erstellt: 25.05.08   #3
    Hi,

    Ich habe auch die 101lt ... bist Du sicher das Du das richtige Einstellungsfensteri m Kontrol Panel hattest ? Das ist nämlich ziemlich verwirrend ...

    Also, bei mir kann man die Inputlautstärke unter "Hardware Settings" gut ändern (siehe Grafik im Anhang). Ansonsten kann man zur Not glaube ich per Jumper auf der Karte die XLR Eingänge von Mic auf Line Pegel umstellen
     

    Anhänge:

  4. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 25.05.08   #4
    - Behringer ADA8000 (ca. 270.-) , allerdings mußt den via ADAT "kurzschließen", damit bei den analogen Outputs was rauskommt (und hast damit auch doppelte Wandlung). Macht nur bei Setups mit ADAT-IO Sinnd.
    - SM Pro Audio (ca. 300.-), für spätere, größere Setups erweiterbar via ADAT, qualitativ in Ordnung, TAKE IT!
    - M-Audio Octane (ca. 600.-), wäre der nächste empfehlenswerte, der mir einfällt. Allerdings schon leicht außerhalb des Budgets schätz ich?
     
  5. jaumusik

    jaumusik Registrierter Benutzer

    Im Board seit:
    26.05.08
    Zuletzt hier:
    31.07.16
    Beiträge:
    322
    Ort:
    Olsberg
    Zustimmungen:
    13
    Kekse:
    719
    Erstellt: 26.05.08   #5
    Also, ich nutze auch die 1010LT und kann bisher nicht klagen - soviel dazu...

    Falls Du eine recht neue Karte hast und den aktuellsten Treiber nutzt, wird Dir leider der Screenshot von Phillip nicht viel nützen, da sich beim neuesten Treiber nicht nur die Optik sondern auch die Einstellbarkeit drastisch verändert hat (ich finde, sehr zum Nachteil des Users...).
    Ein ähnliches Problem hatte ich auch zu Beginn meiner "1010LT-Zeit". Da half wirklich nur: Karte ausbauen und gemäß der Bedienungsanleitung die Jumpereinstellungen für die XLRs ändern. Da gibt es vier Möglichkeiten : MIC +30 dB, MIC gedämpft um 11 dB, Line +14 dB und Line gedämpft um 11 dB.
    Ich habe mich für die dritte Möglichkeit entschieden und hatte bisher keine Last mehr.

    Als Preamps benutze ich zwei Ultragain (Tube und Pro) von Behringer plus einem Pult mit entsprechenden Preamps. Aus dem Pult gehe ich dann per Direct-Outs bzw. Sub- Outs in die 1010 LT.
    Klappt gut und bietet ein gutes Maß an Flexibilität beim Recording.:)
     
  6. the_mol(-

    the_mol(- Threadersteller Registrierter Benutzer

    Im Board seit:
    14.08.05
    Zuletzt hier:
    23.09.11
    Beiträge:
    17
    Ort:
    Biberbach
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 27.05.08   #6
    danke für eure tips soweit ...
    die einstellungen im treiber hab ich geändert, und ich hab mir den SM Pro Audio gekauft ... und mit den jumpern auf line für die kanäle 1 und 2 klappts jetzt auch mit der lautstärke.
     
Die Seite wird geladen...

mapping