Frage zu NI B4

von musicman08, 14.01.06.

  1. musicman08

    musicman08 Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    6.02.12
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.06   #1
    Hallo

    Ich habe seit kurzem NI B4 auf meinem Laptop.
    Ich habe bloß das Problem, dass der Ton immer verzögert erklingt. (zwar nur einen Sekunden Bruchteil aber störend)!

    Da ich noch "blutiger Anfänger" auf dem Gebiet "Midi" bin und keine Ahnung von nichts habe, habe ich keine Ahnung woran das liegt. :confused:

    Vielleicht an meinem Laptop? Habe einen AMD Sempron 3200+ mit 386 MB Ram.

    Oder an der Soundkarte/ dem Midi Interface: Edirol UA 20 !

    Kann mir jemand helfen?

    MfG!

    musicman
     
  2. Taste

    Taste Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    28.10.16
    Beiträge:
    38
    Ort:
    Winsen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 14.01.06   #2
    Hallo,
    also das was Du da beschreibst ist sicherlich die Latenz in Deinem Audiosignal. Auf gut Deutsch braucht Dein UA20 einfach zulange, um den Sound auszuwerfen. Ist aber damit kein Problem, ich verwende zufällig genau die gleiche Kombination.

    Benutzt Du die B4 standalone oder in einer Host-Anwendung? Meine Tipps beziehen sich jetzt mal auf standalone:

    Hast Du für Dein UA20 den WDM oder den MME Treiber installiert? Der WDM ist der Richtige.

    Wenn das stimmt, kannst Du wenn Du die B4 aufgerufen hast oben in der Menüleiste unter System->Audio-Port zwischen Soundkarte und ASIO wählen. Hier muss ASIO ausgewählt sein.

    Dann noch unter System->Audiosettings den Buffer so gering wie möglich einstellen. Wenn Du den Puffer zu klein einstellst, hast Du später immer Knackser in Deinem Audiosignal, je größer der Puffer aber ist, desto größer die Verzögerung (Latenz). Musst also für Deinen Computer ein Gutes Mittelmaß finden, aber eine Latenz von unter 20ms sollte auf jeden Fall möglich sein, und das lässt sich dann schon ziemlich gut spielen / ist fast nicht wahrnehmbar.

    Unter System->Audiorouting musst Du dann noch die richtigen Ausgänge auswählen. Ich habe mein UA20 gerade nicht hier, deswegen kann ich Dir gerade nicht sagen, welche das sind...

    Ich hoffe, dass hilft Dir weiter, wenn nicht frag einfach noch mal.
    Gruß Taste
     
  3. musicman08

    musicman08 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    6.02.12
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.06   #3
    Herzlichsten Dank! Das hört sich ja schon mal nicht schlecht an!

    Ich werde es ausprobieren.

    Ciao!

    musicman
     
  4. musicman08

    musicman08 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    6.02.12
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.06   #4
    Da ja alles vorzüglich funktioniert, spiele ich mit dem Gedanken mir den Controller B4d zu kaufen.

    Wie wird der angeschlossen? habe nämlich nur je einen Midi in/out.

    Ich würde mich über eine Antwort freuen!

    MfG!

    musicman
     
  5. Taste

    Taste Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    28.10.16
    Beiträge:
    38
    Ort:
    Winsen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 20.01.06   #5
    Freut mich, dass es bei Dir läuft!

    Also den B4D anzuschlíeßen sollte keine Probleme bereiten. Was für Masterkey benutzt Du denn?

    Der B4D ha ja auch ein Midi-In. Also könntest Du z.B. Keyboard-Out auf B4D-In und B4D-Out auf UA20-In verdrahten. Auf der Homepage steht, dass man mehrere B4D kaskadieren könne, also wird das Signal auch durchgeschleift...

    Gruß Taste
     
Die Seite wird geladen...

mapping