Frage zu Pickup-Verkabelung

von nietzko, 19.12.05.

  1. nietzko

    nietzko Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 19.12.05   #1
    hi!

    erstmal technische daten:
    Gitarre: Ibanez GRG 170 DX (BKN)
    1x volume / 1x tone poti
    2x Humbucker (bridge und neck) / 1x Singlecoil (mitte)
    5-wege-schalter
    1: bridge | 2:bridge/mitte | 3:mitte | 4:neck/mitte | 5: neck

    endlich ist mein neuer Humbucker angekommen und ich will ihn morgen einbauen. habe schonmal die vorarbeiten gemacht und meinen alten aus der bridge-position entfernt. habe das kabel sauber abgetrennt und die leitungen von der isolierung befreit.
    ich habe 1x weiß, 1x rot und 1x eine silberne unisolierte leitung drin. die grüne und die rote gehen an den 5-wege schalter und die andere an den volumen poti soweit ich das sehen kann.
    mein austausch Humbucker hat 1x grün, 1x rot, 1x unisoliert silbern, 1x weiß und 1x schwarz. die weiße und die schwarze leitung sind schon miteinander verlötet, genau wie die grüne mit der silbernen.
    auf der anleitung steht folgendes:
    grün = G1- (negativ) Coil1
    weiß = W1+ (positiv) Coil1
    GND (Shield) (denke das ist das unisolierte)
    rot = R2- (negativ) Coil2
    schwarz = B2+ (positiv) Coil2

    ich würde das weiße (gitte) an das grüne (PU) anlöten, sowie das rote an das rote und das unisolierte an das unisolierte. schwarz und weiß würde ich so zusammengelötet lassen.
    IST DAS RICHTIG SO???

    wenn nicht bitte (schnell) verbessern!
     
  2. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 19.12.05   #2
    Wäre sehr hilfreich wenn du sagen würdest was für Pickups du einbauen willst! Aktiv - Passiv, splittbar oder nicht und welche Marke!

    mfg
     
  3. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 19.12.05   #3
    es waren passive drinne und es kommen wieder passive rein. splittbar brauchen sie nicht zu sein...
     
  4. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 19.12.05   #4
    Das erinnert mich ein bischen an die Emg HZ!?

    Schau mal auf http://www.emginc.com dort gibts unter Support alle möglich Schaltpläne.
    Im Prinzip werden eigentlich ander passive Pickups auch nicht viel anders gelötet.

    mfg
     
  5. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 19.12.05   #5
    jo, ist ein EMG HZ H4 :rolleyes:

    hab das jetzt so angelötet, wie oben beschrieben, aber kommt mir irgendwie falsch vor! vom swich die stellungen sind total verändert (jetzt links: singlecoil und rest scheint der neck pickup zu sein, und nicht der EMG! wenn man darauf klopt kommt auch kein dumpfes geräusch, wie es eigentlich normal sein sollte?!

    das komische ist ja auch, das die 2 humbucker die vorher drin waren splitbar sind, aber nur die 3 genannten leitungen haben. also irgendwas stimmt da doch nicht... das weiße und das masse-kabel sind auch nicht miteinander verbunden.
     
  6. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 19.12.05   #6
    kann mir denn keiner weiterhelfen?
     
  7. mordroc

    mordroc Registrierter Benutzer

    Im Board seit:
    20.07.05
    Zuletzt hier:
    10.12.15
    Beiträge:
    68
    Zustimmungen:
    1
    Kekse:
    85
    Erstellt: 20.12.05   #7
    mit deinem problem kann ich dir leider nicht weiterhelfen:(

    aber ein tip von mir:

    schau dir mal die unterseite des emg h4 an...
    und überprüfe mal, ob die farben der einzelnen adern am kabelstecker genau mit den farben am pickup übereinstimmen!
    ich habe mir nämlich kürzlich auch einen h4 eingebaut und da war es der fall, daß rot und schwarz direkt am stecker vertauscht waren ( der rest stimmte - kann ja nur ein fabrikatsfehler gewesen sein)...
    das hat mich zur weißglut gebracht und meine soundvorstellungen zu nichte gemacht da ich diesen fehler erst nach einiger zeit entdeckt habe...
     
  8. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 22.12.05   #8
    also die verkabelung vom EMG stimmt. habe jetzt mal das weiße an das rote vom EMG und das rote an das grüne vom EMG gelötet. hat aber selben effekt wie vorher.
    der pickup ist total leise, verzerrt nichts, kling wie ein sehr sauberer und rauscharmer singecoil. ist das vielleicht diese "out-of-phase" schaltung (oder wie das heißt). hab ich das versehentlich so gelötet?
    mir wäre ja am liebsten: nur noch 3 stellungen vom 5-wege-schalter, also keine gesplitteten humbucker mehr. das halt dann 2 stellungen leer bleiben. wäre das zu verwirklichen?
    hier mal nen schaltplan (von ibanez seite), damit man sich das vorstellen kann:
    [​IMG]
     
  9. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 26.12.05   #9
    hat denn wirklich keiner ne ahnung davon? kann nichtmal der onkel mir weiterhelfen? :(
     
  10. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 26.12.05   #10
    Die Ibanez-5-Weg-Schalter sind Spezialteile.

    Die ham intern ne mehr oder weniger komplizierte Verdrahtung, damit man damit die Schaltvarianten von ibanez problemlos machen kann.

    Wenn du also die Schaltung ham willst, die du oben ansprichst, musst du entweder den Ibanezschalter durchmessen und dann damit ne Schaltung aufbauen oder dir einen 5-Weg-Schalter im Fender-Stil kaufen (ca. 10€).
     
  11. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 27.12.05   #11
    achso, gut zu wissen. ich will eigentlich nur meinen EMG HZ H4 Pickup zum laufen bekommen...
    wenn ich den 5-wege-schalter austausche, kann ich dann die ibanez pickups weiterverwenden? denn ich habe ja nur einen pickup ausgtauscht.
    also müsste ich dann praktisch ne komplett neue schaltung aufbauen?! :eek:

    p.s.: das dumme ist, das wir hier im ort keinen gitarrenbauer oder ähnliches haben. der nächste ist über 50km weg... deswegen brauche ich die hilfe von den leuten aus`m forum.
     
  12. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 27.12.05   #12
    Naja, ganz so schlimm is das nich.

    Du tauschst den Schalter aus, lötest die Buchse an den einen Pol an und die 3 heißen Leiter der Tonabnehmer an die anderen 3 Pole, fertig.
     
  13. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 28.12.05   #13
    naja, das ist halt schwierig, weil die ibanez pickups gesplitet werden (können), diese aber nur 2 adrig sind (+massekabel). das wird alles über die schaltung gemacht, aber da habe ich ja meine probleme mit...
    ich bin auch nicht sicher ob das mit dem widerstand so in ordnung geht (siehe bild oben), da der emg einen ".047 microfarad" widerstand braucht. der soll zwischen tone und volume poti. momentan ist das aber alles ganz anders (siehe bild oben).
    muss ich wirklich alles umändern (mit neuem swich) nur damit ich den EMG zum laufen bekomme? gibts da nicht ne andere möglichkeit? :confused:
     
  14. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 28.12.05   #14
    Ein Widerstand hat nen Wert mit der Bezeichnung "Ohm", ein Kondensator hat einen Wert mit der Bezeichnung "Farad".
    Das, was du mit Widerstand meinst, ist also in Wirklichkeit ein Kondensator. Der sollte da schon hin, sonst funktioniert dein Tonpoti nämlich nicht.

    Ob die Tonabnehmer 2- oder 4-adrig sind, ist scheissegal in deinem Fall, du willst doch nur Neck, Neck+Mitte, Mitte, Mitte+Bridge, Bridge, oder?
    Die Ibanez-Schaltung kannst du mit 2-adrigen Tonabnehmern eh _nicht_ nachbaun.

    Du schreibst im ersten Post, dass deine Schaltung folgendermaßen lautet:

    Bist du dir da sicher?
    Ibanez hat solche Schaltungen eigentlich nie verbaut. Zumindest nicht, wenn ich richtig informiert bin.
    Die hatten/ham eigentlich immer Steg Seriell | Steg + Hals (split) | Steg + Hals | Hals parallel | Hals seriell.

    Und das geht einfach nicht mit deinen EMGs.

    Die Schaltung die du beschreibst geht wiederum nicht ganz problemlos mitm Ibanez-5-Weg Schalter. Wenn ich ehrlich bin, weiß ich garnicht, ob sie damit überhaupt geht.
    Hab ich aber schonmal gesagt, wenn du die willst, brauchst du so nen Fender-5-Weg Schalter.
     
  15. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 28.12.05   #15
    die ibanez schaltung will ich ja gar nicht nachbauen, die habe ich ja schon so. so wie ich es schon geschrieben hatte (neck / neck (split) + mitte / mitte / bridge (split) + mitte / bridge) ist es auch wirklich, da es so in der gebrauchsanleitung von der gitarre steht. die humbucker werden also in den stellungen 2 und 4 gesplitet, sodass sie als singlecoil arbeiten. ich versuchs mal grafisch darzustellen (die gerade aktiven sind rot dargestellt):
    1) || | ||
    2) || | ||
    3) || | ||
    4) || | ||
    5) || | ||

    ich wollte halt stellung 4 weglassen, da ich den emg (es ist nur einer!!) nicht splitten wollte.
    is halt doch schwieriger als gedacht.
    ich würde ja auch zur not nen 3 wege schalter kaufen und den dann einbauen, da ich diese zwischenstufen eh nicht nutze. aber da bräuchte ich einen lötplan/verbindungsplan von jemanden.
    wie gesagt, einen gitarrenbauer hab ich leider nicht in meiner nähe... :(
     
  16. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 28.12.05   #16
    Aaaaaha :)
    Sorry, dann stand ich anscheinend aufm Schlauch.

    Dann gestaltet sich das Ganze eigentlich recht einfach:

    Grün + Blank = Masse. Kommt dahin, wo die Masse auch vorher war. Nachm Schaltplan auf den dicken Batzen am Poti mit drauf.
    weiß + schwarz = Spulenverbindung. Isolier die Lötstelle (damit die nirgends hinkommen) und scheiss drauf ;)
    rot = Heißer Leiter. Kommt dahin, wo vorher der heiße Leiter war. Aufm Schaltplan das weiße Kabel des Bridge-Humbuckers, am Schalter aufn dritten Pin von links.

    das ehemals rote Kabel des Bridge-Humbuckers braucht dich nicht weiter zu kümmern. Das war die Spulenverbindung und damit fürs Splitten zuständig.
     
  17. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 28.12.05   #17
    macht nix! ;)

    jo, ich habe die kabel ja nicht direkt abgelötet, sondern das alte kabel vom bridge humbucker genommen und da den emg drangelötet, wie du es geschrieben hast: rot (emg) an weiß (ibanez), grün (emg) an rot (ibanez), masse an masse, weiß (emg) und schwarz (emg) zusammen.
    nur mein problem ist ja jetzt, das der humbucker sich nicht wie ein humbucker anhört, sondern wie ein singlecoil, d.h. er verzerrt nix (auch bei höchstem gain!) und hört sich gar nicht nach emg an. zudem ist er sehr leise. wenn ich am tone-poti drehe wird das signal leiser und verändert die klangfarbe auch nicht. volume poti funktioniert wie er soll.
    kann das am kondensator liegen? (wegen .047 microfarad blabla..)
     
  18. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 29.12.05   #18
    Hab ich nie gesagt...
     
  19. nietzko

    nietzko Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 29.12.05   #19
    sondern?

    rot is heißer leiter und den hab ich mit weiß verbunden, also auch dem heißen leiter der ibanez. denke ich zumindest. war doch bisher richtig oda?
     
  20. TimothyMcFadden

    TimothyMcFadden Registrierter Benutzer

    Im Board seit:
    03.12.04
    Zuletzt hier:
    6.04.14
    Beiträge:
    1.013
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 29.12.05   #20
    Hat einer eine Pickupverkablung für ne normale start als 3 singlecoils??thx
     
Die Seite wird geladen...

mapping