Frage zu Yamaha Pac112 und Peavey Rage Amp

  • Ersteller Marcello
  • Erstellt am
Marcello

Marcello

Registrierter Benutzer
Zuletzt hier
04.01.13
Mitglied seit
06.11.03
Beiträge
327
Kekse
2
Hallo erstmal ;)
Also ich habe mir gestern endlich eine E-Gitarre zugelegt (wie der Thread schon aussagt eine Yamaha Pacifica 112 und einen Peavey Rage 158 Amp).
Habe da jetzt mal ein paar Fragen.
1. Irgendwie krieg ich es nicht hin so ein bißchen "verzerrt" oder druckvoller zu spielen.
Also alles hört sich so stark nach A-Gitarre an (halt nur clean). Hab schon am Amp alles mal umgestellt (von Clean auf Lead und bei der Equalization von modern auf Vintage) aber da tut sich nicht wirklich viel.
Ist der Amp schlecht, oder bin ich zu doof?
2. Meine Saiten geben häufig mal ein "schnarrendes" Geräusch von sich (besonders die tiefe und die hohe e Saite), liegt das an meinem schlechten Greifen oder kann das noch andere Ursachen haben.
3. Die Buchse an der E-gitarre (wo der Klinke-Stecker rein kommt) ist sehr, sehr locker...kann das aber auch nicht festdrehen, weil es sich so anfühlt als würde man sonst einen ganzen Kabelstrang in der Gitarre verdrehen...macht das was?

Sorry für die ganzen blöden Fragen und danke schonmal für die Antworten.
Gruß
Marcel
 
C

crash440

Registrierter Benutzer
Zuletzt hier
26.09.06
Mitglied seit
22.11.03
Beiträge
55
Kekse
0
Marcello schrieb:
Jo, Tach auch :p

Marcello schrieb:
2. Meine Saiten geben häufig mal ein "schnarrendes" Geräusch von sich (besonders die tiefe und die hohe e Saite), liegt das an meinem schlechten Greifen oder kann das noch andere Ursachen haben.

Schnarren die in der Weise das sie andere Bundstäbe berühren? Wenn ja musst du deine Halskrümmung mal bissel verändern an der Schraube oben am Kopf oder die Saitenhöhe ändern, siehe Handbuch

Marcello schrieb:
3. Die Buchse an der E-gitarre (wo der Klinke-Stecker rein kommt) ist sehr, sehr locker...kann das aber auch nicht festdrehen, weil es sich so anfühlt als würde man sonst einen ganzen Kabelstrang in der Gitarre verdrehen...macht das was?
Versteh ich nich ganz.. die Buchse ist locker? hab auch ne PAC112 und meine is eigentlich fest... Ist der Stecker am Kabel nicht ganz verschraubt? Halt mal den Steckerkörper fest und dreh mal den Stecker im Körper fest
Marcello schrieb:
Sorry für die ganzen blöden Fragen..
Sowas wie Blöde Fragen gibts imho nich..

GrussGruss
 
Marcello

Marcello

Registrierter Benutzer
Zuletzt hier
04.01.13
Mitglied seit
06.11.03
Beiträge
327
Kekse
2
crash440 schrieb:
Schnarren die in der Weise das sie andere Bundstäbe berühren? Wenn ja musst du deine Halskrümmung mal bissel verändern an der Schraube oben am Kopf oder die Saitenhöhe ändern, siehe Handbuch

Jo schon möglich das es an der Saitenhöhe liegt, denn die Saiten sind besonders an den ersten Bünden nur sehr wenig vom Stab entfernt und wenn ich da greife schnarrt es auch am meisten.
Werd das mal im Handbuch nachlesen

crash440 schrieb:
Versteh ich nich ganz.. die Buchse ist locker? hab auch ne PAC112 und meine is eigentlich fest... Ist der Stecker am Kabel nicht ganz verschraubt? Halt mal den Steckerkörper fest und dreh mal den Stecker im Körper fest

Ich meine die Mutter die direkt am Klinke-Stecker ist.Die ist sehr locker und man kann die nach oben und unten bewegen.Aber kann die nicht mit Werkzeug nachziehen, weil sich dann nur die Mutter dreht, aber nicht fester wird.Halt so als würd sich innen was mitdrehen.Wenn ich dann loslasse "schnackt" es wieder zurück.Dadurch knackt der Amp auch öfter mal, je nachdem wie das Kabel grad gedreht ist. Vielleicht liegt das aber auch am schlechten Klinke-Kabel, das muss ich noch testen.

crash440 schrieb:
Sowas wie Blöde Fragen gibts imho nich....

Och , warte erstmal ab was ich demnächst noch so alles fragen werde :D

Aber danke schonmal!
Gruß
Marcel
 
tamino

tamino

Registrierter Benutzer
Zuletzt hier
10.12.12
Mitglied seit
03.12.03
Beiträge
211
Kekse
876
Ort
Salzburg
Marcello schrieb:
crash440 schrieb:
Schnarren die in der Weise das sie andere Bundstäbe berühren? Wenn ja musst du deine Halskrümmung mal bissel verändern an der Schraube oben am Kopf oder die Saitenhöhe ändern, siehe Handbuch

Jo schon möglich das es an der Saitenhöhe liegt, denn die Saiten sind besonders an den ersten Bünden nur sehr wenig vom Stab entfernt und wenn ich da greife schnarrt es auch am meisten.
Werd das mal im Handbuch nachlesen


Marcel


Das die Saiten anden ersten Bünden näher sind ist schon OK, Teste mal dass: Wenn du im dritten Bund die Saiten niederdrückst dann sollte der abstand der Saiten zu den ersten Bundstäbchen so knapp sein das ein Blatt Papier dazwischen Platz hatt.
Ich habe auch einen Rage 158 zu Hause und bin mit seiner Verzerrung recht zufrieden. Da hast du einen Kippschalter der auf Lead sein muss und daneben gleich denn Pre Gain Regler denn du mind. auf Stufe 6 einstellst, und mit dem Post Gain Regler regelst du die Gesamtlautstärke.
 
Marcello

Marcello

Registrierter Benutzer
Zuletzt hier
04.01.13
Mitglied seit
06.11.03
Beiträge
327
Kekse
2
Ok, ok ;)
Also das Problem mit der Mutter ist geregelt.
Die Saitenhöhe stimmt wohl auch (danke für den Papiertipp), liegt wohl dann an meinen Flossen ;)

tamino schrieb:
Ich habe auch einen Rage 158 zu Hause und bin mit seiner Verzerrung recht zufrieden. Da hast du einen Kippschalter der auf Lead sein muss und daneben gleich denn Pre Gain Regler denn du mind. auf Stufe 6 einstellst, und mit dem Post Gain Regler regelst du die Gesamtlautstärke.

Hmm, also da ist zwar ein Unterschied, aber so viel nicht unbedingt.
Ausserdem macht der Amp ganz grausame Geräusche wenn ich PreGain und PostGain etwas aufdrehe.
So wie schlechter Radioempfang mit lautem Knacken.
Und das schmerzt schon ziemlich in den Ohren.
Hab auch mal Standort vom Amp gewechselt, aber da tat sich nix.
Kabel hab ich auch mal ganz abgezogen (hätte ja daran liegen können) aber da macht er trotzdem diese fiesen Geräusche.
 
H

Herrrmann

Registrierter Benutzer
Zuletzt hier
01.09.15
Mitglied seit
19.08.03
Beiträge
583
Kekse
219
Ort
Bielefeld
hmmm, hast du das zeug neu gekauft oder gebraucht ?
also, dn rage hab ich auch und zerren tut der auf jeden...
vieleicht auch mal im handbuch nachgucken, auf der einer letzten seiten stehen so beispiel einstellungen, vieleicht mal eine davon testen...
Gruß, Rouven
 
tamino

tamino

Registrierter Benutzer
Zuletzt hier
10.12.12
Mitglied seit
03.12.03
Beiträge
211
Kekse
876
Ort
Salzburg
Marcello schrieb:
Ok, ok ;)

Die Saitenhöhe stimmt wohl auch (danke für den Papiertipp), liegt wohl dann an meinen Flossen ;)

:!: Hast du die Gitarre schon gestimmt? Kann auch sein das zum Beispiel die dicke E-Saite zu locker ist. Wenn es die noch ungeschickten Finger eines Anfängers sind dann hab Geduld und übe und übe ...usw. :D

Hmm, also da ist zwar ein Unterschied, aber so viel nicht unbedingt.
Ausserdem macht der Amp ganz grausame Geräusche wenn ich PreGain und PostGain etwas aufdrehe.
So wie schlechter Radioempfang mit lautem Knacken.
Und das schmerzt schon ziemlich in den Ohren.
Hab auch mal Standort vom Amp gewechselt, aber da tat sich nix.
Kabel hab ich auch mal ganz abgezogen (hätte ja daran liegen können) aber da macht er trotzdem diese fiesen Geräusche.

:!: Meiner hat am Anfang auch extrem laut gesummt und gekracht, ist aber an einem billigen Gitarrenkabel gelegen. :?

Also mit dieser einstellung müsste die verzerrung recht gut sein, überprüfe mal die einstellungen ander Gitarre, z.B. Mastervolume, vielleicht ist es zu wenig aufgedreht.
 
Marcello

Marcello

Registrierter Benutzer
Zuletzt hier
04.01.13
Mitglied seit
06.11.03
Beiträge
327
Kekse
2
Hab grad nochmal alles getestet und es bleibt wie bisher :oops:
Mastervolume an der Gitarre ganz rauf, ganz runter Tone ebenfalls alle Sachen am Amp durchgegangen, aber wie gesagt ein Unterscheid ist da nicht wirklich.Ist nur eine Winzigkeit mehr wenn ich auf Lead stelle aber wirklich nur minimal.
Hab alles neu gekauft, also werd ich den Amp wohl mal zurückbringen und hören was die im Laden dazu sagen.
Gitarre ist jetzt auch sauber gestimmt und das Schnarren ist vorerst weg :D
Danke jedenfalls für die Hilfe!
 
M

Mantrid

Registrierter Benutzer
Zuletzt hier
24.09.08
Mitglied seit
19.08.03
Beiträge
15
Kekse
0
Ähm, hast du den Post Gain auch aufgedreht? Ansonsten kommt natürlich nichts...
 
N

nightm4re

Registrierter Benutzer
Zuletzt hier
23.01.04
Mitglied seit
11.11.03
Beiträge
53
Kekse
0
mhm..sorry aber sooo die hammer zerre grichst du mit nem 15watt verstärker leider nich hin..war bei mir auch so..hat sich geaendert..@60 watt :)
 
R

reaper

Registrierter Benutzer
Zuletzt hier
18.05.04
Mitglied seit
08.12.03
Beiträge
178
Kekse
0
aber mit nem peavey rage bekommste fürn so kleinen amp schon ne recht amtliche zerre hin. im vergleich zum marshall. ich halte peavey transen eh für die besten transen amps die es gibt.
hab den bandit und der hat nen unglaublichen bums!
und nen kollege hat den rage und die zerre ist auch schon sehr goil.

mfg reaper
 
N

nightm4re

Registrierter Benutzer
Zuletzt hier
23.01.04
Mitglied seit
11.11.03
Beiträge
53
Kekse
0
mhm..k.a. nen peavey hab ich noch net gespielt..bisher hab ich nur meinen marshall g15 rcd und meinen h&k blue edition 60R gespielt..
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben