Frage zum ASIO-Treiber!!!!!

von rollingtrain, 24.07.04.

  1. rollingtrain

    rollingtrain Registrierter Benutzer

    Im Board seit:
    03.07.04
    Zuletzt hier:
    23.10.04
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.04   #1
    Hi!
    Ich wollte mal fragen ob man auf einem Computer (ohne ein 2. Betriebssystem anlegen zu müssen) 2 Treiber installiert haben kann?

    Ich dachte mir dass so, dass dann nur wenn die Recording-Software gestartet wird der ASIO-Treiber läuft und ansonsten dann ein Treiber läuft der zu Computerspielen kompatibel ist (es sei denn es gibt Recording-Karten mit denen man beides machen kann)!!!!!

    Würde dass so funktionieren oder muss ich mir ein 2. Betriebssystem installieren?

    Danke schon mal im Vorraus!!!!! :)
     
  2. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 25.07.04   #2
    nein eigentlich sollte das gehen...der ASIO treiber läuft sowieso nur bei den produkten die ihn auch benötigen... frü alle anderen anwendungen brauchst du deinen normalen soudkartentreiber (jedenfalls ist das bei mir so :) )
     
  3. rollingtrain

    rollingtrain Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.04
    Zuletzt hier:
    23.10.04
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.04   #3
    Also ich hab bei mir mal nachgesehen, und ich hab so n "Motherboard". Soll heisen dass ich keine externe Soundkarte hab sondern dass die da in dem Board eingebaut ist.
    Deshalb meine Frage:
    Kann man 2 Soundkarten gleichzeitig betreiben (eingebaut haben) oder muss da einer der beiden Treiber deinstalliert werden?
    Da ich auch öfters mal am PC spiele, bräuchte ich da entweder 2 Soundkarten oder eine die beides kann (recording und zocken)!!!!!
    Gibt es sowas?
    Im Vorraus schon mal Danke!!!!! :)
    P.S.: Ich spiele z.B. Counterstrike, Half Life u.s.w. (also neuere und deshalb in Bezug auf die Soundkarte etwas anspruchsvollere Spiele)!!!!!
     
  4. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 30.07.04   #4
    Die meisten Homeusersoundkarten :) mit asio unterstützen auch spielte...
    Ich glaube HalfLive und CS unterstützt EAX (soundblaster) eine bessere Soundblaster Karte hat auch einen ASIO treiber...z.B. Audigy2

    Es sollte keine Probleme mit der Mainboardkarte geben wenn du im Windows alles richtig einstellst ;))
     
  5. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 30.07.04   #5
    "Es sollte keine Probleme mit der Mainboardkarte geben wenn du im Windows alles richtig einstellst "

    Ich habe bei einem meiner Rechner Probleme mit ASIO (Stotterbetrieb) wenn ich die Netzwerkkarte nicht im Hardwareprofil abschalte.
     
  6. rollingtrain

    rollingtrain Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.04
    Zuletzt hier:
    23.10.04
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.04   #6
    Das heißt also dass ich mir jetzt diese http://www.musik-service.de/ProduX/Recording/Computer/MAudio_Delta_Audiophile_2496.htm Soundkarte kaufe und diese dann parallel zu meiner Gamingkarte laufen lasse, soweit richtig?
    Könntest du wenn ich meine Soundkarte habe, die Einstellungen die ich machen muss dass alles funktioniert posten oder ist sowas individuell und von dem jeweiligen Computer abhängig?
    Im Vorraus schon mal Danke!!!!! :)
     
  7. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 30.07.04   #7

    Das Problem hatte ich mit Cubase VST auch, vor allem wenn Audio und Midi zusammenkamen. Die Steinberger rieten mir, die Onboard-Soundkarte komplett zu deaktivieren (per DIP-Schalter auf der Karte). Danach war tatsächlich alles OK.
     
  8. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 31.07.04   #8
    Hm, ich habe die im BIOS abgeschaltet, einen DIP-Schalter gibt es nicht, glaube ich. Ist ein ASUS-board mit CMedia-Chip im AC97-Standard, dem größten Unfug der für PCs je erlassen wurde. Alles andere als Musikerkompatibel :mad:
     
  9. rollingtrain

    rollingtrain Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.04
    Zuletzt hier:
    23.10.04
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.04   #9
    Sorry, hab leider null von dem Zeug verstanden :o , könnte mir das bitte nochmal jemand so formulieren dass es ein "Leihe" versteht?
    Danke!!!!! :)
     
  10. rollingtrain

    rollingtrain Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.04
    Zuletzt hier:
    23.10.04
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.04   #10
    Bitte sagt mir doch was dass auf "deutsch" heisst!
    Danke! :)
     
Die Seite wird geladen...

mapping