Frage zum einmessen der Röhren!

von sOL1d, 22.11.07.

  1. sOL1d

    sOL1d Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.06.15
    Beiträge:
    524
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    60
    Erstellt: 22.11.07   #1
    Hi Jungs, ich will meinen Marshall JCM 900 außeinander nehmen um etwas um zu löten. Muss man dafür eigentlich die Enstufenröhren raus nehmen und wenn ja müssen sie danach wieder eingemessen werden?

    Gruß sOL!d
     
  2. Marco290991

    Marco290991 Registrierter Benutzer

    Im Board seit:
    02.11.06
    Zuletzt hier:
    9.06.15
    Beiträge:
    1.012
    Ort:
    Weiden i.d.OPf
    Zustimmungen:
    0
    Kekse:
    1.309
    Erstellt: 22.11.07   #2
    Wenn du wieder die gleichen Röhren reintust, die vorher drinnwaren, müssen sie denk ich nicht wieder eingemessen werden.
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 22.11.07   #3
    Wenn du schon keinen Plan hast was die Röhren betrifft, dann lass um Himmelswillen den Lötkolben aus dem Amp!

    Das ist kein Spass! Solche Arbeiten sollten nur ausgeführt werden von Leuten die wissen was sie tun!

    Tu dir nen Gefallen und lass es bleiben.
     
  4. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 23.11.07   #4
    Was willst Du denn Löten? Ggf. kann ich Dir ja assistieren.

    Ulf
     
  5. sOL1d

    sOL1d Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.06.15
    Beiträge:
    524
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    60
    Erstellt: 23.11.07   #5
    Hi Ulf, danke für das angebot. Ich habe einen Kumpel der Elektrotechniker ist und wir wollen einen Mod an meinem JCM 900 vornehmen. Ich habe das Doc in den Anhang gepackt. Was würde mich das sonst kosten, wenn ich den Amp zu dir bringe und du das machen würdest?

    Liebe Grüße

    Dennis
     

    Anhänge:

  6. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 24.11.07   #6
    Ich habe im Moment leider nicht die räumlichen Möglichkeiten, um einen Amp bei mir im Keller zu reparieren. In so fern...

    Was es kostet ist so eine Frage. Zum einen pflege ich so etwas nicht öffentlich zu tun, zu anderen ist das sehr stark aufwandsabhängig. Allein für das Öffnen, den Zugang zu den entsprechenden Bauteilen/Platinen sowie das Schließen eines Amps kann schnell eine Stunde vergehen (wenn man Pech hat).

    Hast Du ein vernünftiges Schaltbild von Deinem Amp? Ohne, sollte man sowas nämlich nicht anfangen!

    Ulf
     
  7. sOL1d

    sOL1d Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.06.15
    Beiträge:
    524
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    60
    Erstellt: 24.11.07   #7
    Wir haben Gestern alles fertig gemacht. Morgen kann ich meine Box endlich zu ende bauen und wenn sie dann wieder geht kann ich sagen, ob alles geklappt hat. Die Röhren habe ich nicht neu eingemessen weil wir es geschafft haben auch OHNE sie zu entnehmen. Das geht eigentlich ganz gut. Ich bin mal gespannt, was dabei rauskommt :D
     
  8. sOL1d

    sOL1d Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.06.15
    Beiträge:
    524
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    60
    Erstellt: 25.11.07   #8
    Also der Sound ist echt besser, kann man nicht anders sagen :) Aber ich habe das Gefühl, meine röhren werden heißer als sonst,...kann das sein?
     
  9. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 26.11.07   #9
    Ich glaube, dass wird Dir hier niemand sagen können, solange wir nicht genau wissen was Du gemacht hast. Hat Du z.B. andere Widerstände eingebaut ? Und wenn wo genau ?
     
  10. mannermoe

    mannermoe Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    257
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    738
    Erstellt: 26.11.07   #10
    Den Mod hat er ja oben schon gepostet, bräuchte man nur noch den Schaltplan um herauszufinden welche Widerstände und Kondensatoren er wo getauscht hat.
     
  11. sOL1d

    sOL1d Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.06.15
    Beiträge:
    524
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    60
    Erstellt: 26.11.07   #11
    Schaltplan: http://schematicheaven.com/marshallamps/jcm900_dualrev_50w_4500.pdf

    und im Anhang der MOD. Also es wurde ein Kondensator und ein paar Wiederstände getauscht. Fakt ist aber, dass meine röhren viiiiel heißer als vorher werden und ich habe das Gefühl das es nicht gut ist, was meint ihr? Ich glaube ich sollte den Amp einmessen lassen oder?
     
  12. mannermoe

    mannermoe Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    257
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    738
    Erstellt: 26.11.07   #12
    Nett gemeint, aber einigermaßen lesbar sollte er schon sein
     
  13. sOL1d

    sOL1d Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.06.15
    Beiträge:
    524
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    60
    Erstellt: 27.11.07   #13
    Hmm also ich habe keine Probleme damit, außerdem sind im Amp alle Platinen beschriftet. Man findet sie eh ohne Probleme.
     
  14. mannermoe

    mannermoe Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    257
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    738
    Erstellt: 27.11.07   #14
    Ups, hab´ nur die 1. Seite der Schaltpläne gesehen :bang:

    Naja, müsste man sich halt mal durcharbeiten wo die ersetzten Bauteile denn so sitzen.
    Ich bin da auch nicht sooo der Fachmann, die Frage ist halt nur ob die getauschten Bauteile auf die Gittervorspannung der Röhren Auswirkungen haben.
    Abgesehen davon denke ich daß es nicht Schaden kann die Röhren mal neu einmessen zu lassen wenn man Änderungen vorgenommen hat.
    Wenn Du schon ein ungutes Gefühl hast dann geh´ lieber auf Nummer sicher
     
Die Seite wird geladen...

mapping