Frage zum GT-Pro: direct output-mix bug!?

von fubbe, 13.10.05.

  1. fubbe

    fubbe Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    26.03.12
    Beiträge:
    253
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 13.10.05   #1
    Hi,
    hoffe mir kann jemand helfen - und wenn nicht, dann wenigsten warnung an die anderen gt-pro user!! :(
    Also:
    Wie wohl die meisten habe ich meinen amp am "main" output.
    (Main "output select" steht auf "return COMBO")

    Ab und zu möchte man vielleicht mit kopfhörern spielen.
    Daher sollte man doch den "sub" output auf "line/phones" stellen.

    Wenn man nun seinen kopfhörer mit dem "phones" output verbunden hat, kann man doch mit den beiden output-reglern "main" und "sub" den phones-mix der beiden outputs einstellen!
    Also main auf 0 und sub auf gewünschte lautstärke!
    Soweit so gut. (oder geht es einfacher?)

    Wenn ich nun aber den main-output von "return COMBO" auf irgend etwas anderes stelle, höre ich definitiv einen sound-unterschied! :confused:
    Obwohl main-out volume ja auf 0 ist!

    Dieser schwerwiegende bug (wenn es denn einer ist) fiel mir bei den kopfhörern auf. Selbiges scheint aber auch für den USB-output zu gelten! (und evtl. auch für direct-out)

    Also wird der aufnahme-sound am PC auch durch main-out bestimmt, auch wenn man "usb-output-channel" auf sub gestellt hat!?!?!? :screwy:

    Hoffentlich hab ich nur etwas verrafft...
    Schönen Gruß.
     
Die Seite wird geladen...

mapping