Frage zum Horn (kein Unterschied hörbar beim Regeln)

von Michaluis, 09.11.07.

  1. Michaluis

    Michaluis Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    31.08.15
    Beiträge:
    129
    Zustimmungen:
    2
    Kekse:
    87
    Erstellt: 09.11.07   #1
    Hallo liebe Basser Gemeinde :)

    Hätte mal ne Frage: wie sehr macht sich ein Horn in einer Box Hörbar? Ich spiele auf einer Warwick 1x12" mit regelbarem Horn und das einzige was ich merke wenn ich es aufdrehe ist dass das Rauschen vom Amp mit mehr Höhen wiedergegeben wird, die Töne vom Bass klingen aber nicht unbedingt anders. Ich könnte fast sagen dass es keinen Unterschied gibt. Ist mein Horn vielleicht kapput? :( Was kann ich tun um zu sehen ob alles ok ist? :confused:

    Danke euch, bin noch Anfänger :rolleyes:

    Michael
     
  2. suppenhühnchen

    suppenhühnchen Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    3.03.16
    Beiträge:
    179
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    359
    Erstellt: 09.11.07   #2
    Ja, Dein Horn ist wahrscheinlich kaputt. Man hört es auf jeden Fall, wenn der Hochtöner hochgeregelt wird. Lustig, ich hatte kürzlich eine Gebraucht-Box angestestet, da war das regelbare Horn auch im Sack. Also, sollte Dein Gehör nicht völlig ruiniert sein, rate ich Dir, das Teil in Reparatur zu geben. Mach Dir keinen Kopp, wird bestimmt nicht teuer.
    LG
    Huhn
     
  3. Michaluis

    Michaluis Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    31.08.15
    Beiträge:
    129
    Zustimmungen:
    2
    Kekse:
    87
    Erstellt: 09.11.07   #3
    Danke dir :great:

    So nen Mist... Von was kann der denn kaputt gehen? Ich spiele ja mit nem 100 Watt (die Box hat 300) Topteil, und nie sehr laut. Was kostet das denn ungefähr?

    Micha
     
  4. suppenhühnchen

    suppenhühnchen Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    3.03.16
    Beiträge:
    179
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    359
    Erstellt: 09.11.07   #4
    Wenn was an ner Box kaputt geht, dann wahrscheinlich als erstes das Horn. Das hatten wir bei unseren PA-Boxen auch mal durchgebraten.
    Aber wenn Du bei Betätigung des Reglers noch Unterschiede im Rauschen hörst, ist's vielleicht auch nur ein Wackler. Da kennen sich aber hier andere besser aus. Wie dem auch auch sei, ich tippe auf maximal EUR 50,- Kosten. Fehlen Dir die ganz hohen Frequenzen denn wirklich im Gesamtsound?
     
  5. Michaluis

    Michaluis Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    31.08.15
    Beiträge:
    129
    Zustimmungen:
    2
    Kekse:
    87
    Erstellt: 09.11.07   #5
    Ne, eigentlich gar nicht. Ich merke nur keinen richtigen unterschied, nur das Rauschen wird lauter. 50 € ist ja eigentlich noch nen happen Geld :(
     
  6. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 09.11.07   #6
    Wenn´s noch hörbar rauscht, dann ist es auch nicht kaputt! ...zumindestens nicht vollständig...
    Tatsächlich kann ein Bass ziemlich viele Obertöne produzieren - hörbar sind die aber oft nur bei "frischen" Saiten. Sind die Strings erst einmal tod und muffelig, ändert sich der Sound nicht sonderlich, wenn man den Regler für´s Hörnchen aufdreht - kein Höheninput, kein Höhenoutput!

    Ein Hochtöner übertägt natürlich vorzugsweise den Hochtonbereich, in diesen fällt natürlich auch das nervige Rauschen. Aber wenn Dein Bass nutzbare Hochtonanteile an den Amp weitergibt, verstärkt dieser die auch. Ist das Signal vom Bass (wegen der abgemufften Saiten oder defekter Basselektronik...) extrem schwach im Obertonbereich, was soll der Amp dann verstärken? Der Griff zum Hochtonregler verstärkt nur das, was auch da ist - und dazu gehört eben auch das unvermeidliche Rauschen. Dieses Signal wird vom Horn dann wiedergegeben, besteht es fast nur aus Rauschen der Elektronik, dann hörst Du eben nur das, aber keine nennenswerte Änderung Deines Sounds!

    Einen Defekt kann man in diesem Fall zu 98% ausschließen - sorry, wenn ich das jetzt so sagen muß: Aber Rauschen hat nichts mit der Qualität eines Hochtöners zu tun! Wer dafür bezahlt, dass ihm irgendein Geschäftemacher Geld für die "Reparatur" eines rauschenden Horns abnimmt, hat einfach keine Ahnung von der Materie!
    Mit einem simplen Seitenschneider ist das "Problem" in 2 Minuten abgeklemmt, aber Höhen gibt´s dann auch keine mehr...

    Anders sieht das dann aus, wenn die Schwingspule des Hörnchens deformiert ist, was sich in deutlichen Verzerrungen bemerkbar macht - mit Rauschen hat das aber nichts zu tun! Und sowas macht sich im Sound sehr wohl bemerkbar!
    Denke ich auch! Für 50 Öcken gibt´s verdammt gute Saiten ;)
     
  7. Michaluis

    Michaluis Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    31.08.15
    Beiträge:
    129
    Zustimmungen:
    2
    Kekse:
    87
    Erstellt: 09.11.07   #7
    Danke euch :great:

    Werde dass dann mal mit neuen Saiten versuchen, stimmt schon, die Saiten die ich drauf habe könnten echt schon mal gewechselt werden. Das Rauschen stört mich auch eigentlich überhaupt nicht.

    Ich hoffe das ich dann auch nen unterschied höre ;)

    Michael
     
  8. MR-Long

    MR-Long Registrierter Benutzer

    Im Board seit:
    10.06.06
    Zuletzt hier:
    18.01.12
    Beiträge:
    182
    Zustimmungen:
    0
    Kekse:
    201
    Erstellt: 10.11.07   #8
    Du könntest auch mal testweise einen CD-Player (oderMP3 ...) an einen Line-In oder an
    den normalen Eingang (Gain nicht zu weit aufdrehen und Klangreglung neutral) anschliessen
    und dann mal an dem Regler für das Horn drehen.
    Dabei sollte dann schon ein Unterschied zu hören sein.
     
  9. Cagiva

    Cagiva Registrierter Benutzer

    Im Board seit:
    17.03.07
    Zuletzt hier:
    4.02.11
    Beiträge:
    78
    Ort:
    Essen, Bad Wünnenberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.07   #9
    Hallo!

    Dein Horn ist wahrscheinlich nicht kaputt.
    Und wenn es kaputt sein sollte, ist es dann wahrscheinlich auch noch nicht, denn vor der Hochtöner sitzt eine Sicherung in Form von eine kleine Lämpchen (Kfz Ersatzteil). Tauschen , fertig. Kostet ca. 1 Euro.

    Gruss
    Dennis
     
  10. Herr_Mannelig

    Herr_Mannelig Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    267
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    224
    Erstellt: 10.11.07   #10
    Öhm, wenn das Horn das Rauschen des Amps noch widergibt, dann wird auch nicht die Sicherung (in Form einer Sofite) defekt sein, denn sonst käme gar nichts am Horn an, auch kein Rauschen. Hörner rauschen nicht von selbst, sie geben nur das hochfrequente Rauschen der Elektronik wider.

    Demnach erst mal RAUTIs Ratschläge befolgen und dann ma weiter schaun.
     
  11. Cagiva

    Cagiva Registrierter Benutzer

    Im Board seit:
    17.03.07
    Zuletzt hier:
    4.02.11
    Beiträge:
    78
    Ort:
    Essen, Bad Wünnenberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.11.07   #11
    Du hast natürlich recht.

    Was ich meinte, das die Leute oft glauben das der Horn kaputt ist, dabei wissen es evtl.garnicht das so ein Sicherung im Box drin sitzt.

    Aber stimmt es war etwas OT.

    Gruss
    Dennis
     
  12. Herr_Mannelig

    Herr_Mannelig Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    267
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    224
    Erstellt: 11.11.07   #12
    Stimmt auch wieder. Dass vor den HTs noch ne Sicherung sein könnte vergesse ich auch öfters mal. ^^

    Darum nehm ich meine Sachen erst einmal auseinander (soweit wie das halt geht) um zu schauen, was sich an Überraschungen in denen versteckt. ^^
     
  13. Michaluis

    Michaluis Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    31.08.15
    Beiträge:
    129
    Zustimmungen:
    2
    Kekse:
    87
    Erstellt: 11.11.07   #13
    Danke fuer die vielen Antworten :)

    Micha
     
  14. Michaluis

    Michaluis Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    31.08.15
    Beiträge:
    129
    Zustimmungen:
    2
    Kekse:
    87
    Erstellt: 23.11.07   #14
    Hab ich gemacht, hat geklappt :D Jetzt hoer auch ich den Unterschied deutlich :rolleyes:

    Danke euch

    (PS: wollte den Thread eigentlich nicht extra nochmal hochziehen... ich denke aber koennte fuer jemand mit dem gleichen Problem vieleicht nuetzlich sein :o)

    Micha
     
  15. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 23.11.07   #15
    Völlig korrekt! Es handelt sich ja immerhin nicht um einen längst abgehandelten Asbach-Uralt-Thread, sondern um ein Dankeschön für die relativ aktuelle Hilfe von Boardusern. Sowas liest man 1. eigentlich immer gerne, 2. ist die Rückmeldung auch wichtig, um selbst daraus was zu lernen. Wenn ich einen Tipp gebe und der führt zur Problemlösung, möchte ich das ja auch wissen, dito. wenn ich auf dem Holzweg war - um meinen Fehler zu erkennen!


    Also in diesem Sinne:

    Danke für´s leider viel zu oft ausbleibende Feedback!
     
Die Seite wird geladen...

mapping