Frage zur Einstellung des Ruhestroms

von Angus, 31.10.05.

  1. Angus

    Angus Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #1
    Ich habe mir heute die Anleitung zum einstellen des Ruhestroms bei Röhrenverstärkern von Tubetown durchgelesen. Eins verstehe ich dabei nicht: Laut der ANleitung wählt man einfach in Abhängigkeit zur Anodenspannung einen Wert aus der Tabelle für den verwendeten Röhrentyp (z.B. EL34, 6l6 etc.). Im Text steht aber, dass sich der Arbeitspunkt von Röhren im Laufe der Zeit ändert und man daher den BIAS Wert alle paar Monate neu einstellen sollte. Woher weiß ich aber, welchen Wert ich dann einstellen muss, da die Tabelle ja nur die Min und Max Werte für neue Röhren bereitstellt.
    Oder habe ich das missverstanden und es ändert sich nicht der Arbeitspunkt der Röhre sondern der Wert des Ruhestroms im Verstärker, sodass ich dann einfach nur den ursprünglichen Wert einstellen muss?
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 31.10.05   #2
  3. Angus

    Angus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #3
    Also die Methode in der Tubetown Anleitung ist doch auch die mit Kathodenwiderstand, oder bringe ich da was durcheinander?
     
  4. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 31.10.05   #4
    Keine Ahnung was Tube Town macht, ich errechne die Leerlaufleistung (Volt x Ampere) unterhalb des Grenzwerts einer Röhre. Beispielsweise 23W bei 6L6

    NOCHMAL: Was hast Du für einen Amp, möglicherweise kannst Du Dir einiges ersparen.
     
  5. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 31.10.05   #5
    Tube Town gibt Anleitung für Kathodenwiederstand -> also für Kathodenstrom und Anodenspannung gibt bei keiner Last mit Faktor 600 die Verlustleistung nach der die Röhren gemacht werden (Angabe bei Verkauf immer auf der Packung). Die Methode ist korrekt. Genauso die Shunt-Methode (ebenfalls bei TT)
     
  6. Angus

    Angus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #6
    Sorry, ist ein Carvin VL100. Steht aber auch in meiner Sig.
     
  7. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 31.10.05   #7
    OK, den Carvin kenn ich nicht. In Deiner Sig steht es nicht.
     
  8. Angus

    Angus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #8
    Damit wäre aber meine ursprüngliche Frage noch nicht beantwortet, ob sich mit der Zeit die Einstellung im AMp ändert oder ob sich die Eigenschaften der Röhre ändert.
     
  9. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 31.10.05   #9
    Beides ein wenig.
     
  10. Angus

    Angus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #10
    Ich meinte im Profil...:o
     
  11. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 31.10.05   #11
    Si... erstmal ne Stunde bis 2 warmlaufen lassen und dann nochmal checken und dann so alle 6 Monate. Nachstellen wenn nötig.
    Normalerweise wird mit der Zeit die Verlustleistung erheblich höher.
     
  12. Angus

    Angus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #12
    Worauf ich hinaus wollte: Entgegenwirken kann man nur der Änderung des eingestellten Ruhestroms am Amp, nicht der Änderung des Arbeitspunkts der Röhren, da ich ja nicht weiß, wie der sich im Laufe der Zeit geändert hat. Ist das so korrekt?
     
  13. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 31.10.05   #13
    Weiß nicht genaut was Du meinst. Auf jeden Fall neu messen, multiplizieren und einstellen.
     
  14. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 31.10.05   #14
    Das ist so fast korekt.
    durch "Abnutzung" (oxidation und ausdampfen) in der Röhre verändert sich die Verlustleistung in der Röhre (wie ne Glühbirne die irgendwann nicht mehr so hell leuchtet und dann wieder ganz hell und dann isse hin) oder ein Fernseher der immer dunkler wird.
    Der Arbeitspunkt wandert damit aber um dem entgegenzuwirken stellt man den Ruhestrom so ein, daß die Röhre wieder normal ausgesteuert wird.
    irgendwann ist das aber nicht mehr möglich, weil die VL zu hoch wird und man den Ruhestrom nicht mehr klein bekommt.
     
  15. Angus

    Angus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #15
    Was ich meinte war folgendes: Die Einstellung wird ja mit ausgebauten Röhren durchgeführt. Angenommen, ich stelle den Wert auf 30mA ein. Jetzt wird der Amp ein halbes Jahr lang sehr häufig beutzt. Der Arbeitspunkt der Röhren hat sich geändert. Das bedeutet doch, dass die eingestellten 30mA nicht mehr optimal für die vorhandenen Röhren ist. Woher weiß ich jetzt, welcher jetzt der exakte Wert für diese Röhren ist. Der Wert den ich anhand der Messungen ausrechne steht ja nicht in irgendeiner Beziehung zu den vorhandenen Röhren, da diese doch bei der Messung ausgebaut sind. Ich könnte also höchstens nach Gefühl den Wert ein wenig erhöhen wenn ich das richtig sehe.
     
  16. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 31.10.05   #16
    Angus: Du misst ja den Kathodenstrom und die Anodenspannung, das Produkt aus den beiden ergibt die Leerlaufleistung. Und Du drehst so lange am BIAS Poti bis die paßt.
     
  17. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 31.10.05   #17
    Der Wert ist noch der gleiche. aber pack die Röhren rein um den Ruhestrom zu messen (Wer misst, misst Mist!)
     
  18. Angus

    Angus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #18
    Da wäre noch eine Frage zum Amp selbst. Auf der Platine befindet sich ein einzelnes Poti für die BIAS-einstellung. Daneben steht folgendes:

    Daraus lese ich: Beim einstellen muss der Standbyschalter auf "Standby" und der Leistungsschalter auf der Rückseite muss auf "4 TUBES". Aber was beduten die 100mA? Für den Ruhestrom wäre das doch etwas zu hoch oder nicht?
     
  19. Angus

    Angus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 31.10.05   #19
    Danke, jetzt ist alles klar. Ich dachte halt, die Röhren würden bei der Messung ausgebaut.
     
  20. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 31.10.05   #20
    Das ist wohl der max den Du liefern kannst.
    Wenn Standby Schalter gedrückt ist hast Du zwar Heizspannung aber keine Anodenspannung. Also wieder keinen Ruhestrom
    Also
    Röhren raus
    Amp an
    Anodenspannung messen
    Amp aus
    Neue Röhren rein
    Amp an
    Kathodenstrom messen und zum errechneten Sollwert justieren.
     
Die Seite wird geladen...

mapping