Freeware VST ASIO Kristal Monitoring & Konsorten...

von Bullisht, 26.06.04.

  1. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 26.06.04   #1
    Mojn Mojn allerseits...
    ...wie man bei uns im Norden so sagt. Gestatten?!... Bullisht mein Name. - Ich bin über Koshs Posting zum Thema Simulanalog-VSTs (= von Steinberg entwickeltes Plug-In-Format für Effekte (VST) und Instrumente (VSTi)) http://simulanalog.org hierher geraten. Diese VSTs sind der Hammer.

    Bisher benügte ich mich mit Harddisk-Recording (= Musikaufnahmen per PC/Soundkarte auf Festplatte) durch Freeware-Multitracker (= Mehrspur-Aufnahmeprogramme) wie KRISTAL http://www.kreatives.org und Nachbearbeitung durch Freeware-Wave-Editoren (= Programme zum Bearbeiten von Samples und MP3) wie AUDACITY http://audacity.sourceforge.net . - Nachdem ich die Simulanalog-VSTs Fender Twin und Marshall JCM-900 gehört hatte, war ich sofort heiss auf DSP (= Digital Signal Processing = Filtern und Verändern von Tönen auf digitaler Basis) und all das Zeug. - Mein Wunsch:
    In Echtzeit (= sofort; ohne Verzögerung) den Fender-Twin- oder Marshall-JCM-900-gefilterten Sound meiner Gitarre hören, die direkt an der Soundkarte (Line-in oder Mic) hängt.

    Das scheint nicht so ganz einfach zu sein. Jedenfalls wenn man mit Freeware arbeiten will. Doch es scheint zu gehen. Ich bin gegenwärtig auf diesem Stand:

    1. Es ist unbedingt nötig ASIO-Treiber (= von Steinberg entwickeltes Sound-Protokoll) zu verwenden. Irgendwelche Windows DirectX- oder MME-Treiber bekommen die Realtime (= Echtzeit = sofort; ohne Verzögerung) Latency (= Verzögerung, die durch die Filter-Verarbeitungsvorgänge zwischen Input und Output ensteht) nicht hin. - Von "Echtzeit" spricht man bei nicht mehr wahrnehmbaren Latencies um 10,66 Millisekunden und weniger, was nur ASIO gewuppt bekommt. Die anderen Treiber schaffen maximal einige Hundert Ms, was nach Delay (= Echo) klingt und fürs Live-Spielen (= Gitarre in lebendigem Zustand bedienen) untauglich ist.
    ASIO-Treiber gibt es bei http://michael.tippach.bei.t-online.de/asio4all/intro.html (ASIO4ALL-Treiber; nur Win2k und Win XP) oder bei...

    2. ...http://kxproject.lugosoft.com ,was ein geniales russisches Projekt ist, dass sich vorgenommen hat, aus dem E-mu 10k-Soundchip alles herauszuholen, was möglich ist. Mit diesem Soundchip arbeiten viele der besseren Soundblaster- und CMI-Karten. - Nochmal: Die kx-Treiber sind nur für E-mu 10k-Soundkarten gedacht! Wer diesen Soundchip nicht hat, sollte sich bei asio4all umschauen. - Wer jedoch die kx-Treiber nutzen kann, sollte das unbedingt tun. WICHTIG: Zuvor alle alten Treiber entfernen (wie das geht, findet man bei der Knowledge-Base des kxproject beschrieben). WICHTIG: Lese Dir die Knowledge-Base und die weiteren Texte (Helps, Guides, Manuals, FAQs, Foren) durch. Das Projekt hat Substanz, will sagen: hat hohe Qualität und Quantität.
    Die Installation verläuft etwas ungewöhnlich, und es kann sein, dass man zunächst den stabilen Treiber Version 3534 installieren muss, bevor man 3537 aufspielt (war bei mir so, weil ich den alten Creative-Kram meiner SBLive nicht entfernt hatte), aber es geht, und es ist der Hammer, wenn mans geschafft hat. Ich finde sogar, es ist die beste Werbung für E-mu 10k-Soundkarten, die diese bekommen konnten.

    3. Vergewissere Dich, dass Deine Soundkarte ASIO-fähig ist und installiere die ASIO-Treiber. Bei kx kann man aufs Control-Panel (= Kontrollfeld) klicken und die kx-ASIO-Treiber gezielt einstellen. Man sollte hier 48000 Hz Aufnahmequalität und 10,66 Ms Latency wählen. Die kx-ASIO-Treiber sind natürlich die Treiber der Wahl fürs Host-Programm (= Dein Musik-Aufnahmeprogramm, das Dir die Kanäle und das Einschleifen von Effekten ermöglicht; z.B. mein gutes altes KRISTAL).

    4. Vergewissere Dich, dass die Aufnahme-Einstellungen vom Betriebssystem her in Ordnung sind (Windows-Lautstärke-Regelung, Multimedia-Einstellungen, kx-Control-Panel). - kx bringt schon einige Effekte mit sich. Vielleicht reichen die Dir ja schon. Aber sowas Geniales wie Simulanalogs Twin und JCM-900 ist natürlich nicht dabei.

    5. Starte ein ASIO- und VST-fähiges Musikprogramm wie KRISTAL (= Bullishts Lieblings-Hostprogramm. http://www.kreatives.org ) oder CREATIVE INWIRED (= Steinbergs Testprogramm, das aus irgendwelchen Gründen kaum noch zu finden ist. Ich ergoogelte es noch downloadbar bei http://rocketears-online.net ). - Gehe hier in die Einstellungen/Preferences/Options und aktiviere die ASIO-Treiber. Bearbeite dann den Audio-Kanal, mit dem Du aufnehmen willst und schleife die Effekte, bzw. VST-Filter ein, die Du haben willst. KRISTAL kann zur Zeit (ist noch neu. Prog hat erst die Versionsbezeichnung 1.0.1) zwei VSTs pro Channel einsetzen. - Wähle beim Channel auch ASIO an und klicke beim KRISTAL-Waver auf "Recording" und "Monitor". Kann man jetzt was hören?

    Tja, das ist in etwa mein aktueller Stand. Ich bin aber trotzdem noch nicht zufrieden, weil ich noch nicht den Erfolg hatte, den ich mir wünsche. Ich habe noch zu wenig allgemeines und kx-Knowhow. Das Ding ist sehr, sehr powerful. Vor allem die kx-DSP-Programmierung wirkt zunächst abschreckend, obwohl sie nicht schwer ist, wenn man sich etwas damit herumzuspielen traut. Man muß sich eben nur hineinstürzen. - Cubase Inwired sieht zwar gut aus, brachte bei mir aber wenig zustande, was aber vermutlich eher an mir liegt, als am Prog. Kristal brachte schon erste Ergebnisse und scheint mir am komfortabelsten und am ausbaufähigsten zu sein. - Was ist eigentlich mit SONAR? Das gabs doch mal vor einiger Zeit auf irgendwelchen Zeitschriften-CDs? Ist das Freeware? Irgendwie Limitiert? Kann es VST? Taugt es was? ...anyway, Frage:

    Hat schon jemand von Euch Erfahrungen und Erfolge mit KRISTAL, den Simulanalog-VSTs und Echtzeit-Monitoring mit Kristal? Habe ich irgendetwas falsch verstanden oder wiedergegeben? Bitte belehrt und korrigiert mich! Ich will alles wissen und ich will es präzise wissen!

    schenön Gruzz,
    Bullisht

    Hard: XP 1600+, 512 MB-333, 160 GB, SB Live CT4620. - Soft: kx3537, Kristal, Audacity.
     
  2. fxgh

    fxgh Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    29.03.13
    Beiträge:
    150
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.06.04   #2
    Kann dir leider aktuell nicht helfen (hab noch nichtmal ein 6,3mm -> 3,5mm Kabel), sondern hätte noch ne Frage:

    Die beiden Effekte bei Kristal, werden die schon in der Reihenfolge angewendet, wie man sie einstellt? Weil verzerrer hinter Amps dürften sich komisch anhören und wenn beide Effekte gleichzeitig angewendet werden, könnte der Klang mE auch anders sein, wie wenn zuerst der eine und dann der andere Effekt das Signal verändert.
     
  3. Bullisht

    Bullisht Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 26.06.04   #3
    Hallo fxgh,

    Kabel habe ich mir eigentlich immer selbst zusammengebraten (ALDI-Lötkolben). Im Laufe der Zeit haben sich alle möglichen Klinken und Kabel im Karton angesammelt und ich löt mir das Zeug, das ich brauche.

    Ich habe einmal Koshs Installation (1. Tubescreamer, 2. JCM-900, siehe Koshs Simulanalog/VST-Thread) mit Kristal probiert, was ganz ok klang. Ich habe allerdings nicht getestet, wie es umgekehrt klingt. Probiere es einfach selber. Ich bin zur Zeit nicht zuhause und kann nicht tüfteln. Deswegen kann ich nicht mehr dazu sagen.

    Tschau,
    Bullisht
     
  4. fxgh

    fxgh Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    29.03.13
    Beiträge:
    150
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.04   #4
    Kabel selber zusammenlöten geht bei mir leider nicht, aus dem ganz einfachen Grund, dass ich keine übrig habe. *g*

    Naja, ich werd morgen mal schauen, ob ich so ein Kabel im Elektrogeschäft finde.
     
  5. TommyBubu

    TommyBubu Registrierter Benutzer

    Im Board seit:
    29.05.04
    Zuletzt hier:
    26.10.11
    Beiträge:
    242
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    25
    Erstellt: 01.07.04   #5
    Ich hab probleme mit kx. kann auch kein control panel sehen. habs mehrmals installiert.
    hab ne onboard soundkarte..AC97 oder sowas. ist denk ich mal standard heutzutage...
    woran kann es liegen?
     
  6. Bullisht

    Bullisht Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 01.07.04   #6
    Hi TommyBubu,

    Achtung, onboard auf dem PC sind Soundchips, keine Soundkarten. Als Musiker sollte man sich eine Soundkarte gönnen, da die Onboard-Chips bestenfalls zum Musikhören und für Spiele taugen. - Und: Die kx-Treiber sind spezialisiert auf E-mu 10k-Soundchips (Auf welchen Karten die sind, steht auf der kx-Website). Nur wenn Deine Soundkarte oder Dein Onboard-Chip mit E-mu 10k ausgerüstet ist, kannst Du die kx-Treiber verwenden. Ansonsten musst Du die ASIO4ALL-Treiber wählen (siehe oben). Wie die aussehen weiß ich nicht.

    Gruß,
    Bullisht
     
  7. TommyBubu

    TommyBubu Registrierter Benutzer

    Im Board seit:
    29.05.04
    Zuletzt hier:
    26.10.11
    Beiträge:
    242
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    25
    Erstellt: 01.07.04   #7
    Achso, na danke für die Auskunft.
    Ich hab noch eine Terratec DMX Fire 1024 oder wie die heißt in meinem rechner, aber die ging noch nie. Anscheinend läuft der sound, aber es ist nichts zu hören. Das Fenster des Control Panel ist auch schlecht, sprich ich kann nichts anklicken. Vielleicht liegts an XP. Ich würd die so gerne zum laufen bringen...hab schon alles probiert...soundchip deaktiviert, neuinstalliert und und und...sie will einfach nicht laufen...
    naja..werd aber versuchen mit dem normalen ASIO treiber zu arbeiten...

    greetz thomas
     
  8. Bullisht

    Bullisht Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 01.07.04   #8
    Hi Tom,
    Terratec ist gut! Schalte den Onboard-Chip aus und bring die Karte zum Fliegen! Besorg Dir zunächst die aktuellsten Treiber von der Terratec-Site. Dann die ASIO4ALL-Treiber. Probier mal einen anderen Slot im PC. Frag jemanden, der sich auskennt. - Lohnt sich.
     
  9. Satchi

    Satchi Registrierter Benutzer

    Im Board seit:
    05.12.03
    Zuletzt hier:
    18.06.07
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 19.07.04   #9
    Das witzige an der Dmxfire ist dass die aktuellsten Treiber nicht so funktionieren wie sie sollen.

    Hatte die karte vor langer langer Zeit auchmal, und hab mir natürlich die neusten Treiber gezogen was bei mir nicht den erhofften Erfolg brachte.
    Naja und dann waren die neusten Treiber nicht mehr zu entfernen da windows die immer automatisch wieder installiert hat.

    Ich hab also Windows neu installiert und die alten Treiber von der Original Cd wiederdraufgepackt was dann problemlos gefunzt hat komisch aber war.

    Ohja kennt einer dass Programm Audiomulch? Is in einer Beta Evualationsversion verfügbar. Das ist auf Echtzeit Verarbeitung ausgelegt und funktioniert wie bei echten effektgeräten mit Virtuellen Kabeln (sehr einfach zu bedienen) also dass das Effektgerät auf einmal hinter dem Amp liegt is dann nicht möglich es sei denn man verkabelt es entsprechend.

    Wenn man nur einen Kanal in echtzeit verarbeiten will ist wie ich schon oft sagte die Sky von Terratec ein sahnestück. 96Khz 3ms unter Audiomulch.
    Und 3ms Latenz nenn ich frech Echtzeit :) Sehr gute Asio unterstützung mit hauseigenen treibern. Und dass beste is die is sau günstig.
     
  10. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 22.07.04   #10
    Hallo Bullisht,


    gerade ans Herz gelegt mir deine Themen durch zu lesen und schwups....
    ...

    Jemand, der nicht die Möglichkeit hat deine Anleitung auszu probieren stellt sich nach wie vor die selbe Frage...
    WIE klingt dein Vorhaben bis jetzt?

    Du schreibst, du bist noch nicht ganz zu frieden, was auch immer das heißen mag.
    Wenn du in der Lage bist etwas aufzunehmen, bitte ich dich es hier zu veröffentlichen.

    Dankeschöön
     
  11. Bullisht

    Bullisht Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 23.07.04   #11
    Hi,
    Mittlerweile habe ich mir alles eingerichtet. Es klingt phantastisch. Ich habe mir für meinen Zweitrechner sogar extra noch bei Ebay eine SBLive ersteigert, um daraus eine richtige Musikmaschine zu machen (hat jetzt drei Soundkarten drin). - Klangproben von den Simulanalog-Simulationen findest Du bei Koshs Posting (heißt glaube ich "Coole VST-Plugins" oder so ähnlich). - Wenn Du keinen Computer mit Soundkarte hast, kannst Du darüber auch nicht spielen, klar. Wenn Du einen Computer ohne Soundkarte oder ohne E-mu10k-Soundkarte hast, dann kaufe Dir am besten eine SoundblasterLive bei Ebay. Wenn Du einen Computer und SBLive hast, kannst Du loslegen. Alle Programme, die ich hier erwähne sind Freeware... und ausgezeichnet. Ich spiele damit, und es ist einfach traumhaft.

    Noch was: Kristal kann insgesamt 5 VSTs einbinden (2 Channel + 3 Master-Channel). Wenn man sich live spielen hören will, muß man beim Output (Mixer links unten) die ASIO-Treiber wählen (über den Button E sind sie justierbar). Dann klickt man im Mixer NICHT den Waver, sondern LiveIn an (Mixer links oben). Im LiveIn-Fenster schaltet man auf Stereo und wählt dort ebenfalls seinen ASIO-Treiber an. Dann sollte es schon mal krachen. Wenn nicht, ist die Soundkarte und/oder der ASIO-Treiber nicht korrekt eingerichtet. Es funktioniert aber. Ich spiele nur noch so. - Ach ja: Wenn man jetzt den gefilterten Sound aufnehmen will, so ist man zunächst erstaunt, denn Kristal nimmt nur das trockene Signal auf, obwohl es das nasse wiedergibt. Man kann aber entweder gleichzeitig mit einem anderen Soundprogramm aufnehmen und die Soundkarte auf "Nehme auf, was Du hörst" stellen, oder man mixt die Effekte bei Kristal eben einfach bei der Wiedergabe im Waver ein. Geht.

    Und noch was: Achte drauf, ob Deine Soundkarte bereits eine Klangregelung mitbringt. Wenn ja, so regle die Höhen ganz hoch und die Bässe etwas. Warum? Eine brilliante Gitarre kannst Du problemlos dämpfen, aber einen matten Sound bekommst Du auch mit 100 Equalizern nicht brilliant!

    Gruß,
    Bullisht
     
  12. Bullisht

    Bullisht Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 25.07.04   #12
    Suche den Bullisht-Thread "Rockt Freeware?"
     
  13. ONeill

    ONeill Registrierter Benutzer

    Im Board seit:
    24.07.04
    Zuletzt hier:
    1.03.12
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.04   #13
    Hi alle miteinander !

    ich bräuchte mal ein bisschen hilfe von euch (speziell von bullshit, der blick da glaub duruch ^^)
    also mein problem ... ich habe mir gestern ne SB Live geholt (sb022x), damit ich den ASIO treiber benutzen kann, da ja meine ob soundkarte das nicht gebacken bekommt. so nunja eingebaut ... gefreut, dass ton aus der anlage kommt, ins programm rein (guitar rig bevorzuge ich, da ich mit mit kristal und vst und dem nicht auskenne) bei dem programm hab ich dann alles versucht einzustellen ... latenzzeit auf 10,66ms 48khz und los gehts. nunja ich bekomme beim programm kein output, input bewegt sich zwar, wenn ich die seiten zupfe aber es kommt nix umgewandeltes raus :( wenn ich aber dann in den einstellungen von guitar rig den output verändere, und ich einmal einen finde, dann ist, wenn ich eine seite zupfe, alles voll übersteuert. sprich, du hörst jetzt zwar etwas, aber so sollte es nicht sein. auch wenn ich aufhöre seiten zu zupfen dröhnt es immernoch weiter. bei kristal ist es das gleiche :(

    nun meine frage an euch /dich. könnt ihr mir sagen, wie ich die kx-treiber genau einstellen soll?
    also ich fahre mit klinkenstecker hinten bei der sb in line-in rein. bei den kx-treibern muss ich dann ac97 anschalten, damit ich überhaupt ein clean sound aus den boxen bekomme ... ist das richtig?

    wäre super nett von euch, wenn ihr mir helfen könntet.
    mfg oneill

    p.s. mit den ausgängen blick ich noch nicht so ganz durch ... da steht immer device 0/1 4/5 6/7 8/9 ... ich weiss nie welches ich da nehmen soll :(
     
  14. Bullisht

    Bullisht Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 29.07.04   #14
    Hallo ONeill,
    ich versuchs mal...
    Zunächst: von Guitar Rig habe ich keine Ahnung. Ich nehme nur noch Kristal. Du hast also Deine SBLive eingebaut und auch die kx-Treiber erfolgreich installiert (Kleines Symbol im Systemtray, Desktop rechts unten). Die Gitarre kommt in den analogen Line-In (hast Du ja auch gemacht), am analogen Line-Out kommt ein guter Kopfhörer oder die Stereo-Anlage (keine Brüllwürfel! Gönne Dir den guten Sound). Ok, hast Du ja gemacht, denn es zerrt ja schon. - Übrigens: Du kannst auch den Rear-Speaker-Ausgang nutzen und das im kx-Mixer umschalten (Rear-Out soll technisch irgendwie besser sein). - Nochmal übrigens: Wenn Du den kx-Mixer öffnest und rechtsklickst kannst Du den ASIO-Treiber anklicken und neu justieren. Wenn Dein PC genügend Power hat, wähle die beste Latency (2,33 Ms). Ausprobieren. Auf jeden Fall 48 KHz Sampleauflösung lassen. - Es ist empfehlenswert, den Onboard-Soundchip zu deaktivieren, wenn Probleme auftauchen. Ich habe da schon Kollisionen und Treiber-Wirrwarr erlebt, die vom Onboard-Quäker verursacht werden.

    Zum kx-Mixer
    Den kx-Mixer kann ich Dir nun nicht komplett erklären. Aber wichtig ist, daß Du zunächst kx-DSP aufrufst. Oben rechts ist das Feld "Timbre". Doppelkicke darauf und drehe die Höhen ganz auf und die Bässe etwas (später kannst Du die Höhen bei Bedarf wieder absenken. Doch Du bekommst ein mattes Signal später auch mit 10 Equalizern nicht brilliant).
    Für mich war es wichtig, meine Gitarre live zu hören.
    Dazu habe ich im AC97-Bereich nur Line-In angewählt und alles andere stummgeschaltet (Na gut, manchmal habe ich auch mit gain experimentiert).
    Im Aufnahme-Bereich habe ich AC97 und Master aktiviert, alles andere blieb stummgeschaltet. Wenn man Wave hochregelt, wird anscheinend alles Hörbare aufgenommen. Bei Midi die Keyboard-Sounds.
    Im Line-In-Bereich habe ich nur die Outputs (Speaker-Symbole oben links) und AC97 aktiv, alles andere stumm.
    Im Master-Bereich habe ich Master-Volume auf 100, Wave und Midi auf 70. Ausserdem habe ich Front-Output und Rear-Output vertauscht (Haken im Auswahlfeld setzen), weil Rear-Out besser sein soll.
    Damit kann ich gut arbeiten. Wundere Dich nicht, wenn Du nicht sofort die Reverb- und Chorus-Sounds hörst. Du musst erst Dein ASIO-Hostpramm (Kristal, Guitar Rig, Cubasis Inwired, oder was auch immer) starten, damit die kx-ASIO-Treiber loslegen. Timbre müsste aber wohl sofort zu hören sein *überleg*

    Zu Kristal
    Bei Kristal musst Du im Preferences-Menü die kx-Treiber angewählt haben und Dein Verzeichnis mit den VST-Plugins angeben. Im Kristal-Mixer hast Du links unten das Output-Feld. Hier muß der kx-ASIO-Treiber angewählt sein. Im ersten Channel klickst Du auf Live-In und stellst im sich auftuenden Fenster Stereo und den kx01-Treiber ein (0123456 sind kx-Soundkarten-Channels oder sowas. Defaultmäßig sind 0 und 1 eingestellt und gehen auch gut). Normalerweise solltest Du schon was hören. Bei Live-In wird Dein Eingangssignal - bei mir halt die Gitarre - in Echtzeit verarbeitet und wiedergegeben (es wird von Kristal allerdings nicht wet aufgenommen! Nur Live-In und Wiedergabe bietet den Wet-Sound. Aufnahmen finden dry statt).
    Probiere jetzt einmal Folgendes: Lade im ersten Channel als erstes VST Simulanalogs Marshall JCM-900 Simulation und schalte dort auf den Zerrkanal B. Als zweites VST lädst Du Voxengos Stereo-VST (Googlen -> Voxengo, VST, Stereo, usw.). Aktiviere Kristals EQ-Regelung beim ersten Kanal, cutte die Bässe, regel die Mitten (um 1000 Hz) hoch und lasse die Höhen so. Wenn Du auf Marshall-Sounds stehst, müsstet Du jetzt besoffen vor Glück sein :D.
    Hoffentlich hilfts.

    Noch was:
    Ich betrachte es nicht mehr als selbstverständlich, daß mir so klasse Typen wie Bram Bos (Tuareg), Mr. Rumpelrausch, oder die Jungs von Kreatives.org (Kristal) diese phantastischen Möglichkeiten für lau bieten. Ich werde jetzt - wie Rumpelrausch es vorschlägt - 10 oder 20 Euro per PayPal spendend in der Welt verteilen. Ich denke an http://www.aerzte-ohne-grenzen.de und http://www.landmine.de (Bist Du 16, 17 Jahre alt? Ok, stell' Dir vor, Deine Beine oder Hände sind weg). Ausserdem werde ich mir Bram Bos' Tuareg kaufen (Vollversion). Das ist immer noch billiger als kommerzielle Programme und kommt mir besser vor, als mein Geld irgendeinem Kommerzriesen wo 'reinzustecken.
    Shit, ich sehe gerade das Tuareg 35$ kosten soll. Das ist mir zu teuer... Ok, kriegen die anderen eben mehr... oder ich schenke ihm einfach ein paar Euros... Scheißgeld, beschissenes...

    Gruß,
    Bullisht
     
  15. ONeill

    ONeill Registrierter Benutzer

    Im Board seit:
    24.07.04
    Zuletzt hier:
    1.03.12
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.04   #15
    ok danke bullshit, jetzt geht alles wunderbar mit guitar rig ^^ ohne merkbare latenzzeit *freu*
     
  16. blueblues

    blueblues Registrierter Benutzer

    Im Board seit:
    10.02.04
    Zuletzt hier:
    8.04.15
    Beiträge:
    578
    Ort:
    Ditzingen
    Zustimmungen:
    1
    Kekse:
    134
    Erstellt: 31.07.04   #16
    hi bullisht,

    du scheinst es ja wirklich zu blicken. vieleicht kannst du mir ja auch helfen. ich will noch nicht unbedingt recorden. ich will eigentlich nur just for fun mit meiner e-gitarre ab und zu über den pc spielen und dazu einige vst plug-ins verwenden. ich habe da auch schon ein paar ganz gute gefunden. leider habe ich noch keine gescheite host-software (oder wie die heißt) gefunden, über die ich diese plug-ins vernünftig zum laufen bekomme. der gt-player und rt-player pro haben bei mir eine zu lange laufzeitverzögerung, kristal und cubasis bekomme ich nicht zum laufen. den neuesten asio-treiber für meine on-board soundkarte habe ich mir runter geladen. mein rechner ist ein amd2600 mit 768mb ram festplatte hat auch noch massig platz.

    kannst du mir sagen, wie ich die latenzzeit bei den o.g. playern minimieren kann, kristal oder cubasis zum laufen bekomme oder kennst du ein anderes kleines shareware-programm, mit dem ich die vst plug-ins benutzen kann?

    wenn du oder jemand anderes mir da helfen könnte wäre euch sehr dankbar.
     
  17. Bullisht

    Bullisht Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 31.07.04   #17
    Onboard-Soundquäker ist nicht gleich Soundkarte. Willst Du Musik machen, ersteigere Dir eine Soundblaster Live (dann kannst Du die kx-Treiber nutzen!) und deaktiviere den Onboard-Chip (falls der gleichzeitige Betrieb Probleme machen sollte). Schmeiße die Brüllwürfel zum Fenster raus und besorge Dir gute Kopfhörer oder klinke die Soundkarte an eine (gute) Stereoanlage.

    Ich arbeite mittlerweile nur noch mit Kristal, Tuareg und manchmal mit Cubasis Inwired. Weshalb Du Kristal nicht zum Laufen bekommst, ist mir ein Rätsel (Betriebssystem?). Musst vielleicht mal bei www.kreatives.org ins Forum schauen. Dein Rechner ist eine Powermaschine die massig Ressourcen für Musik verfügt.

    Ansonsten habe ich m.E. alles andere schon in meinen drei Hauptthreads zu diesem Thema erläutert (dieser Thread ist einer davon. Checke die Bullisht-Threads). Mit den kx-Treibern für SBLive schaffe ich locker Latencies von 2,33 Ms bei 48 kHz Sample-Auflösung. Schafft das eigentlich irgendein Amp-Simulator (V-Amp2 arbeitet mit 31 kHz. Und der POD? Latencies?)? In meinem Musik-Rechner (AMD 1600, 512 MB RAM) arbeiten ein Onboard-Chip und zwei Soundkarten. Auch der wuppt locker 2,33 Ms Latency bei 48 kHz. Aber nur bei der SBLive mit kx-ASIO-Treibern. Alles andere erzeugt zu große Latencies. - Also: gönn' Dir bei Ebay für 15 Euro eine Soundblaster Live, lese Dir die Bullisht-Threads durch und werd' ein glücklicher Gitarrist. :D
     
  18. blueblues

    blueblues Registrierter Benutzer

    Im Board seit:
    10.02.04
    Zuletzt hier:
    8.04.15
    Beiträge:
    578
    Ort:
    Ditzingen
    Zustimmungen:
    1
    Kekse:
    134
    Erstellt: 02.08.04   #18
    ich habe jetzt ein erträglichens setup hinbekommen. mit dem gt-player habe ich jetzt nur noch eine latenz von 5,9 ms. das ist erträglich. :D

    wenn ich irgend wann mit dem recording anfange, werde ich deinen rat befolgen. :great:

    für meine jetzingen ansprüche reicht mir meine onboardkarte (da sie ja nun läuft) völlig aus. da hängen namlich noch die creative inspire p580 dran. die machen druck, wie eine gute stereoanlage. :rock:
     
  19. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 06.08.04   #19
    One last question to the great mr. Bullisht.

    Du bist dir gang sicher, dass man bei einer SB Live vollkommen auf deren eigenen Treiber verzichten kann, wenn man sich die KX Treiber installiert.
    Meine Gitarre läuft jetzt allerdings über einen PreAmp!!! Damit hat die Karte keine Probleme. Leider habe ich keinen eigenen

    Wenn ich mir jetzt diese Karte holen würde http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&category=44981&item=5113227131&rd=1&ssPageName=WDVW
    bei der keine Treiber dabei sind, wird es also trotzdem funktionieren. (Du gehst ja auch direkt ohne Preamp rein, warum sollte es also nicht auch bei mir mit deiner Karte funktionieren)

    Sorry erste Frage wiederholt. Ein ja oder nein reicht mir bestimmt auch diesmal :)
     
  20. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 06.08.04   #20
    Ich bin's zwar nur, aber:
    1. Ja, man kann auf die Creative-Treiber verzichten.
    2. Selbst wenn da keine Treiber dabei sein sollten, kann man die problemlos von der Creative-Homepage herunterladen.
     
Die Seite wird geladen...

mapping