Fryette Deliverance Bias

von kalle-uwe, 28.11.16.

Sponsored by
pedaltrain
  1. kalle-uwe

    kalle-uwe Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    17.08.18
    Beiträge:
    270
    Zustimmungen:
    11
    Kekse:
    120
    Erstellt: 28.11.16   #1
    Hallo, ich habe bei meinen Deliverance die Röhren gewechselt und sie auf 54mA gestellt. Nach einigen Minuten schiesst mir der Wert aber auf über 80mA. Ich habe den Amp dann schnell auf Standby geschaltet und wollte den Bias runter regeln. ABer der Biaspoti hat leider kein Spielraum nach unten.
    Um das Problem einzugrenzen habe ich es dann mit den ursprünglichen Röhren versucht. Auch hier steigt der Bias in 15 bis 20 Minuten von 54mA auf über 70ma.

    Meine Frage ist nun, ob das Verhalten normal ist. So das quasi der niedrigste Wert der Richtwert ist? Oder heisst es ab zum Tech?
     
  2. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    21.08.18
    Beiträge:
    5.645
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.463
    Kekse:
    38.465
    Erstellt: 29.11.16   #2
    Was macht denn die Gittervorspannung, wenn der Strom sich so drastisch ändert? Hast Du die mal überprüft?

    "Sackt" die auf zu positive Werte?
     
  3. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    21.08.18
    Beiträge:
    8.615
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.220
    Kekse:
    47.797
    Erstellt: 29.11.16   #3
    Könnte auf einen Defekt im Bias Netzwerk (á la das berühmte Marshall TSL/DSL Problem) hindeuten aber auch auf ein generelles Problem in der Spannungsversorgung.
    Da muss auf jeden Fall ein fähiger Tech ran.....
     
Die Seite wird geladen...

mapping