Funksystem brummt

von Jonderik, 24.07.08.

  1. Jonderik

    Jonderik Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    17.04.15
    Beiträge:
    235
    Zustimmungen:
    4
    Kekse:
    166
    Erstellt: 24.07.08   #1
    Hy Boardler,

    Ich hab ein Problem und zwar:

    Mein Ibanez Rx1 Funksytem brummt wenn ich es benutzen will.
    Ich habe es jetzt schon an verschieden Amps ausprobiert und immer dass gleiche.

    Dass Funksytem ist auch nicht mehr dass jüngste, könnte verschleiß die ursache sein???

    Greetz
    Jonderik:great:
     
  2. Paul

    Paul Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    5.07.16
    Beiträge:
    2.684
    Zustimmungen:
    45
    Kekse:
    6.711
    Erstellt: 24.07.08   #2
    Hast du mal das Kabel gecheckt?
    Oder vielleicht ist die Batterie leer?

    Grüße
     
  3. Klobuerste91

    Klobuerste91 Registrierter Benutzer

    Im Board seit:
    24.06.07
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.014
    Ort:
    Duisburg
    Zustimmungen:
    36
    Kekse:
    1.544
    Erstellt: 24.07.08   #3
    Für ein Funksystem braucht man doch kein Kabel, oder? Dafür wurde es doch gemacht, wenn ich mich nicht vertue.:o
     
  4. andieymi

    andieymi Registrierter Benutzer

    Im Board seit:
    13.11.07
    Zuletzt hier:
    15.04.12
    Beiträge:
    768
    Zustimmungen:
    24
    Kekse:
    405
    Erstellt: 24.07.08   #4
    Ja schon, aber normal geht ein Kabel vom Empfänger zum Amp. Vielleicht ist ja mit dem etwas nicht in Ordnung.
     
  5. Klobuerste91

    Klobuerste91 Registrierter Benutzer

    Im Board seit:
    24.06.07
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.014
    Ort:
    Duisburg
    Zustimmungen:
    36
    Kekse:
    1.544
    Erstellt: 24.07.08   #5
    Achso, ok danke.;)
     
  6. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.350
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 24.07.08   #6
    Echt? Sind Funksysteme Kabellos ;)?

    Ne, Kabel vom Instrument zum Sender und vom Empfänger zum Top (oder sonswohin :) ).

    Hatte mal ein ähnliches problem. Kabel waren (in dem fall) alle ok. Ich habe dann eine DI Box Zwischen Empfänger und Vorverstärker geschaltet, Grounlift aktiviert, dann war Ruhe.

    Die Fragen wo noch offen sind:
    - Hat es in der Konfiguration wo es jetzt brummt schon mal funktioniert?
    - Funktioniert die Funkstrecke mit einem andern Amp / Instrument Störungsfrei?

    Gruß

    Fish
     
Die Seite wird geladen...

mapping