Fußschalter kaputt?

von BrianBaker, 07.12.06.

  1. BrianBaker

    BrianBaker Registrierter Benutzer

    Im Board seit:
    24.11.06
    Zuletzt hier:
    13.03.15
    Beiträge:
    259
    Zustimmungen:
    7
    Kekse:
    108
    Erstellt: 07.12.06   #1
    Hi!

    Hab mir heute n Fußschalter für 30€ geholt.
    Der Schalter für Clean Sound ( aufm Schalter steht " Channel " , der funkioniert , auch wenn man 2mal drauftreten muss )
    Jedoch geht der 2te Schalter net , wo Effekte draufsteht.
    Is das Teil Kaputt , oder muss man da generell erstmal was einstellen ?Am Verstärker oder so ?Weil der Fußschalter ist neu.

    Fußschalter:Kustom KAC-FS201

    Verstärker:Roland Cube-30 COSM.

    MfG
     
  2. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 07.12.06   #2
    Naja du solltest erstmal gucken ob du einen Fußtaster, oder Füßschalter benötigst...

    Ein Taster unterbricht den Stromkreis nur kurz ein Schalter auf Dauer...

    Nimm hierzu ein Stereoklinkenkabel und Steck es in dein Footswitch-eingang...nun nimm ein Kabel und Berühre den "Schaft" und den "Kopf".........Oder Rng Tip e.t.c. teste es mal durch.....wenn sich der Amp umschaltet bei kurzer berührung und wieder in den anderen Channel geht wenn du das Kabel wegnimmst brauchst du einen SChalter........wenn er solange umgeschaltet bleibt bis du ihn wieder berührst braucht er einen Taster.....

    Somit hast du schonmal den Kanalwechsel...

    Der andere wird sich dann genauso verhalten, zum beispiel zum umschalten des Effectloops oder ähnliches....

    Lol hoffe dich nicht verwirrt zu haben ..merk aber gerad das ich mich nicht ganz verständlich ausgedrückt hab:D :D

    MFG:great:
     
  3. BrianBaker

    BrianBaker Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.06
    Zuletzt hier:
    13.03.15
    Beiträge:
    259
    Zustimmungen:
    7
    Kekse:
    108
    Erstellt: 07.12.06   #3
    Huch?

    Ich meine ich habe einen Fußschalter geschon gekauft ^^...hab ihn auch schon am AMP angeschlossen.Auf dem Fußschalter sind 2 Tasten.Unter dem einen steht Channel unter dem anderen Effekt.Wenn ich 2 mal auf Channel trete wechselt mein AMP zum Clean Sound und beim nochmal 2mal treten wieder auf z.B Distortion Sound zurück.Aber wenn ich auf Ekkekt trete , passiert rein gar nichts.

    MfG

    http://cgi.ebay.de/New-Kustom-KAC-F...ryZ43375QQrdZ1QQssPageNameZWD2VQQcmdZViewItem
     
  4. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 07.12.06   #4
    So wenn du 2 Mal treten musst damit er umschaltet brauchst du meiner Meinung nach einen taster und der Switch den du da gekauft hast ist eigentlich inkompatibel zum Amp, da man ja direkt beim 1 Mal draufteten einen Channelwechsel haben sollte..........

    Am besten testest du es mal auf die von mir oben angegebne Weise oder fragst der sich mit dem Roland AMp auskennt...dazu kann ich dir leider nix sagen:great:

    MFG:great:

    Kurzer Nachtrag, laut dieser Bedienungsanleitung..

    http://www.rolandmusik.de/seiten/service/first-contact/pdf/Cube-30-QuickStart.pdf


    brauchst du einen taster....also hast du den FALSCHEN FOOTSWITCH.........am besten umtauschen neukaufen..

    MFG:great:
     
  5. Brigde

    Brigde Registrierter Benutzer

    Im Board seit:
    12.04.06
    Beiträge:
    649
    Zustimmungen:
    4
    Kekse:
    814
    Erstellt: 14.02.07   #5
    ...ich häng mich hier mal ran: Ich hab den gleichen Fußschalter und das gleiche Problem - allerdings hab ich auch den passenden Amp dazu...Schalter und Amp sind laut HP Kustom kompatibel. Deshalb denke ich, dass ich mich nicht verkauft habe. Aber es funktioniert hier auch nur der Kanalwechsel von clean auf lead, nicht aber das Einschalten der Effekte.
    Wenn ich das Kabel, wie unten beschrieben, berühre, dann schaltet sich der Kanal um und bleibt solange umgeschaltet, bis ich ihn wieder loslasse. Bei Effekt tut sich gar nichts.

    Woran kann das liegen? Hast Du noch was rausbekommen, BrianBaker?

    Gruß & Dank Brigde
     
Die Seite wird geladen...

mapping