Fx-loop boostet das Preamp-Signal. Was tun??

von themarvellous, 16.01.08.

  1. themarvellous

    themarvellous Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 16.01.08   #1
    Moin Alle,

    Mein Problem ist folgendes:

    Wenn ich den FX-Loop meines H&K Statesman aktiviere, boostet er hörbar das Signal des Preamps. Ich brauche jetzt etwas, um den Level des Loop runterregeln zu können.:confused::confused:
    Ich habe schon über nen MXR Micro Amp gedacht...

    Meine Frage:

    Gibt es günstige Pendante zum Microamp von MXR oder kann ich dem Problem sonst irgendwie beikommen???:confused:

    MfG & Rock on

    Marv
     
  2. der_Silas

    der_Silas Registrierter Benutzer

    Im Board seit:
    19.04.07
    Zuletzt hier:
    15.03.14
    Beiträge:
    69
    Zustimmungen:
    1
    Kekse:
    52
    Erstellt: 16.01.08   #2
    Um das Signal runterzuregeln reicht ein einfaches Volume Poti in der Signalkette. Bei Tone Toys gibt's z. B. dafür den Lead Switch (http://www.tone-toys.de/de/The_Lead_Switch_.html). Man kann sich sowas aber auch recht einfach selber bauen, einen Bausatz dafür gibt's bei Musikding, wenn ich mich nicht irre (Seite ist z.Z. down).

    Eigentlich komisch, dass es diesen Boost überhaupt gibt :screwy: Welchen Statesman hast du ?

    Gruß, der Silas
     
  3. themarvellous

    themarvellous Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 16.01.08   #3

    Ich hab den Quad,
    und kann mir das auch nicht erklären????

    MfG
     
  4. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 17.01.08   #4
    Passiert das auch, wenn Du FX Send und Return einfach mit nem Kabel direkt miteinander verbindest und dann den Loop aktivierst?...
     
  5. themarvellous

    themarvellous Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 17.01.08   #5
    jupp

    MfG
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 18.01.08   #6
    Hast Du am Loop Level-Regler? Bei meinen Randalls ist z.B. Send Level und Return Level regelbar - zwar bei mir nur passiv, aber bei Dir koennte das ja aktiv sein, rein theoretisch. Ansonsten wuerde ich einfach auf ne Macke tippen, das ist naemlich wirklich komisch - kann mir nicht vorstellen, dass so was normal ist ;)...

    Ich seh allerdings grad, dass hinten beim FX Loop ein kleiner Schalter fuer -10dB Daempfung ist - haste den mal aktiviert?
     
  7. themarvellous

    themarvellous Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 19.01.08   #7
    :confused:
    Danke erstmal für die Antworten, aber wo siehst Du denn einen Schalter??

    Muss ich die Blende abbauen??

    MfG

    Marv
     
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 19.01.08   #8
  9. themarvellous

    themarvellous Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 19.01.08   #9
  10. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 19.01.08   #10
    Leider hat in der Statesman Serie nur das Topteil einen Anpassungs-Schalter für den Loop.
    Die Combos haben ihn nicht.

    Technisch sollte das auch mit sowas wie dem Rath Amp Solo Switch gehen, da tummeln sich derzeit einige in der Haifischbucht und sollten entsprechend günstig erhältlich sein.
     
  11. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 21.01.08   #11
    Upsla, wusst' nicht, dass es da Unterschiede gibt - wuerde an Deiner Stelle einfach mal ein Volume-Poti und zwei Buchsen in ein Gehaeuse bauen und aufn Amp stellen - kostet vielleicht 10 Euro.

    Der Vorschlag von KlausP ist ja quasi derselbe, aber ich vermute mal, dass Du da niemals so billig wegkommen wirst...
     
  12. themarvellous

    themarvellous Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 22.01.08   #12
    Dank Dir nochmal,

    Hab gerade mal geschaut und beim Musikding das Lineal gefunden, für knapp 20 Euronen mit ein bisschen Bastelspaß...

    Thx & Rock on...

    :great:Marv
     
Die Seite wird geladen...

mapping