G-Major + Behringer FCB1010 (Tuner Mode, Volume Pedal)

von Andreas Gerhard, 08.10.07.

  1. Andreas Gerhard

    Andreas Gerhard Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    8.07.16
    Beiträge:
    1.086
    Ort:
    Goldbach
    Zustimmungen:
    6
    Kekse:
    621
    Erstellt: 08.10.07   #1
    Hallöchen allerseits!

    Ich hatte am Wochenende ca. 2 Stunden Zeit das Behringer Floordboard zum Dienst zu überreden und bin auch recht weit gekommen, bis auf einige wenige Dinge.

    Ich hatte mir mein Setup so vorgestellt, dass ich mit einer Bank im Behringer meine 10 Presets habe.

    Eines von denen wollte ich als Tunermute verwenden, wenn ich nun die Presettaste so belege, dass sie den Tunermode CC schickt, geht dieser auch im G-Major an, allerdings geht er danach nicht mehr aus wenn man wieder drauf drückt, bzw. ein anderes Preset auswählt. Ich hab dazu leider auch nichts im Manual gefunden :(

    Mein 2. Problem war, dass ich die meisten Presets im G-Major auf Volume - 6db hatte und dementsprechend, wenn ich das Pedal als Volume Pedal benutzen wollte, die Lautstärke beim Pedal auf Max 94% stellen musste, nur hat das nicht so ganz funktioniert wenn ich das für verschiedene Presets unterschiedlich regeln wollte.
    Also einmal Pedal maximal 94%
    und im anderen Preset Pedal maximal 100%

    Kann es sein, dass die Dinge im MOD Menu global für jedes Preset gespeichert werden und gar nich veränderlich sind für jedes einzelne?

    Vielleicht habe ich da in der Eile auch nur irgendwas übersehen ...
    Hatte leider danach keine Zeit mehr und wollte vorher schonmal fragen ob ich irgendwelche Kapitalen Fehler gemacht habe damit ich dann heute beim weiteren einstellen nicht an irgendwas festhänge.
    Vielen Dank schonmal!

    EDIT

    Ah okay, ich denke, dass mit dem Tuner lässt sich über die Togglefunktion regeln!
    Aber das mit dem Volume Pedal ist mir irgendwie noch ein wenig schleierhaft, warum ich die Pedalmaximallautstärke nicht für jedes Preset separat definieren konnte ...

    Gruß
    Andy
     
  2. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 08.10.07   #2

    Die Prozentzahl beim Volumepedal bezieht sich immer auf das momentane Preset d.h. du musst beim Einstellen der Prozentzahlen das eingestellte Outpulevel des Presets nicht berücksichtigen. 100% heißt 100% des eingestellten Levels.
     
  3. Andreas Gerhard

    Andreas Gerhard Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    8.07.16
    Beiträge:
    1.086
    Ort:
    Goldbach
    Zustimmungen:
    6
    Kekse:
    621
    Erstellt: 08.10.07   #3
    hmmm, ok dann probier ich das nochmal aus
    ich hatte allerdings den Eindruck, dass es lauter geworden wäre ...
    Kann aber auch Einbildung in der Hektik gewesen sein
     
  4. Andreas Gerhard

    Andreas Gerhard Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    8.07.16
    Beiträge:
    1.086
    Ort:
    Goldbach
    Zustimmungen:
    6
    Kekse:
    621
    Erstellt: 08.10.07   #4
    Also gut ....

    das mit dem Volume habe ich jetzt einigermaßen hinbekommen.
    Das einzige Problem was ich nachwievor habe ist, dass ich sobald ich das Preset wechsle bei der Lautstärke nicht die aktuelle Postion des Pedals berücksichtigt wird.
    Bei den Mods allerdings schon.
    Ich verwende beispielsweise das 2. Pedal für das Whammy, und da wird die Pedalpostion berücksichtigt, direkt beim Presetwechsel.

    Liegt das daran, dass ich PresetOutlvl verwende und nicht Globaloutlvl?

    Dann hatte ich heute noch Probleme mit dem TapTempo. Ich habe es so gemacht wie es in der Anleitung des FCB stand mit der Note Funktion bzw. der Tap Tempo funktion ohne Erfolg.

    Ich habe jetzt aber im Forum gesehen, dass man hierfür die Togglefunktion verwenden muss, gut dass das nirgends in der Anleitung steht -.-

    Habe ich jetzt noch irgendwelche Denkfehler hier drin?

    Gruß
    Andy
     
  5. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 08.10.07   #5
    Natürlich solltest du fürs Volume GlbOutLvl nehmen, wenn dus für alle Presets gleich verwenden willst.

    Wegen Tap-tempo:
    Das hat noch keiner ohne Hilfe geschafft. Du musst beide CCs belegen. Einen mit 0 und einen mit 127. Schick sie auf dem gleichen CC und geb den bei TapTempo an dann müsste es funktionieren.
     
  6. Malte@Guitar

    Malte@Guitar Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    26.10.16
    Beiträge:
    407
    Ort:
    Höxter
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 09.10.07   #6
    wie sag ich dem das mit dem global out?? ich glaub ich hab das sogar und trotzdem muckt es beim umschalten rum...

    ähm und wenn ich es nicht so hab. würd ich es gern ändern. übrigens is mein volume pedal exrem empfindlich is das normal??
     
  7. telefonmann

    telefonmann Registrierter Benutzer

    Im Board seit:
    15.04.07
    Zuletzt hier:
    23.07.10
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    144
    Erstellt: 09.10.07   #7
    bezüglich Volumepedal. Hast du die Umsetzungskurve für den Modifikator festgelegt? Handbuch seite 24. Muß man ein bisschen rumprobieren. Ich habs auf 94%-97%-100%
     
Die Seite wird geladen...

mapping