G-Major Grundrauschen

von Wowang, 03.07.06.

  1. Wowang

    Wowang Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.341
    Zustimmungen:
    91
    Kekse:
    1.373
    Erstellt: 03.07.06   #1
    Hallo alle zusammen,
    ich hab schon viel nützliches hier im Forum erfahren und mich entschlossen, hier aktiv mitzuwirken.
    Als erstes habe ich mal folgendes Problem, vielleicht weiß ja einer Abhikfe.
    Ich habe mit meinem neu erstandenen G-Major das Problem, das er ein - wie ich finde- hohehes Grundrauschen im Amp produziert. Kann das ein Fehler im Gerät sein oder ist das normal? ich hatte bisher immer nur tretminen, wo ich das Problem nie hatte. Bin also Neuling im 19 Zoll Sektor.
    Natürlich werde ich mich auch an den Händler wenden, aber wollte die Frage hier schon mal ablassen.
    Vielleicht liegt es ja auch nur an irgendeiner Einstellung.
    Vielen Dank erstmal im Voraus.
    Wowang
     
  2. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 03.07.06   #2
    Möglicherweise hat es eine eingebaute Noise Reduction oder ein Noise Gate?
    Wenn ja, schalte es ein und es müsste besser/weg sein/gehn.
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 03.07.06   #3
    Ist es ein Rauschen, oder eher ein Brummen?


    Verwendest du hochwertige Kabel und Stecker?

    Was für einen Amp hast du?
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 03.07.06   #4
    Das G-Major hat definitiv keinen erhöhten Rausch/Brumm-whatever. Läuft leise.

    Hast du das Teil im Rack mit anderen Geräten? Da könnten sich, falls es eher ein Brummen ist, sogenannte Brummschleifen gebildet haben.
    Sehr ärgerlich passiert aber.

    Check mal ob das auch an anderen Amps auftritt und ob es aufhört wenn du das G-Major aus dem Rack rausnimmst,sodass es keinerlei Kontakt zu anderen Gehäusen hat.
     
  5. dunkelelf

    dunkelelf Registrierter Benutzer

    Im Board seit:
    28.11.04
    Zuletzt hier:
    27.02.14
    Beiträge:
    1.369
    Zustimmungen:
    6
    Kekse:
    1.161
    Erstellt: 03.07.06   #5
    Kann auch eine Fehlanpassung des Send/Return und Input/Output sein
     
  6. Wowang

    Wowang Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.341
    Zustimmungen:
    91
    Kekse:
    1.373
    Erstellt: 03.07.06   #6
    Das G-Major hat definitiv keinen erhöhten Rausch/Brumm-whatever. Läuft leise.
    Seh ich aus so, das es so sein soll.
    Hast du das Teil im Rack mit anderen Geräten?
    Nein, im Moment probier ich es ganz Solo aus.
    Check mal ob das auch an anderen Amps auftritt und ob es aufhört wenn du das G-Major aus dem Rack rausnimmst,sodass es keinerlei Kontakt zu anderen Gehäusen hat.
    S.O.
    Das Rauschen hört auf, wenn ich den Stecker aus dem Major ziehe. Es hat keinerlei kontakt zu irgendwelchen anderen Geräten.
     
  7. Wowang

    Wowang Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.341
    Zustimmungen:
    91
    Kekse:
    1.373
    Erstellt: 03.07.06   #7
    Kann auch eine Fehlanpassung des Send/Return und Input/Output sein

    Wie muß ich das verstehen?
     
  8. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 03.07.06   #8
    In den I/O Parametern kann die maximale Verstärkung für den analogen Output eingestellt werden: 2 dBu, 8 dBu, 14 dBu, 20 dBu.

    Der Eingangspegel kann auch zu hoch sein.
    Aus der Bedienungsanleitung:
    [FONT=Arial,Bold]
    INPUT-Anzeigen
    Dies ist die Anzeige des Eingangspegels.
    Der Anzeigebereich ist 0, -3, -6, -12, -18, -24, -40 dB.
    So stellen Sie den Eingangspegel korrekt ein:
    Wählen Sie an dem Gerät, das sich im Signalweg vor
    dem G…Major befindet (beispielsweise Ihrem Preamp)
    die »lauteste« Einstellung, in der Regel wahrscheinlich
    ein cleaner Sound. Stellen Sie den Eingangspegel am
    G…Major so ein, dass die -3 dB-LED häufig und die 0
    dB-LED nur bei den höchsten Pegeln kurz aufleuchtet.
    [FONT=Arial,Bold]
    Input Overload-LEDs
    [/FONT]
    Die Overload-LEDs leuchten in zwei Fällen auf: wenn
    das Eingangssignal einen zu hohen Pegel hat und
    daher zu einer Übersteuerung führt, oder wenn der
    interne DSP ist überlastet ist. Die Overload-LED
    leuchtet auf, sobald ein Sample 0 dBFS erreicht.
    Reduzieren Sie in diesem Fall den Ausgangspegel
    des Gerätes, das sich am Eingang des G…Major
    befindet, oder regeln Sie mit dem Input Level-Regler
    den Eingangspegel am G…Major selbst.


    Diese Pegel müssen mit deinem Equipment abgestimmt werden,
    ansonsten kann es zu Störungen kommen.


    Andreas​
    [/FONT]
     
  9. Wowang

    Wowang Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.341
    Zustimmungen:
    91
    Kekse:
    1.373
    Erstellt: 04.07.06   #9
    Ja Andreas,
    ich denke, das war es. Der Output Range war zu hoch eingestellt.
    Aber woher hast du die Passage aus der Anltg.???? Die find ich bei mir in keiner Form wieder. Der Input Range läßt sich nur einstellen auf Consumer und Pro und der Output hat Werte von 2,8, 14 und 20 dBu.

    Vielen Dank erstmal
     
  10. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 04.07.06   #10
    Eine aktuelle Anleitung gibt es zum download unter:
    http://www.tcelectronic.com/media/G-Major_DE_rev7.pdf
    Die beiden Blöcke habe ich aus Seite 6 und 12 herraus kopiert.

    Parameter Consumer/Pro siehe Seite 15 unten links.


    Andreas
     
Die Seite wird geladen...

mapping