G Major reset?

von Floydstrat, 08.07.08.

  1. Floydstrat

    Floydstrat Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    8.09.12
    Beiträge:
    38
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 08.07.08   #1
    Hi allerseits!

    Hab Seit kurzem ein G Major in meinem Rack.
    Da ich es gebraucht gekauft habe wollte ich mit nem Reset die Presets des Vorbesitzers löschen.

    Gesagt getan, ich habe den reset nach Betriebsanleitung durchgeführt und habe nun nurnoch die Werkspresets.

    Das Problemist nur, dass sich das G Major irgendwie dauernd neu startet.
    Der Sound ist kurz weg dann steht am Display "Kernel reseted" und dann ist der Sound wieder da.

    Ich hab mir gedacht dass es villeicht überhitzt wird weil ich es im Rack genau über der Endstufe habe?

    Was meint ihr dazu?

    Lg
     
  2. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 08.07.08   #2
    also mein g-major sitzt auch direkt über der Endstufe und bei mir läuft alles einwandfrei.
    Bau es vllt. mal aus und schau ob es sich in "kühlerer" Umgebung funktioniert!?
     
  3. Floydstrat

    Floydstrat Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    8.09.12
    Beiträge:
    38
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 08.07.08   #3
    Ich bin mir ja nicht mal sicher ob es überhaupt daran liegen kann ;)
     
  4. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 08.07.08   #4
    Wenn du ein Midi/USB Interface hast könntest du auch versuchen es zu updaten. Die Anleitung dazu gibts auf der TC Electronics HP.
     
  5. Floydstrat

    Floydstrat Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    8.09.12
    Beiträge:
    38
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 08.07.08   #5
    JO des werd ich mal versuchen.

    Danke dir!
     
  6. Floydstrat

    Floydstrat Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    8.09.12
    Beiträge:
    38
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 09.07.08   #6
    hm, hat wohl nicht geklappt das Problem besteht weiterhin. :(
     
  7. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 10.07.08   #7
Die Seite wird geladen...

mapping