G MAJOR TAP Funktion will einfach nicht funktionieren!

von Soultrash, 27.12.06.

  1. Soultrash

    Soultrash Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    22.09.16
    Beiträge:
    991
    Zustimmungen:
    163
    Kekse:
    2.199
    Erstellt: 27.12.06   #1
    Hallo,

    ich habe das problem das das Tempo nicht auf die Effekte übertragen wird.
    Die Tap LED leuchtet zwar immer im getappten Tampo auf, der Effekt bzw. die Effektgeschwindigkeit bleibt aber.
    Was mache ich falsch? Die Bedienungsanleitung hat mir leider net helfen können.
    Ich habe den Parameter TAP MASTER der Bedienungsanleitung nach auf TAP
    gestellt, und die TAP UNIT auf BMP da ich damit besser klar komme als mit ms.


    mfg
    soultrash


    EDIT: es geht hie rjetzt speziell um den Tremolo Effekt.
    Man kann im Bearbeitungsmenü zwar die Geschw. des Tremolos einstellen, aber nur in Herz, so ungefähr geht da sja auch abe rihc will es GENAU haben.
     
  2. Soultrash

    Soultrash Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    22.09.16
    Beiträge:
    991
    Zustimmungen:
    163
    Kekse:
    2.199
    Erstellt: 28.12.06   #2
    BITTE !:)
    ich werde echt noch verrückt hier, egalwas ich mache, es passiert nix:(
     
  3. Rakx

    Rakx Registrierter Benutzer

    Im Board seit:
    10.03.04
    Zuletzt hier:
    9.04.15
    Beiträge:
    60
    Ort:
    Filderstadt
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 29.12.06   #3
    Hi
    hast du vielleicht bei dem Effekt den Parameter Tempo auf 'ignored' stehen? Dann wird nicht das getappte Tempo übernommen, sondern das im Effekt eingespeicherte ( zB bei Delay Time). Sonst weiß ich auch nix.
     
  4. Soultrash

    Soultrash Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    22.09.16
    Beiträge:
    991
    Zustimmungen:
    163
    Kekse:
    2.199
    Erstellt: 29.12.06   #4
    ne steht auf 1, hab es auch mit 1/2 1/4 1/8 etc. versucht, funtzt alles nicht.
    langsam glaube ich das das irgendetwas defekt ist:(


    mfg
    Soultrash
     
Die Seite wird geladen...

mapping