Geruchsbelästigung vom Mischer?

von Rolandus, 08.11.07.

  1. Rolandus

    Rolandus Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    30.11.09
    Beiträge:
    62
    Ort:
    bei Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.07   #1
    Hallo,

    habe mir vor 18 Monaten eine Anlage von Tascam zusammengestellt. Dazu gehören u.a. der Mischer X-17 und der Doppel-CD-Player CD-X1700.
    Beides habe ich in ein großes Case verbaut, Mischer und CD-Controller befinden sich ganz oben, das Rack wird zudem beim Spielen aufgestellt. Unter den Komponenten ist noch genügend Luft, ganz unten befindet sich das CD-Laufwerk - alles läuft bestens.

    Nun zu meinem Problem:
    Wenn ich nicht gerade "draußen" bin, befindet sich die Anlage in einem ca. 20 qm großen gefließten Kellerraum, wo sie zum Tanztraining ebenfalls genutzt wird. Dabei fällt mir immer wieder auf, dass die Anlage einen recht unangenehmen Geruch verstömt, obwohl der Mischer nur etwa handwarm wird. Der Geruch ist leicht stechend, riecht einfach nach "Elektronik" - schwer zu beschreiben, vielleicht so, als ob man in ein altes fettes Radio reinriecht. Verkohlt riecht es also nicht.
    Dennoch ist der Geruch bei Betrieb allmählich so stark, dass man ihn noch am nächsten Tag im Raum deutlich wahrnimmt. Der Geruch trat quasi vom ersten Tag an auf, zunächst dachte ich, es wäre nur, weil alles noch "so neu" ist.

    Meine Frage:
    Ist das normal, dass die Geräte so nach "Elektronik" riechen, so dass es nur am kleinen Raum (ohne größere Lüftung) liegt?
    Oder ist ein baldiger Defekt zu vermuten?

    Könnten vielleicht zwei db-Aktivboxen + db-Sub zusätzlich zum Geruch etwas beisteuern?

    Wie gesagt, es reicht nicht verbrannt, es qualmt auch nichts, es riecht aber mitunter richtig "stechend" nach Elektronik.

    Was meint ihr?

    Gruß Roland
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    566
    Kekse:
    21.124
    Erstellt: 08.11.07   #2
    Ich habe es mal in den PA Bereich verschoben.
     
  3. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 08.11.07   #3
    Filz nimmt manchmal Zigarettengeruch an. Die DB Boxen sind aber wohl aus Plastik. Bei Autos gab es schon Rückgaben wegen "Foggings", also Ausdünstungen von Plastik wie Kleber etc.

    Ist vielleicht Flüssigkeit wie Cola etc in den Mixer gelaufen & riecht vor sich hin ? Milch, die vergärt, ist das ziemlich eklig
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 08.11.07   #4
    Könnten Kleber sein, mit denen Bauteile vor dem Verlöten auf der Platine fixiert werden. Oder die Platinenbeschichtung selbst. Auf jeden Fall ist sowas ziemlich unangenehm.

    Ist das Netzteil intern oder extern?
     
  5. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 08.11.07   #5
    Ich habe schon mal ein Rack deswegen zurück gebracht und ein zweites nach der Geruchsprobe garnicht mehr gekauft.
    Speziell billige Racks/Case stinken manchmal erbärmlich nach Chemie oder wie ein kokelndes Gerät.
    Deshalb tippe ich ganz stark auf die Kiste und nicht auf die Geräte.

    China hat Probleme mit ihrem Sondermüll ,deshalb schicken die uns das Zeug jetzt zurück,getarnt als Rack/Case.;):eek::eek::D:D
     
  6. Rolandus

    Rolandus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    30.11.09
    Beiträge:
    62
    Ort:
    bei Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.07   #6
    Hallo,

    zunächst vielen Dank für die Rückmeldungen,...

    nein, Flüssigkeiten sind da noch nie reingekommen, auch das Case an sich ist geruchslos, ist ein Thomann-Teil und sollte genauso wie die Tascam-Geräte, eigentlich nicht zu dem billigsten Schrott gehören ;-)

    Das Netzteil ist intern im Mixer.

    Es riecht ganz klar nach "Elektronik", weniger nach farbe oder Lacke.

    Gruß Roland
     
  7. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.601
    Ort:
    Hamburg
    Zustimmungen:
    1.550
    Kekse:
    45.489
    Erstellt: 08.11.07   #7
    Da tippe ich auch mal auf Klebstoffe auf der Platine! Habe da auch schon mal ein Sony CD Teil gehabt, das ich zurückgegeben habe, weil es so fürchterlich gestunken hatte. Du beschreibst es schon sehr treffend: stechend nach Elektronik!

    Aber angesichts der Tatsache, das DU schon vor 18 Monaten gekauft hast, wird es eher schwierig da noch was zu machen - es sei denn Du triffst auf kulante Leute! :)

    Greets Wolle
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 09.11.07   #8
    Dass die Ausdünstungen auch nach 18 Monaten immer noch da sind, konnte er ja nach 3 oder 6 Monaten noch nicht wissen

    Ich würde trotzdem mal eine sachliche Mail schreiben, von wegen 18 Monate Geduld gehabt usw... schlimmer kann's ja dadurch auch nicht mehr werden.
     
  9. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 09.11.07   #9
    Wenn eine Mail schreiben, dann vielleicht auch den "Geruch nach Elektronik" näher beschreiben? (ich weiß, daß das schwer wird). Ich hab schon viel gerochen, explodierte Elkos, geschmorte Trafos, Widerstände, Lötstellen - neue und über 50 Jahre alte, geschmolzene Plasikgehäuse, Ozon bei Kurzschlüssen und sicher noch mehr, aber die Bezeichnung sagt mir rein gar nichts...
    Auch die verschiedenen Düfte neuer Geräte, gleich beim Auspacken würde ich nicht als Geruch nach Elektronik empfinden. Ich hab allerdings auch noch nicht erlebt, das so ein Geruch derartig langanhaltend ist, vielleicht hab ich immer Glück gehabt.

    Hm, ist meinerseits nur ein Hinweis, um der Mail mehr Gewicht zu verleihen.
     
  10. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 09.11.07   #10
    schließe mich den vorrednern an..
    ein gewisser Geruch bei Neugeräten ist ja ertragbar und kommt immer mal wieder vor, nach dem Zeitraum wäre ich da auch mehr als skeptisch und würde mich freundlich und sachlich aber bestimmt an meinen Händler wenden. vllt lässt sich die ganze Geschichte ja mit einem Gerätetausch ganz unkompliziert aus der Welt schaffen..

    voher aber auf jeden Fall mal versuchen rauszufinden welches Gerät das Problem verursacht. ich würd auch mal ein thermometer ins Case packen und mal schaun ob das mit der Betriebstemperatur alles im grünen ist.
    Wenn ja würd ich das ganze zerlegen, wenns von einem Gerät kommt müsste es ja auch bei einzelnem Betrieb der Geräte auftauchen und man hat den Übeltäter.

    ein stinkender Arbeitsplatz muss wirklich nicht sein, ich drück dir die Daumen das sich das regeln lässt..
     
  11. nichtrauscher

    nichtrauscher Registrierter Benutzer

    Im Board seit:
    18.05.07
    Zuletzt hier:
    24.06.16
    Beiträge:
    265
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    536
    Erstellt: 09.11.07   #11
    Naja, das mit den 18 Monaten finde ich sehr grenzwertig - das wär ja so, daß ich im McDonalds die fast leergefutterte Pommesportion zurückgebe, weil die Pommes kalt waren.

    Mit der Begründung, ich hätte ja nicht wissen können, daß es nach unten, zu den letzten Pommessen hin, nicht besser wird :)


    Ich würd die Kiste mal ordentlich belüften, und viel im angeschalteten Zustand rumstehen lassen, irgendwann stinkt sich das doch wohl mal aus..?
     
  12. Rolandus

    Rolandus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    30.11.09
    Beiträge:
    62
    Ort:
    bei Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.11.07   #12
    Hallo,

    euch ganz lieben Dank für die vielen Rückmeldungen.

    Ja, das mit dem "Ausstinken" habe ich auch schon überlegt, werd die Kiste mal ein paar Tage laufen lassen ;)

    Mit der Rückgabe ist ja so eine Sache, nach 18 Monaten, zumal, wenn es eine Platinenbeschichtung ist, wohl die gesamte produktion davon betroffen sein wird.
    Und die Teile laufen sonst ja einwandfrei - da wird es schwer sein, einen echten Mangel nachzuweisen.
    Auch die Temperatur beim Betrieb ist OK, die Unterseite des Mixers wird max. ca. 40°C warm, alle anderen Geräte sind noch kühler.

    Meine eigentliche Sorge war, dass das Teil kurz vor dem Knockout steht oder bereits Bauteile kaputtgegangen sein könnten, die dann so stinken, ... , jedoch es läuft ja alles.

    Nochmals zum Geruch:
    Geschmolzene oder verkohlte Teile kann ich ausschließen, auch Ozon.
    Es riecht eher stechend nach Elektonik, fast so wie verdünntes Schwefeldioid, weshalb ich zuerst den Schornsteinschacht im Keller in Verdacht hatte.

    Zumindest ist das Problem anscheinend nicht ganz unbekannt... und vielleicht der Keller für die fette Anlage zu klein, denn wenn draußen so richtig die Party abgeht, habe ich selbst noch nie davon etwas bemerkt und mich auch noch niemand daraufhin angesprochen.

    Hab mal zwei Fotos mit rangehangen - müsste doch vom Einbau so alles ok sein, oder?

    [​IMG]

    [​IMG]


    Gruß Roland
     
  13. Jackpot

    Jackpot Registrierter Benutzer

    Im Board seit:
    19.05.07
    Beiträge:
    412
    Zustimmungen:
    2.076
    Kekse:
    19.134
    Erstellt: 09.11.07   #13
    Ich hätte auch dazu geraten, das Teil einmal gezielt auslüften zu lassen; und wenn es dann nicht besser ist, eben die Mail zu schreiben.
    Andererseits: so wie ich deinen letzten Post verstehe, scheint das nur in dem kleinen Raum aufzufallen ("denn wenn draußen so richtig die Party abgeht, habe ich selbst noch nie davon etwas bemerkt und mich auch noch niemand daraufhin angesprochen"). Sicher, dass es nicht doch irgendwie am Raum liegen kann (du hast auch was vom Schornsteinschacht geschrieben)?

    Btw: ich habe zuerst gedacht, in dem Thread ginge um Mischer als Bezeichnung für den Menschen, der diese Tätigkeit ausübt.
     
  14. Rolandus

    Rolandus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    30.11.09
    Beiträge:
    62
    Ort:
    bei Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.07   #14
    Nein, mit dem "Mischer" meinte ich den Mixer - sorry, hab mich da 'n bisschen blöd ausgedrückt - der "Mischer" sollte natürlich nicht stinken :D

    Ja und das mit dem Schornsteinschacht habe ich ja inzwischen ausgeschlossen (Heizung mal probeweise außer Betrieb genommen).

    Mir scheint es tatsächlich so, als wenn hier zwei ungünstige Faktoren aufeinander treffen.
    Klebstoff o.ä. von den Platinen und ein kleiner Raum.

    Gruß Roland
     
  15. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    566
    Kekse:
    21.124
    Erstellt: 10.11.07   #15
    I.d.R. haben ja Produkte ja für den Endverbraucher ja 24 Monate Garantie/Gewährleistung (wobei mir der Unterschied zwischen Garantie und Gewährleistung durchaus geläufig ist ;)).
    Wenn sich eindeutig feststellen lässt, dass es aus dem inneren des Gerätes kommt, würde ich mal mit dem Händler/Lieferanten des Gerätes "nett aber bestimmt" sprechen.

    Nach 18 Monaten sollte auch dieses möglich sein.
     
  16. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.812
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 10.11.07   #16
    Unser Drummer hatte sich Anfang letzten Jahres einen Powermixer von Omnitronic geholt, der auch nach einem Jahr so einen beißenden Geruch abgab, daß er letztlich wieder verkauft werden mußte. (ok ich weiß: gerechte Stratfe dafür, daß er so ein Ding gekauft hat)

    Daß der Geruch im Betrieb intensiver wurde als im Ruhezustand, habe ich auf die Erwärmung (von was auch immer) geschoben, die dann sicher die fragliches Substanzen irgendwann durch Verdunstung der Klimakatastrophe zugeführt hätte. Anfangs glaubten wir eben auch, es läge nur am Status 'neu' wie man das heutzutage von den meisten Elekto(nik)geräten kennt und haben deshalb das Teil mal nächtelang in seinem Keller-Proberaum durchlaufen lassen. Da sich aber nach einer Woche nichts nennenswert getan hatte und der beißende Geruch sich langsam in den Kellerräumen dauerhaft einnistete, habe ich das Ding dann mal mit in die Dienststelle genommen und es einige Zeit unter Betrieb im (natürlich klimatisierten) Rechenzentrum abgestellt, wo es ungestört vor sich hin stinken konnte. Langer Rede kurzer Sinn: Es hat nichts gebracht!

    Ich habe daraufhin das Gerät mal aufgeschraubt und versucht, trüffelschweinmäßig die Geruchsquelle ausfindig zu machen. Ich bin mir zwar nicht ganz sicher, glaube aber als Ursache den Schnittbandtrafo ausgemacht zu haben. Trafos werden ja nach der Wicklung (deren Kupferdraht ja bereits eine Ein- bis Mehrfachlackierung herstellerseitig mitbringt) zusätzlich mit einem Tränklack behandelt, der iaR nach einer Erwärmung der Wicklung (auf über 100°) eingegossen wird und eigentlich dann in einem speziellen Trocknungsverfahren aushärten sollte. Dabei entstehen durch die flüchtigen Anteile des Lacks äußerst aggressive Dämpfe. Wird dieses zeitintensive Trocknungsverfahren (bei uns standen früher die Trafos und Motoren über einen Tag im Trocknungsofen) aus Wettbewerbsgründen eingespart bzw. nennenswert verkürzt, wird diese 'Nachtrocknung' bei praktisch jeder kleinen Erwärmung (die auch der Leerlaufbetrieb des bloßen Einschaltens erzeugt) wieder neu eingeleitet.

    Mir war es eine etwas späte Genugtuung, da ich von der Kiste ohnehin abgeraten hatte und der LS-1222A wanderte zu ebay, wo er jetzt vllt eine Klebstoff-Schnüffel-Band erfreut.
     
  17. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 13.11.07   #17
    Nach Bananensoftware jetzt Bananentrafos, die reifen anscheinend auch beim Kunden...:rolleyes:
    Man lernt nie aus, leider...

    Wäre echt mal interessant, da eine Gasanalyse zu machen, denn normalerweise ist das, was da in China verbaut wird, nicht das ungiftigste.
    Aber nachdem die Trafos bauen, die so knapp an die Sättigung hindimensioniert sind, dass sie ohne Last schon heiß werden:screwy:
     
  18. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.812
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 14.11.07   #18
    Ja, zweifellos eine Folge der Billigproduktion. Je nach Konstruktion können Trafos selbst im Leerlauf so heiß werden, daß man sie nicht mehr anfassen kann. Bei Geräten zur Beschallungstechnik hat man ja bekanntlich andere Prämissen, als in herkömmlichen Haushaltsgeräten. War hier im Forum auch gelegentlich schon mal Thema, daß das Einschalten bestimmter Geräte allzu sensible Sicherungen zum Feind hat. Ich zitiere daher der Einfachheit halber mal zB von dieser Seite:

    "Die Ursache heiß werdender Trafos ist konstruktiv bedingt. Man kann Trafos entweder verlust-arm oder einschaltstrom-arm auslegen. Beides zusammen geht nicht. Wenn man einen Trafo einschaltstromarm und trotzdem verlustarm auslegen würde, dann wäre der Trafo wegen der deutlich kleineren Induktion B für die Induktionsreserve, wesentlich größer und auch viel teuerer als ein verlustarmer Trafo. Mit dem Argument einschaltstrom- armer Trafo genügt man vordergründig den preislichen und technischen Anforderungen, und nimmt die störende Wärmeentwicklung und den höheren Stromverbrauch in Kauf. Nicht selten werden dann Lüfter zur Kühlung eingesetzt. Die Alternative zum schon im Leerlauf heiß werdenden Trafo, wäre ein verlustarmer Trafo. Dessen aber dann hoher Einschaltstrom würde aber den zum Trafo Nennstrom passenden Absicherungs- Schutz- Schalter beim Einschalten jedes mal auslösen."
     
  19. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 14.11.07   #19
    Nun, wenn der Trafo so aussieht, wie der kleine Chinese in dem Originalnetzteil meines Tapco Mix50, dann wundert mich gar nichts mehr.
    Bin bloß froh, das der Tod des Trafos still und leise vonstatten ging und keine Folgeschäden hatte.

    Das Foto hab ich gemacht, als das Netzteil ca 6 Wochen in meinem Besitz war - Verwendung ausschließlich in einem sehr trockenen Raum, Luftfeuchte durchschnittlich 25%, maximal 50%, gleichmäßige Raumtemperatur...
     

    Anhänge:

  20. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 15.11.07   #20

    Das geht ja noch, Rost stört einen Trafo nciht.

    Zu dem Thema Verlustarm vs. Einschaltstrom etc.:
    Ganz stimme ich da nicht zu, ich sehe da andere Zusammenhänge:
    Bei kleinen Trafos (Klingeltrafo) kann man sie 'weich' auslegen, was einschaltstromarm wäre. Aber da muss der noch lange nicht heiß werden. Aber so einen Trafo will man nciht in einer Endstufe haben!
    Einen Verlustarmen Trafo will man immer haben, der kostet nur etwas mehr. In Endstufen mit Ferritkern hat men schon mal kaum Ummagnetisierungsverluste. Jetzt braucht man nur noch dick genuges Kupfer dum wickeln und gut ist's. Nur das Ringkerntrafos aufgrund ihrer guten magn. Kopplung fast jede Sicherung schaffen. Eine Mischung aus guter magn. Kopplung und dicken C's, dazu Sättigung beim Einschalten und dick Kupfer. Ab 800VA muss man sich da was einfallen lassen. Und da gibt es viele Möglichkeiten: Heißleiter oder Relais als Einschaltverzögerung. Kostet halt. Aber Heißleiter hat z.B. selbst ein DAP P-2000 drin.
    Was jetzt solche Trafos wie den von Tonstudio angeht:
    a) Billigstes Trafoblech führt zu höheren Verlusten
    b) Anlegung bis sehr scharf an die magn. Sättigung
    c) zu wenig Kupfer / Kerngröße
    Und das hat nix mit geringerem Einschaltstrom zu tun, sondern mit Kosten...
     
Die Seite wird geladen...

mapping