GFX-8 an PC !? Prob

von chino, 08.10.04.

  1. chino

    chino Registrierter Benutzer

    Im Board seit:
    08.10.04
    Zuletzt hier:
    12.02.14
    Beiträge:
    8
    Ort:
    Halle/Saale
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.10.04   #1
    hi

    verfolge diverse diskussionen in diesem forum schon seit geraumer zeit..
    nun hab ich mich der ilustren runde einfach mal angeschlossen und mich angemeldet...aber nicht ohne grund

    zu meinem problem:

    ich habe mir vor nicht allzulanger zeit das GFX-8 von Zoom zugelegt und bin gestern das erste mal dazugekommen es aus dem proberaum mit nach hause zu nehmen, um mich mal tiefer mit den effekten zu beschäftigen..
    Da fiel mir ein das es ja ein MIDI kabel und entsprechende Software dazu gab.
    Wenn ich nun allerdings die software per setup.exe installieren will erscheint folgende, mir nicht wirklich weiterhelfende fehlermeldung:

    "?????`kernell32.dll`?????77E57DF0?????066A0000?????????????"

    Nun habe ich auch schon versucht die setup.exe im 98er kompatibilitätsmodus zu installieren da ich xp drauf hab, aber auch nix.
    Ich kann zwar diese GFX8ED
    Anwendung im ordner English öffnen aber da nix machen....(Kabel an Midi-in und out sind dran)
    Tja dann hab ich mir noch die neuste version von der zoom page gezogen
    (1.1) aber des will auch irgendwie net...

    kann mir da irgendwer weiterhelfen? habe ich vieleicht nur irgendeine nötige einstellung am rechner nicht bedacht oder am effektgerät?

    danke schonmal im voraus für die mühe die ich gemacht habe

    ich verabscheue mich
    chino
     
  2. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 08.10.04   #2
    Ne Schnittstelle hast du doch dran? Oder? Ohne gehts ja wohl schlecht, aber du erwähntst nichts davon, deswegen kommt das mir komisch vor!
     
  3. FourStringer

    FourStringer Registrierter Benutzer

    Im Board seit:
    14.01.04
    Zuletzt hier:
    30.11.09
    Beiträge:
    141
    Ort:
    Halle
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 28.10.04   #3
    Hi Erik :)

    schonmal versucht auf der herrsteller-seite nen download von der aktuellen version oder so zu bekommen wenn nich schreib sie doch mal an!
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 28.10.04   #4
    Mehrere Moeglichkeiten:

    - Dein MIDI-Kabel ist defekt

    - Falls du ein Adapterkabel am Gameport nutzt, musst du den Stecker, auf dem MIDI-Out steht in den MIDI-In des GFX stecken (und den Stecker mit MIDI-In in das MIDI-Out des GFX)

    - Du musst in der Software einstellen welches MIDI-Geraet genutzt werden soll (falls da bei MIDI-In kein Geraet angeboten wird, und auch bei den MIDI-Out Geräten nur der MIDI-Mapper und FM sowie Wavetable-Synthese (kann bei verschiedenen Soundkarten anders lauten) vorhanden sind musst du die Hardwareein- und Ausgaenge erst aktivieren (ein haeufiges Problem bei Onboard Soundkarten... da musst du das im Bios einstellen).
     
Die Seite wird geladen...

mapping