Gibson MelodyMaker - 2 Pickups - Podi Problem

von circles, 30.04.08.

  1. circles

    circles Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    268
    Zustimmungen:
    31
    Kekse:
    882
    Erstellt: 30.04.08   #1
    Hi Leutz,

    kleine Frage zur Gibson MelodyMaker.

    Der TonePodi schaltet nicht gescheit zwischen den einzelnen Tonabnehmern hin und her -> Man hört fast keinen Unterschied. Ständig ist ein höhenlastiger Sound vorhanden. Woran liegt das, bzw. ist das bei einer Gibson Melody Gitarre sogar normal?

    Greetz
    Ray
     
  2. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.458
    Ort:
    Behind The Sun
    Zustimmungen:
    1.472
    Kekse:
    59.796
    Erstellt: 01.05.08   #2
    Welche Meldoy-Maker hast du da? (ev. Foto)

    Was meinst du mit Podi? Umgangssprachlich für Potentiometer wäre Poti, das sind aber die Regler (Lautstärke, Ton), aber die schalten nicht hin und her, sondern regeln.

    Dann hast du vermutlich noch einen Schalter meinst du den? Und was ist für dich höhenlastiger Klang, kannst du das aufnehmen?
     
  3. Blinky87

    Blinky87 Registrierter Benutzer

    Im Board seit:
    20.04.05
    Zuletzt hier:
    9.12.13
    Beiträge:
    1.211
    Zustimmungen:
    2
    Kekse:
    4.338
    Erstellt: 01.05.08   #3
    Ich spiele mal Dolmetscher: Er meint wohl, dass er beim Zudrehen des Tonepotis keinen Unterschied bemerkt. Normal werden ja dabei die Höhen rausgeschnitten und man hat einen "Mulm", auch als Mittel zum "Woman Tone" (Eric Clapton) bekannt. Evtl. sind die Tone Potis defekt oder Amp-bedingt (EQ) merkst du keinen Unterschied, ersteres ist wahrscheinlicher.

    Alles unter der Voraussetzung, dass ich dich richtig verstanden habe... ;)
     
Die Seite wird geladen...

mapping