Gitarre aufnehmen, misst klang?!

von orbito, 23.04.06.

  1. orbito

    orbito Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    20.11.16
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.06   #1
    Hallo,

    ich habe folgende Konfiguration:

    Von der e-Gitarre angefangen geht, es zum gt-8 von boss, dann über digital aus zum digi 001 von digidesign und dann in den PC (Cubase SX).

    Von dort wieder raus zum digio 001 und dann zur Endstufe, von dort zu den Pasiv monitoren von Alesis MK 2


    Mein Problem ist, das der klang von der gitarre schlecht rüber kommt. wenn ich allerdings über kopfhörer direkt am gt-8 höre, ist der klang besser.

    ist jetzt die frage woran es liegt. habe schon verschiedenes probiert, aber es klingt immer dumpf.

    meine vermutung ist, das es an den Monitorboxen liegt, wäre misst - habe sie gerade erst geholt.

    Wäre über jede Hilfe dankbar.

    Orbito
     
  2. Satan

    Satan Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    24.05.12
    Beiträge:
    133
    Ort:
    Wismar
    Zustimmungen:
    0
    Kekse:
    61
    Erstellt: 24.04.06   #2
    Vielleicht zu langes Kabel zwischen GT8 und bis zum PC???

    Is' bestimmt nicht so einfach zu sagen!!! Greif doch mal nach JEDEM Element den Klang ab, damit du das Problem besser eingrenzen kannst...
     
  3. Arndt

    Arndt Registrierter Benutzer

    Im Board seit:
    04.11.05
    Zuletzt hier:
    13.03.12
    Beiträge:
    208
    Ort:
    Hamburg
    Zustimmungen:
    2
    Kekse:
    351
    Erstellt: 24.04.06   #3
    'misst klang' ?!
    Was bitte soll das eigentlich heißen? Wahrscheinlich 'Mistklang', oder misst irgendjemand den Klang? Mir fällt in letzter Zeit verstärkt auf, wie grottenschlecht es hier (und auch in anderen Foren) um die Kenntnisse der Orthographie bestellt ist. Es tut schon in den Augen weh, wie aus lauter Faulheit bzw. Unkenntnis das gesprochene Wort 1:1 in Schriftsprache umgesetzt und vom Leser erwartet wird, aus diesem Kauderwelsch den beabsichtigten Sinn zu ersehen. Man kann eigentlich nur hoffen, daß die Leute ihre Instrumente besser beherrschen als die Rechtschreibung...
    Sorry, orbito, das richtet sich nicht gegen Dich persönlich. Das musste ich jetzt mal loswerden, weil es irgenwie ärgert und auch Schlimmes befürchten lässt.

    Trotzdem hier noch was zu Deiner Frage:
    je weniger Komponenten das Signal bis zum Aufnahmemedium durchlaufen muß, um so besser. Bei Dir scheint es da einen recht langen Weg zu geben. Ich würde vom GT-8 aus direkt in den PC gehen und das Signal PC-intern bearbeiten.

    Gruß Arndt
     
  4. smarti

    smarti Registrierter Benutzer

    Im Board seit:
    03.12.05
    Zuletzt hier:
    22.02.11
    Beiträge:
    48
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 25.04.06   #4
    @Arndt: Ähm, wie soll er das deiner Meinung nach machen? Das Digi 001 ist nunmal das Audiointerface (und darüber hinaus auch noch ein sehr gutes!). Und wie willst du ohne interface in den PC gehen?

    @orbito: Die Soundkette ist schon ganz gut so. Sollte prinzipiell funktionieren. Zumal du ja digital aus dem GT-8 rausgehst, solltest du bis zum PC keine Soundeinbußen haben. Für mich stellt sich dich Frage was du PC intern machst. Versuch mal über direct monitoring aus dem PC rauszugehen. Damit wird das Eingangssignal ohne Bearbeitung direkt wieder an den Ausgang gegeben. Wenn das Problem dann immer noch besteht, liegt es hinter dem PC. Die Monitore sind gut, an denen liegt es nicht. Welchen Verstärker benutzt du? Welche Kabel? Check das mal. Der Verstärker sollte nicht klangformend auf das Signal einwirken (kein EQ!). Falls es dann noch schlecht klingt, könnte es vielleicht an der Einstellung des GT-8 selber liegen. Lass dich nicht vom Köpfhörersound verunsichern. Viele Kopfhörer sind wahre Schönfärber. Was für einen benutzt du?
    Kann aber auch sein das irgendwo was falsch gepegelt ist. Untersuch mal sämtlich Ein- und Ausgänge!

    Ach ja, in Sachen Orthografie (schreibt man das jetzt eigentlich mit f ?): Das ist schon echt nervig, wenn sich mancher Kollege so gar nicht an Zeichensetzung, Groß-/Kleinschreibung, Satzbau oder Rechtschreibung hält. Manchmal tut's echt weh. Und man will dann auch nicht mehr weiterlesen, geschweige denn antworten.
    Wobei orbito doch recht verständlich geschrieben hat (bis auf den topic Titel).

    Gruß

    Martin
     
  5. Arndt

    Arndt Registrierter Benutzer

    Im Board seit:
    04.11.05
    Zuletzt hier:
    13.03.12
    Beiträge:
    208
    Ort:
    Hamburg
    Zustimmungen:
    2
    Kekse:
    351
    Erstellt: 25.04.06   #5
    Ja, stimmt schon, smarti, ich kenne das Digi001 nicht und wusste nicht, daß es ein Interface ist. Ich dachte außerdem, daß das GT-8 schon als Interface konzipiert sei, wie mein GS-10, das ich (mit sehr guten Ergebnissen) als USB-Interface verwende.

    Ich weiß jetzt nicht, was orbito unter 'dumpf' versteht, aber meine Erfahrung ist, daß z.B. Clean-Sounds in der Aufnahme immer etwas anders klingen als beim Einspielen über Kopfhörer. Subjektiv fehlt es nachher meist etwas an Dynamik und Höhen. Bei Zerr-Sounds ist das merkwürdigerweise nicht so.

    Übrigens hast Du recht: die Rechtschreibung in orbitos Beitrag ist noch ziemlich geglückt. Man selbst ist ja auch nicht immer total perfekt in allen Lebenslagen....
     
Die Seite wird geladen...

mapping