Gitarre "dröhnt" furchtbar laut

von VirusWest, 30.03.07.

  1. VirusWest

    VirusWest Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.07   #1
    Moie!
    Schade das mein erster Beitrag direkt ein Problem darstellt :evil:

    Habe heute endlich meine E-Gitarre erhalten, ab in den AMP damit UUUNNNDDD "drrrrrrrreeeeeeeeeeeeeeeeeeeeeeeeeee" ... ein sehr mieses Geräusch welches ich schon gar nicht mehr als brummen sondern als hochtöniges "Dröhnen" bezeichnen würde.

    Die Gitarre wurde übrigens aus genau diesem Grund (von den Verarbeitungsmängeln mal abgesehen) umgetauscht, gleiches Modell und immernoch das gleiche Problem. Mein Vater (technisch versiert) und ich haben das Teil schon aufgemacht, war nichts zu finden. Ich bin mir sicher das es ein Masseproblem sein muss da sie sehr handempfindlich ist (lege ich die Hand auf diverse Schrauben oder die Eingangsbuchse wird das dröhnen gedämpft) Nur leider kann ich überhaupt nichts finden.

    Es handelt sich um die "Harley Benton HB XXB" ... ja die Teile sind "günstig" und all das, aber dieses Dröhnen hab ich noch nichtmal mit 70 Euro Gitarren gehabt. Den AMP kann ich ausschließen da mein Audiointerface ebenfalls ein Dröhnen aufnimmt. Kabel sind auch Markenkabel mit den ich noch nie Probleme gehabt habe.

    Hat jemand eine Ahnung woran das liegen könnte? :screwy:
     
  2. the_captain

    the_captain Registrierter Benutzer

    Im Board seit:
    12.11.06
    Zuletzt hier:
    9.06.16
    Beiträge:
    89
    Zustimmungen:
    1
    Kekse:
    26
    Erstellt: 30.03.07   #2
    Mh, bin ja jetzt auch kein Experte, aber bei meinem kleinen Alesis Spitfire hab ich auch gelgentlich ein Brummgeräusch im Hintergrund, stört aber nicht weiter.
    Nen paar Möglichkeiten warum es brummen könnte:
    Das Kabel sitzt nicht richtig fest ind der Buchse (Antweder am Amp oder an der Gitte), aber du hast ja shcon gesagt, dass ihr euch die Gitarre genau angeschaut habt.
    Das Kabel hat ne Macke ab bekommen
    Irgendwas is mit den Humbuckern nicht in Ordnung. :D

    Das würde mir jetzt als Laie einfallen.
     
  3. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.07   #3
    Also Kabel sind alle in Ordung und haben auch festen Sitz in den Buchsen. Ich halte es auch für unwahrscheinlich das die Humbucker zwei mal defekt sind. Wie gesagt, es ist kein Brummen im eigentlichen Sinne. Es ist ein recht derber Ton und sehr laut
     
  4. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.762
    Zustimmungen:
    5.579
    Kekse:
    84.495
    Erstellt: 30.03.07   #4
    derber Ton und sehr laut? ah, sehr schön!
    http://de.wikipedia.org/wiki/Sunn_O)))

    wie siehts denn mit deinen Gain/Volume Einstellungen am Amp aus? bzw. wenn du den Eingangspegel an deiner Soundkarte einstellst? kann es sein das du da extrem laut fährst und das normalerweise ständig vorhandene "unaufällige" brummen wird in eine extreme lautstärke verstärkt?
     
  5. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.07   #5
    Gut für Drone ist es garnicht mal sooo schlecht ;)

    Also Verzerrung beim Amp ist so 3/4 ... dann hört man das Geräusch schon ganz leise ohne das ich die Lautstärke auch nur minimal hochgedreht habe, drehe ich dann doch auf gehts ab! Ist die Verzerrung ganz raus, wirds leiser, selbiger Effekt tritt auf wenn ich den Tone-Poti der Gitarre ganz runterdrehe ... es ist KEIN brummen so wie wir es alle kennen ;)

    Ich werde später mal eine MP3 hochladen.

    Edit:
    http://www.kram-hochladen.de/download.php?id=NTYzNTE=
     
  6. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.762
    Zustimmungen:
    5.579
    Kekse:
    84.495
    Erstellt: 30.03.07   #6
    Hi!

    wenn du die Saiten an der Gitarre anschlägst, übertönen sie dann das Dröhnen, oder gehen sie eher im Klang des Dröhnen unter?

    noch ein Tip, schalte mal alle Elektrogeräte, Computer und Monitor, etc in dem Raum, bzw in allen umliegenden Räumen aus! ausser den Verstärker denn lass mal an!

    und schalt auch das Licht aus, solltest du jetzt das Dröhnen nicht mehr hören liegts daran das irgendein Gerät da Elekotrmagnetische Wellen in die Tonabnehmer induziert die dann das Geräusch erzeugen!

    wenn neben deinem Haus eine O-Bus oder Bahn Leitung vorbeigeht könnte sich das auch nicht gerade positiv auswirken!

    ciao
    exoslime

    EDIT: so, jetzt habe ich das MP3 gehört, wenn ich mit einer meiner Gitarren ganz nahe an den Monitor gehe brummts bei mir sehr ähnlich...
     
  7. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.07   #7
    Klar, das Anschlagen der Saiten übertönt es ... ist aber ein durchaus verfälschter, dreckiger Klang! macht sich also auch beim bespielen bemerkbar.

    An den Geräten kanns auch nicht liegen, hab ich schon alles durch. Nebenbei, lebe im Dorf :D

    Gruß
     
  8. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 31.03.07   #8
    Die Monitor sache könnts sein. Ich kann mit meiner Strat nicht vorm PC spielen. Das brummen bringt mich um den verstand dabei
     
  9. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.07   #9
    Leider nein, habe ihn vom Strom genommen ... immernoch da, das dröhnen
     
  10. Brick Stone

    Brick Stone Registrierter Benutzer

    Im Board seit:
    15.03.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    407
    Zustimmungen:
    10
    Kekse:
    332
    Erstellt: 31.03.07   #10
    Geh mal bitte systhematisch vor, und schilder genau was du gemacht hast.

    Brummt der Verstärker ohne dass ein Instrument angeschlossen ist?
    Brummt es, wenn nur ein Kabel, aber keine Gitarre angeschlossen ist?
    Brummt es erst wenn die Gitarre angeschlossen ist?
    Schonmal mit ner anderen Gitarre und nem anderen Kabel versucht, obs dann auch brummt?
    Schonmal genau diese Gitarre an nem anderen Verstärker ausprobiert?

    Brummt es gleichermaßen egal, welchen HB aktiviert ist?
    Wie siehts aus, wenn du an der Gitarre die Lautstärke ganz runtergedreht ist?

    Elektromagnetische Einstreuungen durch Monitor/Leuchtstoffröhre &co wurden ja schon erwähnt, und dies sollte bei einem Humbucker sowieso nicht auftreten.
     
  11. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.07   #11
    Brummt der Verstärker ohne dass ein Instrument angeschlossen ist?
    Nein dann macht er nicht den geringsten Muchs

    Brummt es, wenn nur ein Kabel, aber keine Gitarre angeschlossen ist?
    Ja dann brummt es, relativ laut würde ich sagen, aber das Störgeräusch welches ich meine ist sehr leisen bis garnicht zu hören

    Schonmal mit ner anderen Gitarre und nem anderen Kabel versucht, obs dann auch brummt?
    Mit nem anderen Kabel, ja (dröhnt) ... mit einer anderen Gitarre noch nicht!

    Schonmal genau diese Gitarre an nem anderen Verstärker ausprobiert?
    Leider noch nicht, da das Geräusch auch auftritt wenn ich die Gitarre in meine Soundkarte stecke dachte ich das es sinnlos ist bzw. das es nur an der Gitarre liegen kann
     
  12. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 31.03.07   #12
    Dieses Geräusch kenn ich noch von meiner Marshall MG15DFX Zeit. Wenn ich meine Tele dort eingestöpselt hatte, war's im verzerrten Kanal schlicht grauenhaft. Sobald ich Saiten, Tonregler oder Brücke berührt habe, war es gleich sehr viel leiser. Im Cleankanal war es bei weitem nicht so schlimm.

    Nun denn. Ich hatte mir eh 'ne neue Gitarre gekauft, und da hat's mich nicht mehr so sehr gestört. Als ich dann meinen VOX AD30VT gekauft hatte, habe ich die Tele auch mal damit getestet. Und siehe da. Die Störgeräusche hatten sich auf das normale Singlecoilbrummen reduziert.

    In meinem Fall hatte der Ampwechsel also sehr große Auswirkungen.
     
  13. Megarob$

    Megarob$ Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    16.03.08
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 31.03.07   #13
    was für nen kabel benutzt du?? doch nicht etwa den der mit der Gitte mitgeliefert wurde :D

    gruss
    Megarob
     
  14. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.07   #14
    Muha :great:;)

    Nein ich nutze ein Kabel von Cordial und die sind ja recht gut!
     
  15. Brick Stone

    Brick Stone Registrierter Benutzer

    Im Board seit:
    15.03.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    407
    Zustimmungen:
    10
    Kekse:
    332
    Erstellt: 31.03.07   #15
    Dass es brummt wenn nur das Kabel und keine Gitarre an den Verstärker angeschlossen sind, ohne dass du leitende Teile des Stecker berührst, ist absolut nicht normal.

    Egal von welchem Hersteller das Kabel ist, ein Kabel ist ein Verbrauchsgegenstand und geht hin und wieder mal über den Jordan.
    Es muss imho auf jeden Fall erstmal ein neues Kabel her.

    Ersatzweise könnte man erstmal das Kabel mittels Multimeter durchtesten.
    Und dann ein bischen daran "herumdoktorn" um noch was zu retten.
     
  16. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.07   #16
    Ich habe hier drei dieser hochwertigen Kabel ... alle drei produzieren ein Brummen, könnte es dann nicht vielleicht doch am AMP selber liegen?
     
  17. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.04.07   #17
    So, habe nun gegen ein komplett neues Modell umtauschen lassen! Bin mir sicher das dieses kein derartiges Störgeräusch produziert ... sollte dies der Fall sein kann ich jedem nur von der Harley Benton HB XXB abraten (sehr schlecht verarbeitet und anscheinend Fehler in der Serie - für den gleichen Preis gibts schon eine BC Rich Warlock Bronze ...). Besser auf Markengeräte umsteigen für 10 oder 20 Euro mehr ;-)
     
  18. VirusWest

    VirusWest Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    23.04.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.07   #18
    Jep! Lag eindeutig an der Gitarre, das jetzige Modell macht nur noch die üblichen Geräusche :D

    Yuhi!
     
Die Seite wird geladen...

mapping