Gitarren Elektronik -> Zwei Kabel lose, Lötung ab..

von gezeitenfürst, 26.03.07.

  1. gezeitenfürst

    gezeitenfürst Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    28.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.07   #1
    Salida!

    Vorab: Ich bin Drummer und kenne mich mit Gitarren überhaupt gar nicht aus...! Ich weiß, wie E-Drums funktionieren und habe auch schon Erfahrungen im Nachbau gemacht.

    Aber gerade stehe ich vor einem Problem, das ich alleine einfach nicht lösen kann:

    Ich habe eine mittelmäßige Gitarre von einem Freund bekommen. Diese Gitarre funktioniert nicht. Ich habe gemerkt, dass der Lautstärkeregler "lose" ist. Also habe ich hinten die eine Abdeckung abgeschraubt und gesehen, dass die Befestigung des Lautstärkeregelers am Gitarrenboden abgegangen ist. Das ist ja erstmal "egal", kann man einfach wieder ranmachen.

    Leider hat jemand wohl das Ding "überdreht" und dabei zwei Kabel von der Lötung "abgerissen".

    Also eigentlich ist das ja ganz simpel: Das Ding befestigen und die Kabel wieder anlöten.

    Aber WO!? Habe ÜBERHAUPT keine Ahnung! Ich habe hier vier Screenshots erstellt:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Auf den ersten beiden habe ich die "losen" Kabel mit Pfeilen markiert.

    Bin für jede Hilfe dankbar, Gruß!

    -kb
     
  2. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 26.03.07   #2
  3. gezeitenfürst

    gezeitenfürst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    28.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.07   #3
    Salida!

    Wie gesagt: Ich habe KEINE Ahnung von E-Gitarren! Ich weiß nicht, was ein "Humbucker" sein soll...

    Ich habe Drei Tonabnehmer, einen Volume Regler und einen TonDings.

    Seymour Duncan Humbucker Wiring <- Könnte das hinkommen?!
    -kb
     
  4. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 26.03.07   #4
    Oder der hier?
    Seymour Duncan Humbucker Wiring

    Könnte vom Schalter her eher zu Deinen Bildern passen. 5 Wege Switch?

    Haste mal ein Foto von der Oberseite?

    Grüssle
    A.
     
  5. sveselchen

    sveselchen Registrierter Benutzer

    Im Board seit:
    18.02.07
    Zuletzt hier:
    5.02.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.07   #5
    Hi,
    ich würde das Kabel welches vom Tonabnehmer kommt (falls es der Tonabnehmer is) auf das Gehäuse des Potis löten wo schon die anderen sind.
    Das andere Kabel von dem 5-Wege-Schalter an einen von den Pins des Potis löten. Dabei musst du aber drauf achten, dass du den Pin nimmst der nicht an das Gehäuse des Poti gelötet ist.
    Ich übernehme dafür aber keine Garantie, da ich es auf den Fotos auch nicht genau erkennen konnte. Am besten einer von den Profis schreibt nochmal was dazu.
     
  6. gezeitenfürst

    gezeitenfürst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    28.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.07   #6
  7. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 26.03.07   #7
    Laut dem hier
    Musik Produktiv > E-Gitarre Jackson JS Series JS30DK BK
    sind es 2 Humbucker und ein 5 Wege Switch.

    Dann schau mal das an:
    Seymour Duncan Humbucker Wiring

    Deine Kabelfarben sind natürlich anders. Aber ich seh halt auf den Bildern nicht gnau, was von wo kommt und was wohin geht.
    Am besten versuchst Du mal die Schaltung aufzumalen. inklusive der abgerissenen Kabel. Vielleicht sieht man dann, wo sie hingehören.

    Oder ruf doch einfach mal bei Thomann an. Lass Dir die Werkstatt geben und frag nach. Die sind da normalerweise sehr nett.l

    Viel Spass!
    A.
     
  8. gezeitenfürst

    gezeitenfürst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    28.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.07   #8
    Salida!

    So, dank Dir für die Tips!

    Nun habe ich folgendes SEHR stranges Problem:

    Also, ich habe das EINE kabel (das untere..) an die richtige Stelle gelötet. Wenn ich am Lautstärkeregler drehe, kommt nun ein Ton.

    Das andere Kabel hat anscheinend gar keine Wirkung, daher nehme ich an, dass es ein Erdungskabel ist. Das ist immernoch lose und ich glaube, dass das egal ist.

    PROBLEM:

    Der Lautstärkeregler benimmt sich SEHR seltsam! Wenn er ganz links, also "aus" ist, dann ist er aus. Man dreht langsam, die Gitarre wird aber nicht lauter! ABER ab EINEM Punkt wird sie dann einfach "MAXIMAL Laut" UND der TonRegler zeigt keine Wirkung. IRGENDWANN, wenn man weiter dreht, wird es dann leiser und der Tonregler geht wieder.

    Es hat bestimmt damit zu tun, dass der Volume Regler unten Lose geworden ist und ich den mit Heißkleber wieder angeklebt habe...

    KAnn man da groß was falsch machen!?

    -kb
     
  9. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 27.03.07   #9
    Zum allg. Verständnis von Potis chau mal da:

    Rockinger Guitars

    Dann hab ich Deine Bilder nochmal angeschaut. Die Roten sind geschirmte Kabel und kommen von den Pickups. Die Seele geht auf den Schalter (Schau mal, ob der wirklich 5 Positionen hat, oder doch bloss 3?) Ist aber auch egal. Jedenfalls, der Schirm dieser Kabel ist jeweilös an Masse (Potigehäuse) angelötet. Das graue Kabel links oben ist vermutlich mit dem Tremolo verbunden, also Masse fürs Tremolo. Schraub mal den Deckel ab und schau, ob das stimmt. Tja, jetzt bleibt noch zu klären, ob an dem Poti eine Lötfahne mit dem Potigehäuse verbunden ist, oder ob der Massepunkt wirklich am Gehäuse ist. Da brauchts nämlich mehr Lötenergie. So - bleibt das weisse Kabel aus der Schaltermitte. Muss an eine Lötfahne des Volumepotis. entweder innen, oder einer der äusseren. Wo geht denn das Kabel zum Stecker weg? Dann ans andere.

    So und nun das Poti. So wie Du den Effekt beschreibst, ist das Pot einfach am Arsch. Vermutlich beim Überdrehen kaputtgegangen. Dh. Zunächst drehst Du nicht auf der Kohlenbahn, sondern auf dem Pertinax. Dann kommst Du auf die Kontaktbahn und hast max. Lautstärke. Tja und beim weiterdrehen wirs leiser. Wenn Die Drehrichtung widersinnig ist, hast Du das Ganze falschrum angeschlossen. Aber kaputt ist's auf jeden Fall. Also ein neues kaufen. (Ausbauen, mitnehmen) Lacostet nicht die Welt.

    Hast Du keinen Kumpel, der ein bissl was davon versteht?

    A.
     
  10. gezeitenfürst

    gezeitenfürst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    28.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.07   #10
    Salida!

    Vielen Dank für Deine Hilfe!

    Kenne hier sehr viele, die sich damit auskennen. Wollte das aber eigentlich alles alleine machen. Werde wohl doch noch Hilfe brauchen!

    Wie viel würde das ca. kosten, wenn ich das zur Reperatur schicken würde?!
    -kb
     
  11. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 27.03.07   #11
    Keine Ahnung was sowas kostet?
    Aber wenn Du Kumpels hast, die sich da auskennen, frag doch die erstmal.
    Oder vielleicht gibts bei Dir in der Nähe (wo wohnst Du denn?) einen Gitarrenbauer, der sich auch mit e-Gitarren auskennt.

    Dann kannst Du vor Ort klären, was das kostet. Ich denke aber, dass sich das bei einer immerhin 300 Euro. Gitarre schon in jedem Fall lohnt.

    Und - Gitarren-"Elektronik" ist kein Hexenwerk.
    Aber es gibt halt so ein paar Grundkniffe, die man erkennen sollte.

    Wo sind eigentlich die Elektronik-Freaks abgeblieben? Sonst gibts doch bei solchen Anfragen immer so ein paar versierte Lötkolbenpiloten, die sich bestens auskennen.

    Gruss
    A.
     
  12. gezeitenfürst

    gezeitenfürst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    28.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.07   #12
    Salida!

    Also ich bin heute fast ausgerastet..

    War bei Justmusic im Laden und der Idiot dort hat 15 Euro quasi für NIX bekommen.

    Hat das Poti ausgetauscht und NIX hat sich verändert...

    :(.
    -kb
     
  13. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 28.03.07   #13

    Und Du hast das einfach so hingenommen?
    Hat er keine Stellung bezogen?
    ???
    Ich mein - man macht doch nicht irgendwas und verlangt dann 15 Euro, obwohl es immer noch nicht tut.
    Vor allem würde ich die 15 Euro erst dann zahlen, wenn es tut.

    Heisst, aber. dass das Poti doch nicht kaputt war? Das erstaunt mich jetzt echt.
    Weil, dann kann ich mir das Verhalten ehrlich gesagt nicht erklären.
    Shit!

    A.
     
  14. gezeitenfürst

    gezeitenfürst Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    28.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.07   #14
    Salida!

    Ich hab mich mit dem ECHT angelegt, der wollte mir die Gitarre nicht zurückgeben...und für 15 Euro Klage / etc...darauf hatte ich echt kein Bock ;)!

    Was sein kann ist wirklich, dass der Typ mir ein kaputtes Poti eingebaut hat..also NOCH ein kaputtes, denn: Das Verhalten hat sich schon verändert im Gegensatz zum alten, ist aber immernoch SCHEIßE...

    Das wäre echt dreist.
    -kb
     
  15. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 28.03.07   #15
    was heißt den immer noch sch...lecht??

    justmusic ist doch der laden in berlin oder? der konnte mir auch nicht mit meiner klampfe helfen. ich wollte ne bessere saitenlage und er meinte: kauf dir neue saiten. so ein honk.
     
  16. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 29.03.07   #16
    Wenn Du in Berlin bist:
    Schau mal da vorbei:
    http://www.deimelguitarworks.de/

    Kenn den Typ zwar nicht, aber das Profil macht einen ganz vernünftigen Eindruck.

    Gruss und viel Erfolg
    Axel.
     
Die Seite wird geladen...

mapping