Gitarrenkabel selberbauen???!

von mushroomfreak, 31.08.04.

  1. mushroomfreak

    mushroomfreak Registrierter Benutzer

    Im Board seit:
    23.05.04
    Zuletzt hier:
    13.01.08
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.04   #1
    hi also wie schon im titel zu erkennen ist: ich möchte evtl gitarrenkabel selberbauen lötkolben und zinn habe ich bräuchte dann ja nur noch monoklinken und geeignetes kabel??! dachte an ebay wegen kabel wollte eine 100 Meter rolle ersteigern... was für kabel könnt ihr da empfehlen??
    ist das vorhaben überhaupt zu empfehlen? oder ist das nicht empfehlenswert soundquallitätsverlust etc????? und wo bekomme ich geeignete klinken her möglichst günstig??!?


    mfg!!!1
     
  2. TelosNox

    TelosNox Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    597
    Ort:
    Karlsruhe
    Zustimmungen:
    6
    Kekse:
    19
    Erstellt: 31.08.04   #2
    bei mir im ort gibt es einen kleinen elektroladen, da bekommt man hochwertige klinken und auch kabel für wenig geld. wenn man dann auch noch mit dem lötkolben gut umgehn kann und keine kalten lötstellen produziert, sollten die kabel dann auch was taugen.
    also schau mal ob du bei dir in der nähe so einen laden hast. die sind dort auch meist sehr gesprächig was beratung angeht
     
  3. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 31.08.04   #3
    gut also ich kann selberbauen auch nur empfehlen!!! aber sieh unbedingt zu, dass du die kabel gescheit lötest ; ) das erspart dir einige ärgernisse

    ich machs auch immer und hab noch nie mit nem eigenen kabel probleme gehabt (anders war das bei den gekauften!!!!)
     
  4. mushroomfreak

    mushroomfreak Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.04
    Zuletzt hier:
    13.01.08
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    10
  5. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 31.08.04   #5
    dumme Frage:
    Wie "macht" man eigentlich kalte Lötstellen bzw woran erkennt man sie?
    (ums besser verhindern zu können!)
     
  6. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 31.08.04   #6
    erkennt man meistens an der lustigen Kugelform der Lötstelle, merkt man spätestens, wenn die Stelle keinen Strom führt (lang lebe das Messgerät \o/)
     
  7. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 31.08.04   #7
    das ebay kabel ist müll

    ich¨kann dir sommercable the spirit empfehlen (www.kabelsound.de) und dann auch gescheite neutrik klinken (gibts auch da)
    ist ein super hochwertiges und sehr gut abgeschirmtes kabel, was wirklich roadtauglich ist.
     
  8. TelosNox

    TelosNox Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    597
    Ort:
    Karlsruhe
    Zustimmungen:
    6
    Kekse:
    19
    Erstellt: 01.09.04   #8
    kalte lötstellen produziert man indem man sozusagen nur das geschmolzene zinn auf die lötstelle tropfen läßt und es dann erkaltet. das zinn hält dann zwar, ist aber nicht richtig mit kabel und lötstelle verbunden.

    generell gilt: zuerst das kabel (eigentlich die litze) heiss machen und zinn drauf. die litze muss so heiss sein, daß sich das zinn schön darumlegt. das kann dann ruhig erstmal wieder abkühlen, das macht nix. man kann zuerst einmal alle litzen so schön vorbereiten. dann die litze auf den stecker und wieder beides schön heiss machen, zinn drauf und warten bis es schön verläuft. abkühlen lassen und fertig.

    man hat in der regel das problem, daß die litze zu kalt ist, das zinn sich nur darüberlegt, aber nicht richtig damit verbindet. das gibt dann so eine art tropfen. wenn man das kabel vorher verzinnt gibt es das problem eigentlich nicht mehr, weil das zinn ja schon mit dem kabel verbunden ist. mann muss das kabel nicht vorher verzinnen, aber dann ist eben die gefahr einer kalten lötstelle wenn man nicht richtig heiss macht größer.

    leg einfach mal los, du wirst es schon merken wie es richtig ist
     
  9. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 01.09.04   #9

    Ich hab beim Einbau von meinen PUs (EMGs :o ) scon gelötet, aber ich hab das gefuhl das da was faul ist weil es ein bisschen brummt und rauscht. Demnächst werd nochmal nachschauen.
     
  10. Hänschenkleinman

    Hänschenkleinman Registrierter Benutzer

    Im Board seit:
    18.02.04
    Zuletzt hier:
    13.05.12
    Beiträge:
    945
    Zustimmungen:
    1
    Kekse:
    207
    Erstellt: 01.09.04   #10
    Brummen und Rauschen deutet zuallererst mal auf "nicht richtig geerdet" hin.
     
  11. schrummel-klaus

    schrummel-klaus Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    13.07.14
    Beiträge:
    308
    Zustimmungen:
    0
    Kekse:
    178
    Erstellt: 01.09.04   #11
    Hi,
    ich hab mir damals meine Kabel immer selber zusammengelötet.
    Das Kabel, Monacor Low Noise, habe ich damals bei Musik-Produktiv gekauft,
    tuts immer noch, nach 15 Jahren.
    Selberlöten kann ich also nur weiterempfehlen.

    Gruss
    Klaus
     
  12. black-skull

    black-skull Registrierter Benutzer

    Im Board seit:
    21.12.03
    Zuletzt hier:
    26.06.16
    Beiträge:
    1.488
    Zustimmungen:
    3
    Kekse:
    156
    Erstellt: 01.09.04   #12
    aber wenn der emg's hat, die whrscheinlich aktiv sind , muss man doch garnicht erden! weil die ja aktiv sind!
    oder
     
  13. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 02.09.04   #13
    Stimmt, aktiv. Könnte also theoretisch sein mit den Lötstellen?
    Beim nächsten Saitenwechsel überprüf ich das noch mal oder ich gebs zu MP dass die das mal durchchecken. Wie lange dauert das eigentlich da?
     
  14. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 02.09.04   #14
    Erkläre er mir diesen Sachverhalt [​IMG]
     
  15. black-skull

    black-skull Registrierter Benutzer

    Im Board seit:
    21.12.03
    Zuletzt hier:
    26.06.16
    Beiträge:
    1.488
    Zustimmungen:
    3
    Kekse:
    156
    Erstellt: 02.09.04   #15
    frag mich nicht ;)

    hat mir hoss33 gesagt ! weiss auch nicht wieso es so ist!
     
Die Seite wird geladen...

mapping