GT-100 und FV 500 H Sub Exp

von greg68, 05.11.16.

Sponsored by
pedaltrain
Tags:
  1. greg68

    greg68 Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    20.04.18
    Beiträge:
    77
    Ort:
    Mönchengladbach
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 05.11.16   #1
    Hallo zusammen,
    ich möchte gerne o.g. FV 500 H an meinem Boss GT100 als Wah-Pedal nutzen. Ich habe mich jetzt quer durch die Menüs gehangelt. In den CTL/Exp-Einstellungen kann man irgendwie nur Footvolumen einstellen. In den Assign-Einstellungen war ich auch nur haben die irgendwie keine Auswirkungen. Wahrscheinlich ist das total easy und ich steh irgendwie auf der Leitung. Kennt sich da jemand besser aus?

    Gruss
    Gregor
     
  2. boisdelac

    boisdelac Registrierter Benutzer

    Im Board seit:
    19.06.12
    Zuletzt hier:
    18.06.18
    Beiträge:
    594
    Zustimmungen:
    233
    Kekse:
    2.395
    Erstellt: 05.11.16   #2
    Meiner Meinung nach kann das Wah beim GT100 leider nicht auf ein externes Expression-Pedal gelegt werden. Da kann nur das Footvolume drauf gelegt werden.

    Workaround ... Wah auf das interne Pedal und das Volumen auf das externe legen.

    Schönen Abend wünscht

    Boisdelac
     
  3. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    18.06.18
    Beiträge:
    3.798
    Ort:
    Kraichgau
    Zustimmungen:
    3.026
    Kekse:
    37.005
    Erstellt: 06.11.16   #3
    Hi,

    das stimmt so nicht ganz. Richtig ist allerdings, dass das externe Pedal (=SUB EXP) in dem Menu, das man mit dem CTL/EXP Taster direkt als erstes aufruft, nur als Foot Volume zugeordnet werden kann.

    Es gibt aber (wie so oft mal bei den BOSS-Menüs...) noch eine zweite Einstellebene, nämlich die Assign-Einstellungen. Mit Regler 4 kann man die Assign-Nummern 1 bis 8 durchscrollen. Dann kann man zum gewählten Assign unter Source das SUB EXP auswählen und mit Target (also Ziel) einen beliebigen Zielparameter, zB eben die Parameter-Gruppe SUB WAH, wo Du dann PEDAL POS auswählen musst. Dann regelt das SUB EXP, also das externe Pedal, das Wah-Wah.

    Tatsächlich kann man in dieser Ebene so ziemlich alle Parameter einem externen EXP-Pedal oder CTRL-Taster zuordnen, selbst sowas wie die Center-Frequenz des Parametrischen EQ, was aufgrund der Stufen echt schräge Effekte ergibt.

    Gruß, bagotrix
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. greg68

    greg68 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    20.04.18
    Beiträge:
    77
    Ort:
    Mönchengladbach
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 06.11.16   #4
    Danke für die Antworten. bagotrix, leider hat die Assign-Einstellung, egal was ich einstelle keine Wirkung. Ich stelle also Assign auf on stelle das sub exp pdl als source ein und als Target FX1 Sub Wah und Pdl Pos. Es passiert aber nix.
     
  5. boisdelac

    boisdelac Registrierter Benutzer

    Im Board seit:
    19.06.12
    Zuletzt hier:
    18.06.18
    Beiträge:
    594
    Zustimmungen:
    233
    Kekse:
    2.395
    Erstellt: 06.11.16   #5
    Man lernt nie aus ... danke für die Info

    Boisdelac
     
  6. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    18.06.18
    Beiträge:
    3.798
    Ort:
    Kraichgau
    Zustimmungen:
    3.026
    Kekse:
    37.005
    Erstellt: 07.11.16   #6
    Bist Du Dir sicher, dass das Pedal richtig angeschlossen ist? Das Pedal hat drei Anschlüsse, In, Out und EXP. Wenn Du das FV-500-H als Expressionpedal benutzen willst, brauchst Du ein Stereo-Klinkenkabel für die EXP-Ausgangsbuchse. Mit einem normalen Gitarren- oder Patchkabel (Mono-Klinke/Klinke) funktioniert es nicht.

    Weiterhin muss das Minimum-Volume-Poti am Pedal offen sein und die Parameter am GT-100 für Min und Max-Werte sollten auf 0-128 eingestellt sein.

    Gruß, bagotrix
     
  7. greg68

    greg68 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    20.04.18
    Beiträge:
    77
    Ort:
    Mönchengladbach
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 07.11.16   #7
    Hallo bagotix,

    ja ich nutze ein Stereoklinken-Kabel über die Exp Buchse und habe es an die Sub Ctl/Exp-Buchse des GT-100 angeschlossen :-)

    Was anderes würde ja keinen Sinn machen. Grundsätzlich habe ich inzwischen verstanden wie das mit den Assign-Funktionen geht, habs mal mit dem Loop-Taster und verschiedenen Effekten ausprobiert. Super Sache aber mit dem Pedal funktioniert leider nur Footvolume.

    "Weiterhin muss das Minimum-Volume-Poti am Pedal offen sein..."

    wie ist das gemeint? Zur Zeit stehts voll auf min

    Grüße
    Gregor
     
  8. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    18.06.18
    Beiträge:
    3.798
    Ort:
    Kraichgau
    Zustimmungen:
    3.026
    Kekse:
    37.005
    Erstellt: 07.11.16   #8
    Hi,

    richtig, das Mimimum Volume sollte erst mal auf Minimum sein. Du wirst ja auch merken, ob sich etwas ändert, wenn Du dran drehst. Sicherheitshalber solltest Du mal noch durchmessen, ob das Pedal am EXP-Ausgang tatsächlich um die 10 KOHm hat.

    Hast Du auch das richtige Wah gewählt? Es ist in der Parameter List leider nicht korrekt beschrieben, dort steht ja innerhalb der "Pedal FX"-Gruppe auch "Wah", und dass man das dem SUB EXP zuweisen könne. Das stimmt so leider nicht, was man aber erst aus dem Kleingedruckten auf Seite 34 unter "Zuweisen der Funktionen für die EXP und SUB EXP-Pedale" erfährt. Dort heißt es dann wiederum, dass man andere Funktionen als Volume nur über die Assign-Funktionen zuweisen könne.

    Nur leider stimmt auch das nicht unbeschränkt, denn das Wah aus der Pedal-Gruppe kann man auch hier nicht zuweisen. Was Du brauchst, ist das SUB WAH aus der FX1/FX2-Gruppe. Damit müsste es gehen.

    Natürlich ist dann einer der beiden Slots aus dieser Gruppe belegt. Ein Problem dürfte das aber nur für Hardcore-FX-Fans sein, die gleichzeitig noch mehr als einen der Spezialeffekte wie Pitch Shifter oder Slow Gear verwenden wollen. Standard-Effekte wie Chorus, Delay und Reverb stehen ja noch gesondert als eigene Gruppen zur Verfügung.

    Gruß, bagotrix
     
  9. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.631
    Zustimmungen:
    1.158
    Kekse:
    3.671
    Erstellt: 07.11.16   #9
    Warum dieses ganze Theater?
    Mach es doch so, wie @boisdelac geschrieben hat. Intern Wah, extern Volume und fertig is.
     
  10. greg68

    greg68 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    20.04.18
    Beiträge:
    77
    Ort:
    Mönchengladbach
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 07.11.16   #10
    Ich will es aber nun einmal lösen, wenn es möglich ist aber entschuldigung ksx54, ich wollte dich wirklich nicht mit meinen albernen Problemen belästigen. In Zukunft werde ich mich damit zurückhalten, damit ich deine Nerven schone. Ich dachte dummerweise, das ein Forum zur Problemlösung da ist... Entschuldigen'se entweder helfen sie bei der Lösung oder kümmern sich um ihr eigenes Theater. Was soll das?
     
  11. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.631
    Zustimmungen:
    1.158
    Kekse:
    3.671
    Erstellt: 07.11.16   #11
    na, na, na, wer wird denn gleich in die Luft gehen.
    Mit Theater meine ich nicht das Problem, sondern wie mit den Tipps umgegangen wird.

    Es sind doch die beiden möglichen Lösungen genannt worden und wenn man die eine nicht hinbekommt, nimmt man eben die Andere.
    Die einfache Methode ist nun mal die von @boisdelac , einfach so machen und Problem gelöst, so wäre es am Einfachsten und es funktioniert.
    Die komplizierte Lösung ( ist eigentlich nicht kompliziert und steht auch im Handbuch ) ist die von @bagotrix, muss eben richtig eingestellt werden. Hat er doch auch sehr gut erklärt, ob es auch gut mit deinem Wah geht, wirst du dann schon sehen.
     
  12. greg68

    greg68 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    20.04.18
    Beiträge:
    77
    Ort:
    Mönchengladbach
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 07.11.16   #12
    ksx54 als Musiker solltet Du wissen, dass der Ton die Musik macht ;-). Ich bin auch nicht hier um mir Kommentare im Facebook-Niveau durchzulesen und bis dato war alles entspannt und rein bezogen auf die Problematik. Ich habe genau beschrieben was bereits passiert ist und erhoffte mir eine Lösung im Checklistenstil. Auch das Manual kenne ich, unglaublich aber wahr und da geht für einen GT100-Neuling nicht soviel hervor. Auch hab ich mir uTube-Videos angesehen, leider aber nur im Bezug auf den Fußschalter FS 5-6. Darauf aufbauend habe ich versucht das Ganze auf das besagte Pedal zu übertragen. Meine Hoffnung war einfach, das hier jemand auftaucht, der genau so etwas schon einmal konfiguriert hat und der hätte jetzt meinetwegen schreiben können: "Hey mach das so und so und dann funzt das...ist doch kein Theater wert". Ich sehe das Ganze nebenbei auch als Herausforderung
     
  13. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.631
    Zustimmungen:
    1.158
    Kekse:
    3.671
    Erstellt: 07.11.16   #13
    Alles klar du willst es eben kompliziert machen, also dann, kleiner Auszug aus dem Manual,

    FX1/FX2 Effektliste
    Für FX-1 und FX-2 können Sie die folgenden Effekte auswählen.
    Effect Name
    Beschreibung
    T. WAH(Touch Wah)
    Der Wah-Effekt wird durch die Anschlagsdynamikan der Gitarre kontrolliert.
    AUTO WAH(Auto Wah)
    Der Wah-Effekt wird durch eine periodischeSteuerung automatisch erzeugt.
    SUB WAH
    Mit dem [EXP]-Pedal oder einem an der SUB CTL 1,
    2/SUB EXP-Buchse angeschlossenen Expression-
    Pedal kann der Wah-Effekt kontrolliert werden.

    Das bedeutet, Patch wählen, CTL/EXP Taster, eine Assign Nr. wählen, Source SUB EXP PDL wählen, Target dann FX1 oder 2 und daraus dann Sub Wah wählen,
    speichern fertig. Muss man aber für jeden Patch einzeln machen.
    Allerdings musst du dann am Pedal den Ausgang EXP nehmen und mit einem guten Stereo Kabel am GT an der SUB CTL 1, 2/SUB EXP-Buchse anschließen.
     
  14. greg68

    greg68 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    20.04.18
    Beiträge:
    77
    Ort:
    Mönchengladbach
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 07.11.16   #14
    Vielen Dank ksx54 :great: :-D aber genau das habe ich bereits ausprobiert, funzt nicht, dass GT100 macht nicht mit, :) daher meine Ratlosigkeit. Irgendwo ist der Pferdefuss und genau den suche ich
     
  15. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    18.06.18
    Beiträge:
    3.798
    Ort:
    Kraichgau
    Zustimmungen:
    3.026
    Kekse:
    37.005
    Erstellt: 08.11.16   #15
    Hi,

    was mir noch einfällt: vielleicht ist das Wah schlicht und einfach gar nicht angeschaltet.

    Das SUB Wah schaltet sich nämlich nicht automatisch ein, nur weil es in den Assigns zugeordnet ist. Beim internen Pedal ist das ja der Fall, weil die direkte Zuweisung auf der ersten Seite des CTL/EXP-Menus nicht nur das interne EXP-Pedal, sondern auch das Einordnen in die Effektkette und den betreffenden Schalter erfasst. Sobald hier Foot Volume oder Wah zugeordnet sind, kann man den Effekt daher wie bei einem analogen Cry Baby o.ä. Wah einschalten, indem man das Pedal nach vorne durchdrückt.

    Das SUB EXP-Pedal hat dagegen keinen eingebauten Schalter. Von daher reicht es nicht aus, das SUB Wah als FX1/2 zu aktivieren und im Assign-Menu zuzuordnen. Du musst es zusätzlich entweder direkt im Patch dauerhaft einschalten (dann wird das Wah einfach durch den Patch-Wechsel aktiviert) oder einen weiteren CTL-Schalter (intern oder extern) zuordnen, der das Wah innerhalb des Patches wahlweise zu- und wieder abschaltet.

    Zu guter Letzt darf zum SUB EXP-Pedal im System-Menu unter Preference nicht SYSTEM eingestellt sein, weil sonst die Assign-Source Einstellungen in den Patches ignoriert werden.

    Gruß, bagotrix
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping