guitar rig demo - läuft die bei irgendwem?

von al, 02.09.04.

  1. al

    al Registrierter Benutzer

    Im Board seit:
    16.01.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    697
    Ort:
    OuttathisWorld
    Zustimmungen:
    0
    Kekse:
    432
    Erstellt: 02.09.04   #1
    bei mir jedenfalls nicht.
    ich bekomme nur den screen, dass 30 tage demo-zeit bleibt.
     
  2. kaylee174

    kaylee174 Registrierter Benutzer

    Im Board seit:
    23.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    381
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.04   #2
    haha bei mir läuft die vollversion..
     
  3. Beast_of_Prey

    Beast_of_Prey Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    20.03.08
    Beiträge:
    681
    Ort:
    Brühl
    Zustimmungen:
    1
    Kekse:
    134
    Erstellt: 02.09.04   #3
    was ist den das???
     
  4. FuX

    FuX Registrierter Benutzer

    Im Board seit:
    02.05.04
    Zuletzt hier:
    13.03.09
    Beiträge:
    255
    Ort:
    Hude
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 02.09.04   #4
  5. thomas.h

    thomas.h Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 02.09.04   #5
    bei mir is es auch gelaufen. die latenzzeit bekommst mit ASIO in griff
     
  6. Beast_of_Prey

    Beast_of_Prey Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    20.03.08
    Beiträge:
    681
    Ort:
    Brühl
    Zustimmungen:
    1
    Kekse:
    134
    Erstellt: 02.09.04   #6
    Ich wollt schon sagen für sowas braucht man entweder einen Mac oder ne super Soundkarte also wegen der Latenzzeit
     
  7. dumdidum

    dumdidum Registrierter Benutzer

    Im Board seit:
    10.10.03
    Zuletzt hier:
    13.08.13
    Beiträge:
    911
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    26
    Erstellt: 02.09.04   #7
    Ich hab mal eine Frage: Wie kriegt man dort überhaupt seine Gitarre rein? Ich hab was gelesen von einer Soundkarte mit integriertem Preamp...watn ditte? Und hat die Soundblaster 5.1 Live das? Ist die Soundkarte gut geeignet? Weil ich die in meinen neuen PC will. :)
     
  8. TommyBubu

    TommyBubu Registrierter Benutzer

    Im Board seit:
    29.05.04
    Zuletzt hier:
    26.10.11
    Beiträge:
    242
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    25
    Erstellt: 02.09.04   #8
    Bei mit läuft die demo, allerdings krieg ich damit keinen guten sound hin. Hab mal die vollversion im laden gehört. der ladenverkäufer hat nen richtig schönen klang damit produziert...
     
  9. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 03.09.04   #9

    Soundkarteb haben in der Regel schon preAmps, nur die sind sehr schlecht. Man kann auch mit der Gitarre direkt in die Soundkarte gehen. Bei Creative Produkten sollte man alle Treiber deinstallieren und die KX Treiber draufknallen. Latenzzeit lässt sich auf 2,66 herunters chrauben.

    Steht jede Menge um Recording Sub-Forum!
     
  10. al

    al Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    697
    Ort:
    OuttathisWorld
    Zustimmungen:
    0
    Kekse:
    432
    Erstellt: 03.09.04   #10
    ich habs jetzt mal auf einer anderen kiste probiert, dort lies es sich zwar einrichten, aber die latenz lag (3ghz + audigy) bei 100ms, kannste vergessen.

    was man für 400 cken nicht schönes kaufen kann, statt diesem mist....
     
  11. thomas.h

    thomas.h Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 03.09.04   #11
    Du hast ASIO-Soundkarten-Treiber installiert? Wenn ja, kann ich das fast nicht glauben. Mein Pc ist mieserabel, hat aber nur 4ms Latenz.
     
  12. al

    al Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    697
    Ort:
    OuttathisWorld
    Zustimmungen:
    0
    Kekse:
    432
    Erstellt: 03.09.04   #12
    super, gibts für meine karte nicht.....
    sb audigy 2 nx :(
     
  13. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 04.09.04   #13
  14. al

    al Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    697
    Ort:
    OuttathisWorld
    Zustimmungen:
    0
    Kekse:
    432
    Erstellt: 04.09.04   #14
    danke.
    werd's mal probieren.

    haben die treiber auswirkungen auf den rest der funktionen? oder werden die einfach nur zusätzlich installiert?
     
  15. Lucki

    Lucki Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    16.09.09
    Beiträge:
    538
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 04.09.04   #15
    unser zweiter gitarrist benutzt das programm auch live über ein midiboard und ein marshall top mit box.... der sound ist geil :twisted:
     
  16. al

    al Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    697
    Ort:
    OuttathisWorld
    Zustimmungen:
    0
    Kekse:
    432
    Erstellt: 04.09.04   #16
    war wohl nichts.....
    es gibt für die karte keine asio treiber
    creative hat sie angekündigt und nie gebaut.
    kx hat keine.

    der berühmte griff ins klo.
    dann doch lieber ein vox oder nen pod, kost' ja fast dasselbe.
    ne gecrackte version wär halt ein schnäppchen gewesen ;-)
     
  17. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 26.09.04   #17
    Ich hab ne Latenz von 2 ms :) :) :) :D :D
     
  18. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 26.09.04   #18
    ich hab ne latenz von 27 ms :mad:
     
  19. SHAVENGA

    SHAVENGA Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    3.04.07
    Beiträge:
    27
    Ort:
    SCHWEIZ//Aargau, Oftringen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.09.04   #19
    Bei mir läufts auch mit 2ms! Das Programm ist wirklich geil zum zuhause üben!!!
    Voll geiler Klang!!
     
  20. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 26.09.04   #20
    hilfe!
    habe auch die SB live 5.1...



    kann aber mit dem kx treiber nix hören :mad: :mad: :( :( :(


    helft mir! ich wills auch enldich nutzen können mit ner gringen latenz :(
     
Die Seite wird geladen...

mapping