guitar rig mit m-audio fast track usb

von Matzegecko, 17.11.05.

  1. Matzegecko

    Matzegecko Registrierter Benutzer

    Im Board seit:
    18.07.05
    Zuletzt hier:
    3.09.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.05   #1
    Ich habe mir das m-audio fast track gekauft.
    Funktioniert soweit ganz gut ich höre die Gitarre clean ohne Rauschen.
    Aber bei Guitar rig hab ein ganz schwares output signal.
    Beim spielen hört man nur knacken Rauschen , fiepen hört sich echt grässilch an.
    Danke im vorraus.
     
  2. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 17.11.05   #2
    Sorry für die doofe Frage, aber ist der Input Level-Schalter auf Guitar gestellt?
    Und hast du es auch als Gerät in Guitar Rig eingestellt?
     
  3. Matzegecko

    Matzegecko Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.05
    Zuletzt hier:
    3.09.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.05   #3
    ja hab ich
     
  4. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 17.11.05   #4
    Hörst du denn das Signal der Gitarre oder wirklich das pure Knacken?
     
Die Seite wird geladen...

mapping